Chiffres fantômes dans Access 2000 !!

Le
Fred
Bonjour,

J'ai un problème sous Access 2000. Lorsque j'édite un état, tous les
chiffres présents disparaissent alors que sur le formulaire, ils sont bien là
!! Même les chiffres présents dans des champs alphanumériques ont disparu.

Un petit exemple pour comprendre :
j'ai un champ alphanumérique dans lequel j'ai la valeur "M10206BLA". Lorsque
j'édite l'état correspondant (en aperçu avant impression ou impression
directe), j'obtiens "M BLA". Les chiffres compris entre le "M" et le
"BLA" ont disparu.
Si j'ouvre l'aperçu du formulaire directement, les chiffres disparaissent
aussi.

Le même programme ouvert sous Access 2003 ne pose aucun problème.

Merci de votre aide

Fred
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jessy Sempere
Le #6193691
Bonjour

Le problème est dû à la clé 1025 qui est positionné à 'On'.
La solution consiste à la désactiver dans l'éditeur de registre
(Menu 'Démarrer' -> 'Exécuter'': regedit)

Plus d'info ici :
http://support.microsoft.com/kb/469516/fr

@+
Jessy Sempere
------------------------------------
Site @ccess : http://access.fr.free.fr/
Pour l''''efficacité de tous :
http://www.mpfa.info/
------------------------------------



Bonjour,

J'ai un problème sous Access 2000. Lorsque j'édite un état, tous les
chiffres présents disparaissent alors que sur le formulaire, ils sont bien là
!! Même les chiffres présents dans des champs alphanumériques ont disparu.

Un petit exemple pour comprendre :
j'ai un champ alphanumérique dans lequel j'ai la valeur "M10206BLA". Lorsque
j'édite l'état correspondant (en aperçu avant impression ou impression
directe), j'obtiens "M BLA". Les chiffres compris entre le "M" et le
"BLA" ont disparu.
Si j'ouvre l'aperçu du formulaire directement, les chiffres disparaissent
aussi.

Le même programme ouvert sous Access 2003 ne pose aucun problème.

Merci de votre aide

Fred



Tisane
Le #6193681
Bonjour Fred,

J'ai un problème sous Access 2000. Lorsque j'édite un état, tous les
chiffres présents disparaissent alors que sur le formulaire, ils sont bien

!! Même les chiffres présents dans des champs alphanumériques ont disparu.
Un petit exemple pour comprendre :
j'ai un champ alphanumérique dans lequel j'ai la valeur "M10206BLA".
Lorsque
j'édite l'état correspondant (en aperçu avant impression ou impression
directe), j'obtiens "M BLA". Les chiffres compris entre le "M" et le
"BLA" ont disparu.
Si j'ouvre l'aperçu du formulaire directement, les chiffres disparaissent
aussi.
Le même programme ouvert sous Access 2003 ne pose aucun problème.


Le problème et sa solution sont décrits dans la fiche suivante :
"Access 2000 n'imprime pas les chiffres sur Windows 2000"
http://support.microsoft.com/kb/469516/fr

--
Tisane

Publicité
Poster une réponse
Anonyme