Choix démarrage?

Le
Blade
Bonjour à tous
Suite à la désinstallation d'un autre système que XP, je me retrouve avec
une nouvelle page de démarrage qui me demande de faire un choix entre XP
Edition Familiale et Windows XP (par default), j'ai regardé dans le
boot.ini et apparemment tout va bien, donc comment supprimer cette demande
de système inutile.
Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR
Le #1258577
Bonjour,

"Blade" : 46628239$0$27413$
Bonjour à tous
Suite à la désinstallation d'un autre système que XP, je me retrouve avec
une nouvelle page de démarrage qui me demande de faire un choix entre XP
Edition Familiale et Windows XP (par default), j'ai regardé dans le
boot.ini et apparemment tout va bien, donc comment supprimer cette demande
de système inutile.



Pas de référence de ces 2 lignes dans le boot.ini ?
Vous êtes sûr de regarder le bon ??

Sinon, pour s'en assurer, aller ici :
clic droit sur l'icône du "Poste de travail", choisir Propriétés dans le
menu contextuel.
Onglet "Avancé", bouton en bas "Paramètres" dans la section "Démarrage et
récupération".
Dans la nouvelle fenêtre, regarder ce qu'il y a dans le champ "Système
d'exploitation par défaut".
Cliquer sur le bouton "Modifier" .
On peut y changer la valeur de "timeout" et la mettre à 2 ou 3 (30 par
défaut) pour que le menu s'affiche très peu de temps (mais laisse le temps
de lancer le "mode sans echec" par exemple).
Avec la valeur trois (3 secondes), le menu s'affiche en fait à peine une
seconde.

Attention de en pas faire de bêtises dans ce fichier, sinon le PC risque de
ne plus démarrer.

Cordialement,

FDDKDR ( :-Fred-: )

Blade
Le #1258554
Merci Fred
mais dans le boot.ini j'ai ça:
[boot loader]
timeout0
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP dition
familiale" /noexecute=optin /fastdetect

ce qui est normal, je m'inquiète pas trop de faire une bêtise car j'avais
fait une image disque avant mon problème.J'aimerais bien savoir avant de
renvoyer mon image disque comment régler ce problème.
Merci

"FDDKDR"
Bonjour,

"Blade" discussion : 46628239$0$27413$
Bonjour à tous
Suite à la désinstallation d'un autre système que XP, je me retrouve avec
une nouvelle page de démarrage qui me demande de faire un choix entre XP
Edition Familiale et Windows XP (par default), j'ai regardé dans le
boot.ini et apparemment tout va bien, donc comment supprimer cette
demande de système inutile.



Pas de référence de ces 2 lignes dans le boot.ini ?
Vous êtes sûr de regarder le bon ??

Sinon, pour s'en assurer, aller ici :
clic droit sur l'icône du "Poste de travail", choisir Propriétés dans le
menu contextuel.
Onglet "Avancé", bouton en bas "Paramètres" dans la section "Démarrage et
récupération".
Dans la nouvelle fenêtre, regarder ce qu'il y a dans le champ "Système
d'exploitation par défaut".
Cliquer sur le bouton "Modifier" .
On peut y changer la valeur de "timeout" et la mettre à 2 ou 3 (30 par
défaut) pour que le menu s'affiche très peu de temps (mais laisse le temps
de lancer le "mode sans echec" par exemple).
Avec la valeur trois (3 secondes), le menu s'affiche en fait à peine une
seconde.

Attention de en pas faire de bêtises dans ce fichier, sinon le PC risque
de ne plus démarrer.

Cordialement,

FDDKDR ( :-Fred-: )





andsun44
Le #1258549
b'soir blade, dans panneau de config tu vas sur outil d'administrateur=>
sevices et là tu regarde si tu ne peut pas desactiver ce mesage (à voirs)
...


Bonjour à tous
Suite à la désinstallation d'un autre système que XP, je me retrouve avec
une nouvelle page de démarrage qui me demande de faire un choix entre XP
Edition Familiale et Windows XP (par default), j'ai regardé dans le
boot.ini et apparemment tout va bien, donc comment supprimer cette demande
de système inutile.
Merci.





Didier [MVP]
Le #1258541
"Blade" 46628239$0$27413$
Bonjour à tous
Suite à la désinstallation d'un autre système que XP, je me retrouve avec
une nouvelle page de démarrage qui me demande de faire un choix entre XP
Edition Familiale et Windows XP (par default), j'ai regardé dans le
boot.ini et apparemment tout va bien, donc comment supprimer cette demande
de système inutile.
Merci.



Bonsoir Blade,
Un autre système que XP, il a un nom ce système ?
Comment Vista tu es sûr ?
Didier.

Blade
Le #1258538
Bonsoir
Non, pas de vista chez moi, l'histoire est que j'ai installé sur mon
deuxième disque dur l'image disque du premier pour faire un essai, puis je
l'ai viré et maintenant j'ai ce problème.

"Didier [MVP]"

"Blade" 46628239$0$27413$
Bonjour à tous
Suite à la désinstallation d'un autre système que XP, je me retrouve avec
une nouvelle page de démarrage qui me demande de faire un choix entre XP
Edition Familiale et Windows XP (par default), j'ai regardé dans le
boot.ini et apparemment tout va bien, donc comment supprimer cette
demande de système inutile.
Merci.



Bonsoir Blade,
Un autre système que XP, il a un nom ce système ?
Comment Vista tu es sûr ?
Didier.





Nina Popravka
Le #1258534
On Sun, 3 Jun 2007 20:41:06 +0200, "Blade"
l'histoire est que j'ai installé sur mon
deuxième disque dur l'image disque du premier pour faire un essai, puis je
l'ai viré et maintenant j'ai ce problème.
Je ne comprend pas exactement ce que vous avez fait, mais à vue de nez

vous avez deux boot.ini.
Le bon est à la racine du disque.
Accessible via le panneau de config systeme.
--
Nina

Blade
Le #1258529
je pense être dans le bon vu que je me suis amusé à mettre 2 fois la même
ligne multi(0)disk(0)rdisk(0)partition(1)... et au démarrage je vois bien 2
propositions de démarrage???

"Nina Popravka"
On Sun, 3 Jun 2007 20:41:06 +0200, "Blade"
l'histoire est que j'ai installé sur mon
deuxième disque dur l'image disque du premier pour faire un essai, puis je
l'ai viré et maintenant j'ai ce problème.
Je ne comprend pas exactement ce que vous avez fait, mais à vue de nez

vous avez deux boot.ini.
Le bon est à la racine du disque.
Accessible via le panneau de config systeme.
--
Nina



Nina Popravka
Le #1258528
On Sun, 3 Jun 2007 21:15:20 +0200, "Blade"
je pense être dans le bon vu que je me suis amusé à mettre 2 fois la même
ligne multi(0)disk(0)rdisk(0)partition(1)... et au démarrage je vois bien 2
propositions de démarrage???
C'est marrant :-)

Aucune idée, désolée...
--
Nina

Didier [MVP]
Le #1258518
J'aurais préféré un problème vista mais bon.
Le fichier boot.ini que vous nous montrez est bien celui du démarrage d'un
seul XP installé sur la première partition du premier disque, c'est bien le
fichier que vous voyez dans panneau de config. / système / onglet avancé /
bouton paramètres de la rubrique démarrage et récupération / bouton modifier
?
Enlevez le deuxième disque pour voir.
Didier.


"Blade" 4663134c$0$5087$
je pense être dans le bon vu que je me suis amusé à mettre 2 fois la même
ligne multi(0)disk(0)rdisk(0)partition(1)... et au démarrage je vois bien
2 propositions de démarrage???

"Nina Popravka"
On Sun, 3 Jun 2007 20:41:06 +0200, "Blade"
l'histoire est que j'ai installé sur mon
deuxième disque dur l'image disque du premier pour faire un essai, puis
je
l'ai viré et maintenant j'ai ce problème.
Je ne comprend pas exactement ce que vous avez fait, mais à vue de nez

vous avez deux boot.ini.
Le bon est à la racine du disque.
Accessible via le panneau de config systeme.
--
Nina







Blade
Le #1258482
Bonjour
J'ai finalement réglé mon problème en récupérant mon Boot.ini de mon image
disque et tout est rentrer dans l'ordre.
Merci à tous.

"Didier [MVP]"
J'aurais préféré un problème vista mais bon.
Le fichier boot.ini que vous nous montrez est bien celui du démarrage d'un
seul XP installé sur la première partition du premier disque, c'est bien
le fichier que vous voyez dans panneau de config. / système / onglet
avancé / bouton paramètres de la rubrique démarrage et récupération /
bouton modifier ?
Enlevez le deuxième disque pour voir.
Didier.


"Blade" 4663134c$0$5087$
je pense être dans le bon vu que je me suis amusé à mettre 2 fois la même
ligne multi(0)disk(0)rdisk(0)partition(1)... et au démarrage je vois bien
2 propositions de démarrage???

"Nina Popravka"
On Sun, 3 Jun 2007 20:41:06 +0200, "Blade"
l'histoire est que j'ai installé sur mon
deuxième disque dur l'image disque du premier pour faire un essai, puis
je
l'ai viré et maintenant j'ai ce problème.
Je ne comprend pas exactement ce que vous avez fait, mais à vue de nez

vous avez deux boot.ini.
Le bon est à la racine du disque.
Accessible via le panneau de config systeme.
--
Nina











Publicité
Poster une réponse
Anonyme