Chromium : probleme codec

Le
Qu'est ce qu'elle a ma gueule ?
Bonjour

j'ai un soucis sous chromium pour lire des video. Exemple :
http://hubblesource.stsci.edu/sources/video/clips/details/images/hst_1.mpg

sous firefox j'ai pas de probleme.

Avez vous une solution ?

merci d'avance


--
« le politiquement correct ne proclame pas la tolérance ; il ne fait qu'organiser la haine. » (Jacques Barzun)
C'est une doctrine obligatoire, qui n'est en réalité que l'expression la plus autoritaire du conformisme
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bruno Tréguier
Le #23927641
Le 01/11/2011 à 23:38, Qu'est ce qu'elle a ma gueule ? a écrit :
Bonjour



Bonsoir,


j'ai un soucis sous chromium pour lire des video. Exemple :
http://hubblesource.stsci.edu/sources/video/clips/details/images/hst_1.mpg

sous firefox j'ai pas de probleme.

Avez vous une solution ?



Oui, la même que vous: utiliser Firefox. ;-)


Plus sérieusement, si vous tenez tant à utiliser Chromium (et sans
préjuger de ma capacité ou non à résoudre votre problème), je suis
certain que vous bénéficieriez tout de suite de beaucoup plus
d'attention de la part des autres lecteurs de ce groupe si vous
décriviez un peu plus avant le souci que vous constatez, plutôt que de
vous contenter de dire qu'il y en a un... ;-)

Cordialement,

--
Bruno Tréguier
Vincent
Le #23928581
Le 01/11/2011 23:38, Qu'est ce qu'elle a ma gueule ? a écrit :
j'ai un souci sous chromium pour lire des video. Exemple :
http://hubblesource.stsci.edu/sources/video/clips/details/images/hst_1.mpg



Chémoissamarche avec chromium (version 17.0.918.0 !). Il m'affiche le
message
"le plug-in QuickTime a besoin de votre autorisation pour s'exécuter."
Problème de plugin ?
Sergio
Le #23928661
Le 02/11/2011 10:22, Vincent a écrit :
Le 01/11/2011 23:38, Qu'est ce qu'elle a ma gueule ? a écrit :
j'ai un souci sous chromium pour lire des video. Exemple :
http://hubblesource.stsci.edu/sources/video/clips/details/images/hst_1.mpg



Chémoissamarche avec chromium (version 17.0.918.0 !). Il m'affiche le message
"le plug-in QuickTime a besoin de votre autorisation pour s'exécuter."
Problème de plugin ?



QuickTime, ça existe cette horreur sous Linux ?


--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
erwan
Le #23929371
Sergio
Le 02/11/2011 10:22, Vincent a écrit :
Le 01/11/2011 23:38, Qu'est ce qu'elle a ma gueule ? a écrit :
j'ai un souci sous chromium pour lire des video. Exemple :
http://hubblesource.stsci.edu/sources/video/clips/details/images/hst_1.mpg



Chémoissamarche avec chromium (version 17.0.918.0 !). Il m'affiche le message
"le plug-in QuickTime a besoin de votre autorisation pour s'exécuter."
Problème de plugin ?



QuickTime, ça existe cette horreur sous Linux ?



Non.

--
Le travail n'est pas une bonne chose. Si ça l'était,
les riches l'auraient accaparé
Vincent
Le #23929441
Le 02/11/2011 10:22, Vincent a écrit :
Le 01/11/2011 23:38, Qu'est ce qu'elle a ma gueule ? a écrit :
j'ai un souci sous chromium pour lire des video. Exemple :
http://hubblesource.stsci.edu/sources/video/clips/details/images/hst_1.mpg




Chémoissamarche avec chromium (version 17.0.918.0 !). Il m'affiche le
message
"le plug-in QuickTime a besoin de votre autorisation pour s'exécuter."
Problème de plugin ?



J'ai dit un c...rie !
Je suis sous windows là...
Qu'est ce qu'elle a ma gueule ?
Le #23930051
On Tue, 01 Nov 2011 23:38:05 +0100, Qu'est ce qu'elle a ma gueule ?

Bonjour

j'ai un soucis sous chromium pour lire des video. Exemple :
http://hubblesource.stsci.edu/sources/video/clips/details/images/hst_1.mpg

sous firefox j'ai pas de probleme.

Avez vous une solution ?

merci d'avance



Je precise, j'ai :
chromium-codecs-ffmpeg-extra
chromium-codecs-ffmpeg-nonfree
chromium-codecs-ffmpeg

--
« le politiquement correct ne proclame pas la tolérance ; il ne fait qu'organiser la haine. » (Jacques Barzun)
C'est une doctrine obligatoire, qui n'est en réalité que l'expression la plus autoritaire du conformisme
Qu'est ce qu'elle a ma gueule ?
Le #23930091
On Wed, 02 Nov 2011 00:07:26 +0100, Bruno Tréguier

Plus sérieusement, si vous tenez tant à utiliser Chromium (et sans
préjuger de ma capacité ou non à résoudre votre problème), je suis
certain que vous bénéficieriez tout de suite de beaucoup plus
d'attention de la part des autres lecteurs de ce groupe si vous
décriviez un peu plus avant le souci que vous constatez, plutôt que de
vous contenter de dire qu'il y en a un... ;-)



Voilà, j'espère que cela sera suffisant. sinon dites moi ce qu'il vous
manque.

Message d'erreur :
Missing plug-in (sur fond vert)


----------------

CPU (en MHz) : model name : Intel(R) Core(TM)2 Duo CPU E4500
@ 2.20GHz cache size : 2048 KB RAM (en Kilo-octets) : MemTotal:
6125540 kB Résolution ecran : 1920x1080 pixel 101x101 DPI
Distribution linux : No LSB modules are available. Distributor ID:
Ubuntu Description: Ubuntu 10.04.3 LTS Release: 10.04
Codename: lucid noyau 2.6.32-35-generic machine 32/64
x86_64


--------------------------


apt-cache show chromium-browser Package: chromium-browser Priority:
optional Section: universe/web Installed-Size: 68660 Maintainer:
Fabien Tassin 15.0.874.106~r107270-0ubuntu0.10.04.1 Replaces: chromium-testsuite
Provides: chromium-testsuite, www-browser Depends: libasound2 (>>
1.0.22), libbz2-1.0, libc6 (>= 2.11), libcairo2 (>= 1.6.0), libcups2
(>= 1.4.0), libdbus-1-3 (>= 1.2.14), libdbus-glib-1-2 (>= 0.78),
libexpat1 (>= 1.95.8), libfontconfig1 (>= 2.8.0), libfreetype6 (> 2.3.9), libgcc1 (>= 1:4.1.1), libgconf2-4 (>= 2.27.0), libgcrypt11 (> 1.4.2), libglib2.0-0 (>= 2.18.0), libgtk2.0-0 (>= 2.18.0), libnspr4-0d
(>= 4.7.3-0ubuntu1~), libnss3-1d (>= 3.12.3), libpango1.0-0 (> 1.20.0), libpng12-0 (>= 1.2.13-4), libstdc++6 (>= 4.4.0), libx11-6 (> 0), libxext6 (>= 0), libxrender1, libxss1, zlib1g (>= 1:1.2.3.3.dfsg),
xdg-utils, chromium-codecs-ffmpeg (>= 0.6) |
chromium-codecs-ffmpeg-extra (>= 0.6) Pre-Depends: lzma Recommends:
chromium-browser-l10n Conflicts: chromium-testsuite Filename:
pool/universe/c/chromium-browser/chromium-browser_15.0.874.106~r107270-0ubuntu0.10.04.1_amd64.deb
Size: 18519314 MD5sum: 9be66161238f05c95681ae71b2d71640 SHA1:
01c38e1b6e30504a28e6610d717a2957f5553e74 SHA256:
b0a0ffe7e9e89d09b224aa14b08328448003e289dc42530e062011767d8869e1
Description: Chromium browser Chromium is an open-source browser
project that aims to build a safer, faster, and more stable way for
all Internet users to experience the web. . Chromium serves as a
base for Google Chrome, which is Chromium rebranded (name and logo)
with very few additions such as usage tracking and an auto-updater
system. . This package contains the Chromium browser Homepage:
http://code.google.com/chromium/ Bugs:
https://bugs.launchpad.net/ubuntu/+filebug Origin: Ubuntu Package:
chromium-browser Priority: optional Section: universe/web
Installed-Size: 41912 Maintainer: Fabien Tassin Architecture: amd64 Version: 5.0.342.9~r43360-0ubuntu2 Replaces:
chromium-testsuite Provides: chromium-testsuite, www-browser Depends:
libasound2 (>> 1.0.22), libatk1.0-0 (>= 1.29.3), libbz2-1.0, libc6 (> 2.11), libcairo2 (>= 1.6.0), libexpat1 (>= 1.95.8), libfontconfig1 (> 2.8.0), libfreetype6 (>= 2.3.9), libgcc1 (>= 1:4.1.1), libgconf2-4 (> 2.27.0), libglib2.0-0 (>= 2.18.0), libgtk2.0-0 (>= 2.18.0), libjpeg62,
libnspr4-0d (>= 4.7.3-0ubuntu1~), libnss3-1d (>= 3.12.3),
libpango1.0-0 (>= 1.20.0), libpng12-0 (>= 1.2.13-4), libstdc++6 (> 4.4.0), libx11-6 (>= 0), libxext6 (>= 0), libxrender1, libxss1, zlib1g
(>= 1:1.2.3.3.dfsg), chromium-browser-inspector,
chromium-codecs-ffmpeg | chromium-codecs-ffmpeg-extra Pre-Depends:
lzma Suggests: chromium-browser-l10n Conflicts: chromium-testsuite
Filename:
pool/universe/c/chromium-browser/chromium-browser_5.0.342.9~r43360-0ubuntu2_amd64.deb
Size: 12450750 MD5sum: 941f8ca74508d45cfe205685e9c52118 SHA1:
181e424156fb66faecddd0350426028fa78992e6 SHA256:
bad7ab8072209f29e0e120945dba8e83994e5d131c857ac4f76e303bed18c091
Description: Chromium browser Chromium is an open-source browser
project that aims to build a safer, faster, and more stable way for
all Internet users to experience the web. . Chromium serves as a
base for Google Chrome, which is Chromium rebranded (name and logo)
with very few additions such as usage tracking and an auto-updater
system. . This package contains the Chromium browser Homepage:
http://code.google.com/chromium/ Bugs:
https://bugs.launchpad.net/ubuntu/+filebug Origin: Ubuntu


--------------------------


Chromium :
15.0.874.106 (Build de développement 107270 Linux) Ubuntu 10.04





--
« le politiquement correct ne proclame pas la tolérance ; il ne fait qu'organiser la haine. » (Jacques Barzun)
C'est une doctrine obligatoire, qui n'est en réalité que l'expression la plus autoritaire du conformisme
Sergio
Le #23930221
Le 02/11/2011 18:44, Qu'est ce qu'elle a ma gueule ? a écrit :
On Tue, 01 Nov 2011 23:38:05 +0100, Qu'est ce qu'elle a ma gueule ?

Bonjour

j'ai un soucis sous chromium pour lire des video. Exemple :
http://hubblesource.stsci.edu/sources/video/clips/details/images/hst_1.mpg

sous firefox j'ai pas de probleme.

Avez vous une solution ?

merci d'avance



Je precise, j'ai :
chromium-codecs-ffmpeg-extra
chromium-codecs-ffmpeg-nonfree
chromium-codecs-ffmpeg



Essais chez moi :
VLC : pas de problème
Totem: Affichange _très_ saccadé
Chrome 15.0.xx : même problème (plugin manquant)
Firefox 7.01 : Magnifique crash
Opera 11.52 : Il ne se passe rien

Ubuntu 11.04 32 bits


--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Bruno Tréguier
Le #23930631
Le 02/11/2011 à 19:00, Qu'est ce qu'elle a ma gueule ? a écrit :
On Wed, 02 Nov 2011 00:07:26 +0100, Bruno Tréguier

Plus sérieusement, si vous tenez tant à utiliser Chromium (et sans
préjuger de ma capacité ou non à résoudre votre problème), je suis
certain que vous bénéficieriez tout de suite de beaucoup plus
d'attention de la part des autres lecteurs de ce groupe si vous
décriviez un peu plus avant le souci que vous constatez, plutôt que de
vous contenter de dire qu'il y en a un... ;-)



Voilà, j'espère que cela sera suffisant. sinon dites moi ce qu'il vous
manque.

Message d'erreur :
Missing plug-in (sur fond vert)



$ sudo apt-get install gecko-mediaplayer

Cordialement,

--
Bruno Tréguier
Qu'est ce qu'elle a ma gueule ?
Le #23930821
On Wed, 02 Nov 2011 20:54:35 +0100, Bruno Tréguier

Le 02/11/2011 à 19:00, Qu'est ce qu'elle a ma gueule ? a écrit :
On Wed, 02 Nov 2011 00:07:26 +0100, Bruno Tréguier

Plus sérieusement, si vous tenez tant à utiliser Chromium (et sans
préjuger de ma capacité ou non à résoudre votre problème), je suis
certain que vous bénéficieriez tout de suite de beaucoup plus
d'attention de la part des autres lecteurs de ce groupe si vous
décriviez un peu plus avant le souci que vous constatez, plutôt que de
vous contenter de dire qu'il y en a un... ;-)



Voilà, j'espère que cela sera suffisant. sinon dites moi ce qu'il vous
manque.

Message d'erreur :
Missing plug-in (sur fond vert)



$ sudo apt-get install gecko-mediaplayer

Cordialement,



Non plus.

--
« le politiquement correct ne proclame pas la tolérance ; il ne fait qu'organiser la haine. » (Jacques Barzun)
C'est une doctrine obligatoire, qui n'est en réalité que l'expression la plus autoritaire du conformisme
Publicité
Poster une réponse
Anonyme