Cinelerra supprimé après mise à jour

Le
Petit Louis
Bonjour à tous,

Je n'avais eu de soucis depuis longtemps, normal Debian c'est du solide.
Hier je fais une mise à jour (via aptitude), voici mon source.list

deb http://ftp.fr.debian.org/debian etch main contrib non-free
deb-src http://ftp.fr.debian.org/debian etch main contrib non-free

deb http://security.debian.org etch/updates main contrib non-free
deb-src http://security.debian.org etch/updates main contrib non-free

# Sources non-officielles
deb http://www.debian-multimedia.org/ etch main

#cinelerra
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/sid/ ./

Le problème est que lors de la mise à jour, Cinelerra a disparu ; au
prétexte qu'il était cassé, aptitude l'a supprimé.

Lorsque j'essaye de l'installer j'ai ceci :
aptitude install cinelerra
Les paquets suivants sont CASSÉS :
libquicktimehv
Les NOUVEAUX paquets suivants vont être installés :
cinelerra
0 paquets mis à jour, 2 nouvellement installés, 0 à enlever et 0 non
mis à jour.Il est nécessaire de télécharger 21,2Mo
d'archives. Après dépaquetage, 50,3Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
libquicktimehv: Dépend: libfaad2-0 (>= 2.5) qui est un paquet virtuel
Resolving dependencies
Impossible de trouver une solution à ces dépendances ! Abandon
Abandon.

Même chose avec
aptitude install cinelerra libquicktimehv

Je ne comprends pas bien ce qui se passe, ce qui est en soi une
question), un soucis de dépendances avec des versions devenues obsolètes
? Cette famaeuse libfaad2-0 (que l'on trouve en instable)

Sur le net, le problème génère peu de réponse car il semble récent, j'ai
trouvé ceci :

http://e.kevb.net/lurker/message/20070416.231924.aed84545.en.html

La solution est de jouer sur les priorité pin.

Qu'en pensez-vous ? Que s'est-il passé exactement ? Comment faire ? Une
mise à jour vers testing peut-il résoudre le problème ? Attendre que la
librairie sorte d'incoming ?

Je remarque avoir pu installer cinelerra il a un mois sans problème sur
etch.

Mon système : Debian etch, gnome, noyau 2.6.18-rt7

Bonne journée à tous.

P'tit Louis


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Charles Plessy
Le #9543401
Le Sat, Apr 28, 2007 at 11:42:23AM +0200, Petit Louis a écrit :
Bonjour à tous,

Je n'avais eu de soucis depuis longtemps, normal Debian c'est du solide.
Hier je fais une mise à jour (via aptitude), voici mon source.list

deb http://ftp.fr.debian.org/debian etch main contrib non-free
deb-src http://ftp.fr.debian.org/debian etch main contrib non-free


^^^^
#cinelerra
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/sid/ ./


^^^^
C'est peut-être ça le problème ? (manque de bol, il ne me semble pas que
ce repositoire fournisse des paquets pour Etch).

Bonne chance,

--
Charles


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Petit Louis
Le #9543361
Salut Charles

Charles Plessy a écrit :
Le Sat, Apr 28, 2007 at 11:42:23AM +0200, Petit Louis a écrit :

Bonjour à tous,

Je n'avais eu de soucis depuis longtemps, normal Debian c'est du solide.
Hier je fais une mise à jour (via aptitude), voici mon source.list

deb http://ftp.fr.debian.org/debian etch main contrib non-free
deb-src http://ftp.fr.debian.org/debian etch main contrib non-free



^^^^

#cinelerra
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/sid/ ./



^^^^
C'est peut-être ça le problème ? (manque de bol, il ne me semble pas que
ce repositoire fournisse des paquets pour Etch).



C'est pourtant avec celui là que je l'ai installé, mince de mince !
Bonne chance,



Merci


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Petit Louis
Le #9543281
Michel Campfort a écrit :
Sans aucune garantie , voir ici :

http://doc.ubuntu-fr.org/cinelerra

J'utilise la version AMD64 sous testing sans problème majeur ; source :

deb http://giss.tv/~vale/debian64 ./

Amicalement

Michel



J'ai du mal à suivre, étant sous etch 32 bits, puis-je utiliser un soft 64 ?

Une autre piste auquelle je pense c'est d'installer à la main la
librairie manquante libfaad2-0 qui est en dépot unstable,

Est-ce ()Totalement déconseillé
()Pas vraiment recommandé
()À tenter

P'tit Louis


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Michel Campfort
Le #9543261
Petit Louis a écrit :
Salut Charles

Charles Plessy a écrit :
Le Sat, Apr 28, 2007 at 11:42:23AM +0200, Petit Louis a écrit :

Bonjour à tous,

Je n'avais eu de soucis depuis longtemps, normal Debian c'est du solide.
Hier je fais une mise à jour (via aptitude), voici mon source.list

deb http://ftp.fr.debian.org/debian etch main contrib non-free
deb-src http://ftp.fr.debian.org/debian etch main contrib non-free



^^^^

#cinelerra
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/sid/ ./



^^^^
C'est peut-être ça le problème ? (manque de bol, il ne me semble pas que
ce repositoire fournisse des paquets pour Etch).



C'est pourtant avec celui là que je l'ai installé, mince de mince !
Bonne chance,



Merci




Sans aucune garantie , voir ici :

http://doc.ubuntu-fr.org/cinelerra

J'utilise la version AMD64 sous testing sans problème majeur ; source :

deb http://giss.tv/~vale/debian64 ./

Amicalement

Michel

--
Tuxophiles, bien sûr que nous sommes tuxophiles, et winophobes en plus.
Mais il ne faut pas confondre tuxophilie et tuxo-intégrisme, l'amalgame
est fait beaucoup trop rapidement par les winophiles-tuxophobes .


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Petit Louis
Le #9543151
Je me réponds à moi-même,

J'ai suivi les indications données dans le lien forni dans mon premier
message, et cinelerra est bien installé à nouveau, à première vue cela
fonctionne (je veux dire qu'il se lance correctement)

Je pense que l'on peut considérer cela comme un résolu non ?!

Bien à vous

P'tit Louis


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme