Cisco Catalyst 2900 Serie XL - Consol Manager

Le
aventurie
Bonjour tout le monde,

Voilà vis à vis du topic que je viens de laisser

Je m'explique

Je suis à la recherche d'aide par rapport à un problème sur des switch Cisco

J'ai en ma possession deux switch identique qui sont des 24 port aménageable et manageable

Cependant en tentant de me connecter en hyperterminal via le cable consol sur le switch (Com1) je n'ai aucune réponse de ce dernier.

J'ai bien vérifier les paramètres pour exécuter l'oppération, j'ai vérifier le cable et même changé de cable tenté sur autre machine

Mais pas de résultat

Alors, je me suis dis que surement l'IOS interne avait été éffacer

Mais voila le hic, je ne sais pas comment le reéinstaller

Donc si quelqu'un peux me répondre je suis prenneur

PS : Si vous avez besoin plus d'information n'ésité pas
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
christian
Le #17743611
Avant tout as tu tester avec un autre PC les ports RS232 sont parfois
capricieux
et encore pire si c'est du RS232 virtuel ou tous les chipset ne sont pas
égaux
(FTDI semble le meilleur)

"aventurie" news:
Bonjour tout le monde,

Voilà vis à vis du topic que je viens de laisser ...

Je m'explique ...

Je suis à la recherche d'aide par rapport à un problème sur des switch
Cisco
..

J'ai en ma possession deux switch identique qui sont des 24 port
aménageable et
manageable ...

Cependant en tentant de me connecter en hyperterminal via le cable consol
sur
le switch (Com1) je n'ai aucune réponse de ce dernier.

J'ai bien vérifier les paramètres pour exécuter l'oppération, j'ai
vérifier le
cable et même changé de cable ... tenté sur autre machine ...

Mais pas de résultat ...

Alors, je me suis dis que surement l'IOS interne avait été éffacer...

Mais voila le hic, je ne sais pas comment le reéinstaller...

Donc si quelqu'un peux me répondre je suis prenneur

PS : Si vous avez besoin plus d'information n'ésité pas ...


snooop
Le #17759341
aventurie a écrit le 04/11/2008 à 11h22 :
Bonjour tout le monde,

Voilà vis à vis du topic que je viens de laisser ...

Je m'explique ...

Je suis à la recherche d'aide par rapport à un problème
sur des switch Cisco ...

J'ai en ma possession deux switch identique qui sont des 24 port
aménageable et manageable ...

Cependant en tentant de me connecter en hyperterminal via le cable consol sur
le switch (Com1) je n'ai aucune réponse de ce dernier.

J'ai bien vérifier les paramètres pour exécuter
l'oppération, j'ai vérifier le cable et même changé
de cable ... tenté sur autre machine ...

Mais pas de résultat ...

Alors, je me suis dis que surement l'IOS interne avait été
éffacer...

Mais voila le hic, je ne sais pas comment le reéinstaller...

Donc si quelqu'un peux me répondre je suis prenneur

PS : Si vous avez besoin plus d'information n'ésité pas ...


Salut

Même sans IOS, le switch doit répondre sur le port console
Sans IOS c'est le mode ROMMON, mode qui permet une config de base pour recharger un IOS dans le switch (assez fastidieux,mais efficace)
Dés lors, soit ta connexion ne fonctionne pas ( l'as-tu testée sur un autre switch ou routeur?)
soit le switch est hors service

si il te manque l'IOS, je pourrais te le fournir.
Publicité
Poster une réponse
Anonyme