[cisco ios] "ntp relay"

Le
Laurent
Bonjour,

Mon ancien routeur cisco 36xx vient de rendre l'âme, et j'ai mit à sa
place un 1600 en ios 12.0 qui ne fait pas server ntp.

Comme toute nos machines viennent s'y mettre à jour, et que j'ai un
deuxième serveur de temps, j'avais dans l'idée de faire de la double
translation d'adresse source et destination sur le port ntp.

Bien sûr je n'ai qu'une interface physique, et un seul réseau
(192.168.254.0/24)

254.0/24 --> 254.1:ntp ==> 254.1 --> 254.13:ntp et retour..

J'ai donc fait ceci :

interface Loopback0
ip address 192.168.253.1 255.255.255.252
ip nat inside
!
interface Ethernet0
ip address 192.168.254.1 255.255.255.0
ip nat outside
ip policy route-map Ntp
!
ip nat inside source static udp 192.168.254.13 123 192.168.254.1 123
ip nat outside source static udp 192.168.254.1 123 192.168.254.13 123
!
access-list 101 permit udp any eq ntp host 192.168.254.1 eq ntp
route-map Ntp permit 10
match ip address 101
set ip next-hop 192.168.253.2


sauf que ça ne fonctionne pas, ça ne fait que la nat destination.
Évidement, les paquets udp ne reviennent pas où il faut, et sont
rejetés.. :(



Quelqu'un saurait me dire ce que j'ai fait de pas bien ?

merci :)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent
Le #21012841
Le 14/01/2010 10:53, Laurent a écrit :
Quelqu'un saurait me dire ce que j'ai fait de pas bien ?



personne qui connaisse les ios cisco ? :'(
Laurent
Le #21080161
Le 14/01/2010 10:53, Laurent a écrit :
... sauf que ça ne fonctionne pas, ça ne fait que la nat destination.
Évidement, les paquets udp ne reviennent pas où il faut, et sont
rejetés.. :(



Mon problème est mal posé ? ça n'inspire personne ?
Publicité
Poster une réponse
Anonyme