Classeur de suivi de paiements

Le
fréro
Bonjour,
je suis entrain d'essayer de construire un classeur pour le suivi des
dépenses et type de paiements
il est composé de cinq feuilles :
1 . Dépenses
2 . liste des virements
3 . liste des chèques
4 . liste des prélèvements
5 . liste des cartes bleues

pour remplir les feuilles en fonction des catégorie de paiement je compte
utiliser la formule suivante :
pour exemple
=SI('Dépenses 2012-1st'!$B$17="";"";SI('Dépenses 2012-1st'!D17="Carte
Bleue";'Dépenses 2012-1st'!E17"")) .
est-ce la bonne solution pour traiter ce type de problème ?.
Qu'en pensez-vous ?
Je rencontre un souci avec l'affichage dans les feuilles concernées :
en effet suivant la formule utilisée les résultats s'affichent a la même
position qu'il y a sur la feuille Dépenses
je ne sais pas les positionner,dans chaque catégorie, a la suite des uns et
des autres !
par avance merci pour une aide et ou un conseil ou suggestions.
Fréro
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DanielCo
Le #25318232
Bonjour,
Ou mets-tu cette formule ?
Cordialement.
Daniel


Bonjour,
je suis entrain d'essayer de construire un classeur pour le suivi des
dépenses et type de paiements
il est composé de cinq feuilles :
1 . Dépenses
2 . liste des virements
3 . liste des chèques
4 . liste des prélèvements
5 . liste des cartes bleues

pour remplir les feuilles en fonction des catégorie de paiement je compte
utiliser la formule suivante :
pour exemple
=SI('Dépenses 2012-1st'!$B$17="";"";SI('Dépenses 2012-1st'!D17="Carte
Bleue";'Dépenses 2012-1st'!E17"")) .
est-ce la bonne solution pour traiter ce type de problème ?.
Qu'en pensez-vous ?
Je rencontre un souci avec l'affichage dans les feuilles concernées :
en effet suivant la formule utilisée les résultats s'affichent a la même
position qu'il y a sur la feuille Dépenses
je ne sais pas les positionner,dans chaque catégorie, a la suite des uns et
des autres !
par avance merci pour une aide et ou un conseil ou suggestions.
Fréro
fréro
Le #25318282
bonsoir
dans chaque cellule des feuilles : virement,cheque,cb prélèvement
http://www.cjoint.com/?CDdk0Qx0AVR
cordialement
Fréro

"DanielCo" news:kjhki7$neu$
Bonjour,
Ou mets-tu cette formule ?
Cordialement.
Daniel


Bonjour,
je suis entrain d'essayer de construire un classeur pour le suivi des
dépenses et type de paiements
il est composé de cinq feuilles :
1 . Dépenses
2 . liste des virements
3 . liste des chèques
4 . liste des prélèvements
5 . liste des cartes bleues

pour remplir les feuilles en fonction des catégorie de paiement je compte
utiliser la formule suivante :
pour exemple
=SI('Dépenses 2012-1st'!$B$17="";"";SI('Dépenses 2012-1st'!D17="Carte
Bleue";'Dépenses 2012-1st'!E17"")) .
est-ce la bonne solution pour traiter ce type de problème ?.
Qu'en pensez-vous ?
Je rencontre un souci avec l'affichage dans les feuilles concernées :
en effet suivant la formule utilisée les résultats s'affichent a la même
position qu'il y a sur la feuille Dépenses
je ne sais pas les positionner,dans chaque catégorie, a la suite des uns
et des autres !
par avance merci pour une aide et ou un conseil ou suggestions.
Fréro




DanielCo
Le #25318492
Oui. Le problème est que les valeurs sont sur la même ligne que sur la
feuille "Dépenses 2012-1st". Tu ppourrais mettre en D4 la formule
matricielle suivante (à valider avec Ctrl+Maj+Entrée) :

=SIERREUR(INDEX('Dépenses
2012-1st'!$E$1:$E$21;PETITE.VALEUR(SI('Dépenses
2012-1st'!$D$4:$D$21=$A$1;LIGNE($D$4:$D$21));LIGNE(A1));1);"")

et la recopier vers le bas.
Daniel


bonsoir
dans chaque cellule des feuilles : virement,cheque,cb prélèvement
http://www.cjoint.com/?CDdk0Qx0AVR
cordialement
Fréro

"DanielCo" news:kjhki7$neu$
Bonjour,
Ou mets-tu cette formule ?
Cordialement.
Daniel


Bonjour,
je suis entrain d'essayer de construire un classeur pour le suivi des
dépenses et type de paiements
il est composé de cinq feuilles :
1 . Dépenses
2 . liste des virements
3 . liste des chèques
4 . liste des prélèvements
5 . liste des cartes bleues

pour remplir les feuilles en fonction des catégorie de paiement je compte
utiliser la formule suivante :
pour exemple
=SI('Dépenses 2012-1st'!$B$17="";"";SI('Dépenses 2012-1st'!D17="Carte
Bleue";'Dépenses 2012-1st'!E17"")) .
est-ce la bonne solution pour traiter ce type de problème ?.
Qu'en pensez-vous ?
Je rencontre un souci avec l'affichage dans les feuilles concernées :
en effet suivant la formule utilisée les résultats s'affichent a la même
position qu'il y a sur la feuille Dépenses
je ne sais pas les positionner,dans chaque catégorie, a la suite des uns
et des autres !
par avance merci pour une aide et ou un conseil ou suggestions.
Fréro




fréro
Le #25318542
cette formule est a mettre en D4 de la feuille "Dépenses 2012-1st" ?
mais
dans cette cellule j'ai mis une liste de choix de catégorie
fréro

"DanielCo" news:kjhvb4$rsj$
Oui. Le problème est que les valeurs sont sur la même ligne que sur la
feuille "Dépenses 2012-1st". Tu ppourrais mettre en D4 la formule
matricielle suivante (à valider avec Ctrl+Maj+Entrée) :

=SIERREUR(INDEX('Dépenses 2012-1st'!$E$1:$E$21;PETITE.VALEUR(SI('Dépenses
2012-1st'!$D$4:$D$21=$A$1;LIGNE($D$4:$D$21));LIGNE(A1));1);"")

et la recopier vers le bas.
Daniel


bonsoir
dans chaque cellule des feuilles : virement,cheque,cb prélèvement
http://www.cjoint.com/?CDdk0Qx0AVR
cordialement
Fréro

"DanielCo" news:kjhki7$neu$
Bonjour,
Ou mets-tu cette formule ?
Cordialement.
Daniel


Bonjour,
je suis entrain d'essayer de construire un classeur pour le suivi des
dépenses et type de paiements
il est composé de cinq feuilles :
1 . Dépenses
2 . liste des virements
3 . liste des chèques
4 . liste des prélèvements
5 . liste des cartes bleues

pour remplir les feuilles en fonction des catégorie de paiement je
compte utiliser la formule suivante :
pour exemple
=SI('Dépenses 2012-1st'!$B$17="";"";SI('Dépenses 2012-1st'!D17="Carte
Bleue";'Dépenses 2012-1st'!E17"")) .
est-ce la bonne solution pour traiter ce type de problème ?.
Qu'en pensez-vous ?
Je rencontre un souci avec l'affichage dans les feuilles concernées :
en effet suivant la formule utilisée les résultats s'affichent a la
même position qu'il y a sur la feuille Dépenses
je ne sais pas les positionner,dans chaque catégorie, a la suite des
uns et des autres !
par avance merci pour une aide et ou un conseil ou suggestions.
Fréro










DanielCo
Le #25318842
Non, Dans D4 de la feuille Virement ou autres opérations bancaires.
J'ai reporté la formule en la modifiant dans les colonnes A et C
(seulement dans la feuille Virement). Regarde le classeur à l'adresse :
http://cjoint.com/?CDejveRATv8
Daniel


cette formule est a mettre en D4 de la feuille "Dépenses 2012-1st" ?
mais
dans cette cellule j'ai mis une liste de choix de catégorie
fréro

"DanielCo" news:kjhvb4$rsj$
Oui. Le problème est que les valeurs sont sur la même ligne que sur la
feuille "Dépenses 2012-1st". Tu ppourrais mettre en D4 la formule
matricielle suivante (à valider avec Ctrl+Maj+Entrée) :

=SIERREUR(INDEX('Dépenses 2012-1st'!$E$1:$E$21;PETITE.VALEUR(SI('Dépenses
2012-1st'!$D$4:$D$21=$A$1;LIGNE($D$4:$D$21));LIGNE(A1));1);"")

et la recopier vers le bas.
Daniel


bonsoir
dans chaque cellule des feuilles : virement,cheque,cb prélèvement
http://www.cjoint.com/?CDdk0Qx0AVR
cordialement
Fréro

"DanielCo" news:kjhki7$neu$
Bonjour,
Ou mets-tu cette formule ?
Cordialement.
Daniel


Bonjour,
je suis entrain d'essayer de construire un classeur pour le suivi des
dépenses et type de paiements
il est composé de cinq feuilles :
1 . Dépenses
2 . liste des virements
3 . liste des chèques
4 . liste des prélèvements
5 . liste des cartes bleues

pour remplir les feuilles en fonction des catégorie de paiement je
compte utiliser la formule suivante :
pour exemple
=SI('Dépenses 2012-1st'!$B$17="";"";SI('Dépenses 2012-1st'!D17="Carte
Bleue";'Dépenses 2012-1st'!E17"")) .
est-ce la bonne solution pour traiter ce type de problème ?.
Qu'en pensez-vous ?
Je rencontre un souci avec l'affichage dans les feuilles concernées :
en effet suivant la formule utilisée les résultats s'affichent a la même
position qu'il y a sur la feuille Dépenses
je ne sais pas les positionner,dans chaque catégorie, a la suite des uns
et des autres !
par avance merci pour une aide et ou un conseil ou suggestions.
Fréro










fréro
Le #25318892
bonjour
merci
cela fonctionne je vais pouvoir continuer mon projet
encore merci et bonne journée
fréro

"DanielCo" news:kjj9q3$7oq$
Non, Dans D4 de la feuille Virement ou autres opérations bancaires. J'ai
reporté la formule en la modifiant dans les colonnes A et C (seulement
dans la feuille Virement). Regarde le classeur à l'adresse :
http://cjoint.com/?CDejveRATv8
Daniel


cette formule est a mettre en D4 de la feuille "Dépenses 2012-1st" ?
mais
dans cette cellule j'ai mis une liste de choix de catégorie
fréro

"DanielCo" news:kjhvb4$rsj$
Oui. Le problème est que les valeurs sont sur la même ligne que sur la
feuille "Dépenses 2012-1st". Tu ppourrais mettre en D4 la formule
matricielle suivante (à valider avec Ctrl+Maj+Entrée) :

=SIERREUR(INDEX('Dépenses
2012-1st'!$E$1:$E$21;PETITE.VALEUR(SI('Dépenses
2012-1st'!$D$4:$D$21=$A$1;LIGNE($D$4:$D$21));LIGNE(A1));1);"")

et la recopier vers le bas.
Daniel


bonsoir
dans chaque cellule des feuilles : virement,cheque,cb prélèvement
http://www.cjoint.com/?CDdk0Qx0AVR
cordialement
Fréro

"DanielCo" news:kjhki7$neu$
Bonjour,
Ou mets-tu cette formule ?
Cordialement.
Daniel


Bonjour,
je suis entrain d'essayer de construire un classeur pour le suivi des
dépenses et type de paiements
il est composé de cinq feuilles :
1 . Dépenses
2 . liste des virements
3 . liste des chèques
4 . liste des prélèvements
5 . liste des cartes bleues

pour remplir les feuilles en fonction des catégorie de paiement je
compte utiliser la formule suivante :
pour exemple
=SI('Dépenses 2012-1st'!$B$17="";"";SI('Dépenses 2012-1st'!D17="Carte
Bleue";'Dépenses 2012-1st'!E17"")) .
est-ce la bonne solution pour traiter ce type de problème ?.
Qu'en pensez-vous ?
Je rencontre un souci avec l'affichage dans les feuilles concernées :
en effet suivant la formule utilisée les résultats s'affichent a la
même position qu'il y a sur la feuille Dépenses
je ne sais pas les positionner,dans chaque catégorie, a la suite des
uns et des autres !
par avance merci pour une aide et ou un conseil ou suggestions.
Fréro
















Publicité
Poster une réponse
Anonyme