Clavier Debian

Le
k.haji
Bonjour,

J'ai eu un problème étrange en fin aprés-midi et dont je n'ai toujours pas la
solution.

Aprés une commande dd (copie d'une image "image.img" sur clef USB) et reboot
pour booter sur celle-ci, je me suis aperçu que je n'avais plus de clavier, ou
du moins qu'il fallait forcer comme un malade pour obtenir la lettre souhaité.

PS: la commande dd n'a rien à voir, en tout cas j'espère!

Aprés plusieurs recherches, logs , Internet je n'ai rien constaté d'anormale,
de plus quand je me loggue en root (session graphique) le clavier marche
parfaitement.

Machine: eeepc 1000H avec Lenny
Env_graphique: Kde4.1

Si quelqu'un aurait une petit idée,

Merci,

--
Kad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
fra-duf-no-spam
Le #19101741
Le 14346ième jour après Epoch,
k. haji écrivait:

Aprés une commande dd (copie d'une image "image.img" sur clef USB) e t reboot
pour booter sur celle-ci, je me suis aperçu que je n'avais plus de c lavier, ou
du moins qu'il fallait forcer comme un malade pour obtenir la lettre
souhaité.



"forcer comme un malade" ? Tu veux dire que tu as un clavier sensible à
la pression? J'en veux un !!

PS: la commande dd n'a rien à voir, en tout cas j'espère!



Peut-être que sur un clavier dynamique, la commande dd est synonyme de
"dureté digitale". Dans ce cas, tu as modifié le paramètre d e pression
du clavier.

Aprés plusieurs recherches, logs , Internet... je n'ai rien constat é d'anormale,
de plus quand je me loggue en root (session graphique) le clavier marche
parfaitement.



Précise la notion de "forcer comme un malade", ça devrait aller
mieux. Sinon regarde du côté des paramètres d'accessibilit é, il se peut
que tu aies malencontreusement (ou automatiquement ?) réglé un pa ramètre
de "durée minimale d'appui", et cette dernière remarque n'est pas,
contrairement aux autres, une plaisanterie ;)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
BRAKOS
Le #19103951
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

François TOURDE a écrit :
Le 14346ième jour après Epoch,
k. haji écrivait:

Aprés une commande dd (copie d'une image "image.img" sur clef USB) et




reboot
pour booter sur celle-ci, je me suis aperçu que je n'avais plus de




clavier, ou
du moins qu'il fallait forcer comme un malade pour obtenir la lettre
souhaité.



"forcer comme un malade" ? Tu veux dire que tu as un clavier sensible Ã
la pression? J'en veux un !!

PS: la commande dd n'a rien à voir, en tout cas j'espère!



Peut-être que sur un clavier dynamique, la commande dd est synonyme de
"dureté digitale". Dans ce cas, tu as modifié le paramètre de pression
du clavier.

Aprés plusieurs recherches, logs , Internet... je n'ai rien constaté




d'anormale,
de plus quand je me loggue en root (session graphique) le clavier marche
parfaitement.



Précise la notion de "forcer comme un malade", ça devrait aller
mieux. Sinon regarde du côté des paramètres d'accessibilité, il se peut
que tu aies malencontreusement (ou automatiquement ?) réglé un paramètre
de "durée minimale d'appui", et cette dernière remarque n'est pas,
contrairement aux autres, une plaisanterie ;)



J'ai trouvé à peut prêt d'où cela provené mais ne suis pas arrivé à
cibler le problème exacte (fichier, répertoire...)
La problématique se situait dans mon profil KDE et n'ayant pas pris le
temps de cherché plus loin, j'ai tout simplement supprimer celui-ci
(pas de configuration particulière) et repris une nouvelle session.
Du côté de des paramètres d'accessibilité, tout est par défaut, et je
n'ai remarqué d'anormale du côté des paramètres "touches lentes"...

Le problème est résolu, ,certe, mais je n'ai malheureusement pas
réussi à trouvé le facteur perturbateur.
Peut-être la prochaine fois :-(

PS: Si quelqu'un savait ou se situe le fichier ou le répertoire
contenant la configuration du clavier dans le profil KDE.

Amicalement,

- --
Kad
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAknh//0ACgkQf/Ob6jO9EY/4XgCeM58PBcbPe7rJgYjLDWYS8Hlu
v+EAnRx5Som1lfMH6SoDIZuaPZ+IvUWx
=KJIY
-----END PGP SIGNATURE-----

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme