clavier ne répondant pratiquement plus sur un portable

Le
pago32
bonjour
pouvez-vous m'aider ?
mon clavier ne répond que difficilement et à forrce d'insister sur chaque
touche. ce qui rend mon travail pénible. cela sans signes préalables, depuis
ce matin et malgrée de muliples restaurations.
1 heure pouur ce message.
je ne suis pas sur d'etre dans la bonne sous catégorie
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ghost-Rider
Le #18354771
pago32 a écrit :

pouvez-vous m'aider ?
mon clavier ne répond que difficilement et à force d'insister sur chaque
touche. ce qui rend mon travail pénible. cela sans signes préalables, depuis
ce matin et malgrée de muliples restaurations.
1 heure pouur ce message.
je ne suis pas sur d'etre dans la bonne sous catégorie




Dans un tel cas : enlever le cache puis débrancher et rebrancher la
nappe, essayer un clavier externe sur une prise USB, retourner le PC et
faire tomber les miettes de pain qui bloquent les touches, etc..

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
JF
Le #18354931
*Bonjour pago32 * !

bonjour
pouvez-vous m'aider ?
mon clavier ne répond que difficilement et à forrce d'insister sur chaque
touche. ce qui rend mon travail pénible. cela sans signes préalables, depuis
ce matin et malgrée de muliples restaurations.



Semble indiquer une piste matérielle.
Essayer avec un autre clavier.

Pour lever le doute entre un problème matériel et logiciel :
- Essayer en Mode sans échec (tapoter sur F8 au démarrage)
- Essayer en démarrant sur un CD

Exemples de CD bootables :
- Un CD d'installation
- http://fspsa.free.fr/cdr.htm
- http://fspsa.free.fr/ubcd4win.htm
- http://fspsa.free.fr/ubcd4win.htm#erd-commander
- CD Live Linux
- Etc...

Si le problème clavier continue alors qu'un autre système est utilisé
tenter un nettoyage du clavier, vérifier chaque touche. Essayer un
autre clavier.

Si pas de problème de clavier en dehors de Windows, utiliser msconfig.
Éventuellement compléter avec un scan anti-virus en mode sans échec de
préférence.

--
Salutations, Jean-François.
pago32
Le #18357251
j'ai tout essayé sans résultat et je ne comprend pas. j frajppe parfois 10
fois suru une touche pour l'obtenir

"Ghost-Rider" wrote:

pago32 a écrit :

> pouvez-vous m'aider ?
> mon clavier ne répond que difficilement et à force d'insister sur chaque
> touche. ce qui rend mon travail pénible. cela sans signes préalables, depuis
> ce matin et malgrée de muliples restaurations.
> 1 heure pouur ce message.
> je ne suis pas sur d'etre dans la bonne sous catégorie


Dans un tel cas : enlever le cache puis débrancher et rebrancher la
nappe, essayer un clavier externe sur une prise USB, retourner le PC et
faire tomber les miettes de pain qui bloquent les touches, etc..

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ



pago32
Le #18357241
j'ai tout essayé sans résultat et je ne comprend pas. j frajppe parfois 10
fois suru une touche pour l'obtenir
"JF" wrote:

*Bonjour pago32 * !

> bonjour
> pouvez-vous m'aider ?
> mon clavier ne répond que difficilement et à forrce d'insister sur chaque
> touche. ce qui rend mon travail pénible. cela sans signes préalables, depuis
> ce matin et malgrée de muliples restaurations.

Semble indiquer une piste matérielle.
Essayer avec un autre clavier.

Pour lever le doute entre un problème matériel et logiciel :
- Essayer en Mode sans échec (tapoter sur F8 au démarrage)
- Essayer en démarrant sur un CD

Exemples de CD bootables :
- Un CD d'installation
- http://fspsa.free.fr/cdr.htm
- http://fspsa.free.fr/ubcd4win.htm
- http://fspsa.free.fr/ubcd4win.htm#erd-commander
- CD Live Linux
- Etc...

Si le problème clavier continue alors qu'un autre système est utilisé
tenter un nettoyage du clavier, vérifier chaque touche. Essayer un
autre clavier.

Si pas de problème de clavier en dehors de Windows, utiliser msconfig.
Éventuellement compléter avec un scan anti-virus en mode sans échec de
préférence.

--
Salutations, Jean-François.





Herser
Le #18356921
pago32 wrote:
j'ai tout essayé sans résultat et je ne comprend pas. j frajppe
parfois 10 fois suru une touche pour l'obtenir
"JF" wrote:



Bonsoir
Tu dis :" j'ai tout essayé"
J'ai un doute, excuse moi, mais JF te conseille :
- en mode sans échec :as-tu essayé
- créer un CD bootable (voir liens JF) et démarrer sue ce CD
C'est pareil ? tu as essayé ?
- prendre un autre clavier : as-tu essayé ?
Herser
pago32
Le #18361241
"Herser" wrote:

pago32 wrote:
> j'ai tout essayé sans résultat et je ne comprend pas. j frajppe
> parfois 10 fois suru une touche pour l'obtenir
> "JF" wrote:

Bonsoir
Tu dis :" j'ai tout essayé"
J'ai un doute, excuse moi, mais JF te conseille :
- en mode sans échec :as-tu essayé
- créer un CD bootable (voir liens JF) et démarrer sue ce CD
C'est pareil ? tu as essayé ?
- prendre un autre clavier : as-tu essayé ?
Herser



bonjour à tous.
je dois une réponse, une explication et peut etre poser quelques autres
questions.
d'abord, pour me faire pardonner de ne pas toujours tout suivre à la lettre,
mais à titre confidentiel donc que vous devez oublier, j'ai un age auquel on
n'accorde plus trop de moyens (je ne suis pas d'accord !)
j'ai bien suivi les conseils donnés, mais en fonction de mes moyens et avec
quelques interprétations, parce que je n'avais pas la possibilitée de faire
autrement.
j'ai essayé le mode sans echec sans obtenir de bon résultats.
concernant le CD bootable, j'ai préféré ne pas télécharger celui indiqué, de
crainte du virus dont les info l'accompagnant font état (le doute semble
quand meme encore exister) et j'ai déja eu beaucoup de problèmes à ces sujets.
j'ai donc préféré utiliser un CD reçu avec mon ordinateur : "drivers and
utilities" de DELL, bootable et qui m'a permis de faire quelques controles
mais sans aboutir.
je n'ai pas pu essayer un autre clavier parce que ceux à ma portée ne sont
pas USB et je n'ai pour le moment aucun moyen de les adapter pour un
branchement sur mon ordinateur.
j'avais aussi préalablement, bien aspiré les éventuelles poussieres ou
autres débris
rien n'a abouti
j'ai donc, hier et temporairement, abandonné pensant retenter ce matin.
ce matin j'ai commencé, avant tout autre controle, par solliciter mon
antivirus AVAST et, en meme temps télécharger une mise à jour de "copernic
desktoop search" pour éventuelle utilisation après AVAST.
seulement après, et pendant le travail d'AVAST j'ai tentée une nouvelle
utilisation de mon clavier et ai eu la surprise de constater que tout
semblait fonctionner correctement.
je ne comprends pas trop ce qui s'est passé et aimerais le savoir parce que
je me demande si il ne s'agit pas simplement d'une période de rémission.
en effet le fait, avant de faire appel à vous de faire pas mal de
restaurations ( celles permisses par windows et celle permises par norton
ghost) il me semble que si je retrouve le bon fonctionnement maintenant,
j'aurais du le retrouver aussi en rrestaurant.
j'ai aussi multiplié inutilement les fermetures et réouvertures de
l'ordinateur sns succès.
s'il vous plait donnez moi quelques explications et acceptez, tous, mes
remerciements pour votre disponibilité, votre célérité à me répondre et votre
volonté visible de m'aider.
merci encore.
ah ! j'allais oublier, une question me tracasse, je n'arrive
qu'exeptionnellemnt à pouvoir vous faire une réponse sur ce forum. tous mes
clicks sur "répondre" n'aboutissesnt que très rarement à la fenetre qui me la
permettrait. dans le passsé souvent je suis obligé de réouvrir uen fenetre "
nouvelle question" pourquooi ?
Herser
Le #18361461
pago32 wrote:
"Herser" wrote:



Re bonjour
Réponses dans ton texte

pago32 wrote:
j'ai tout essayé sans résultat et je ne comprend pas. j frajppe
parfois 10 fois suru une touche pour l'obtenir
"JF" wrote:



Bonsoir
Tu dis :" j'ai tout essayé"
J'ai un doute, excuse moi, mais JF te conseille :
- en mode sans échec :as-tu essayé
- créer un CD bootable (voir liens JF) et démarrer sue ce CD
C'est pareil ? tu as essayé ?
- prendre un autre clavier : as-tu essayé ?
Herser



bonjour à tous.





je dois une réponse, une explication et peut etre poser quelques
autres questions.
d'abord, pour me faire pardonner de ne pas toujours tout suivre à la
lettre, mais à titre confidentiel donc que vous devez oublier, j'ai
un age auquel on n'accorde plus trop de moyens (je ne suis pas
d'accord !)



Tu as bien raison
Il y a des personnes de plus de 90 ans sur les forums de dépannage.
Je les envie du bas de mes 60 balais.
Et je m'excuses de t'avoir un peu bousculé.

j'ai bien suivi les conseils donnés, mais en fonction de mes moyens
et avec quelques interprétations, parce que je n'avais pas la
possibilitée de faire autrement.
j'ai essayé le mode sans echec sans obtenir de bon résultats.
concernant le CD bootable, j'ai préféré ne pas télécharger celui
indiqué, de crainte du virus dont les info l'accompagnant font état
(le doute semble quand meme encore exister) et j'ai déja eu beaucoup
de problèmes à ces sujets. j'ai donc préféré utiliser un CD reçu avec
mon ordinateur : "drivers and utilities" de DELL, bootable et qui m'a
permis de faire quelques controles mais sans aboutir.
je n'ai pas pu essayer un autre clavier parce que ceux à ma portée ne
sont pas USB et je n'ai pour le moment aucun moyen de les adapter
pour un branchement sur mon ordinateur.



Tu trouveras sur le Net, ou dans tout bon magasin d'informatique, des
adaptateurs
http://www.ldlc.com/fiche/PB00026384.html
Rem : sans pub aucune, ce magasin est sérieux
Tu peux payer avec ta CB sans crainte
Moins dangereux que retirer du liquide au distributeur.
Peut -être d'ailleurs as tu un adaptateur avec ton PC.
Vérifie dans les cartons.

j'avais aussi préalablement, bien aspiré les éventuelles poussieres ou
autres débris
rien n'a abouti
j'ai donc, hier et temporairement, abandonné pensant retenter ce
matin.
ce matin j'ai commencé, avant tout autre controle, par solliciter mon
antivirus AVAST et, en meme temps télécharger une mise à jour de
"copernic desktoop search" pour éventuelle utilisation après AVAST.
seulement après, et pendant le travail d'AVAST j'ai tentée une
nouvelle utilisation de mon clavier et ai eu la surprise de constater
que tout semblait fonctionner correctement.
je ne comprends pas trop ce qui s'est passé et aimerais le savoir
parce que je me demande si il ne s'agit pas simplement d'une période
de rémission.
en effet le fait, avant de faire appel à vous de faire pas mal de
restaurations ( celles permisses par windows et celle permises par
norton ghost) il me semble que si je retrouve le bon fonctionnement
maintenant, j'aurais du le retrouver aussi en rrestaurant.
j'ai aussi multiplié inutilement les fermetures et réouvertures de
l'ordinateur sns succès.
s'il vous plait donnez moi quelques explications et acceptez, tous,
mes remerciements pour votre disponibilité, votre célérité à me
répondre et votre volonté visible de m'aider.



Puisque ça remarche difficile de dire si c'est provisoire.
Si ça revient et que tu t'es équipé de l'adaptateur, essaie d'abord ton
clavier en port PS2.
Puis un autre clavier en USB et PS2

merci encore.
ah ! j'allais oublier, une question me tracasse, je n'arrive
qu'exeptionnellemnt à pouvoir vous faire une réponse sur ce forum.
tous mes clicks sur "répondre" n'aboutissesnt que très rarement à la
fenetre qui me la permettrait. dans le passsé souvent je suis obligé
de réouvrir uen fenetre " nouvelle question" pourquooi ?



Parce que tu utilises l'interface Web de Microsoft pour communiquer ici
On appelle cette interface CDO, et elle pose souvent problème
La solution est d'utiliser un lecteur de News.
XP en possède un : OE6

Herser
Herser
Le #18361621
Herser wrote:
pago32 wrote:
"Herser" wrote:



ah ! j'allais oublier, une question me tracasse, je n'arrive
qu'exeptionnellemnt à pouvoir vous faire une réponse sur ce forum.
tous mes clicks sur "répondre" n'aboutissesnt que très rarement à la
fenetre qui me la permettrait. dans le passsé souvent je suis obligé
de réouvrir uen fenetre " nouvelle question" pourquooi ?



Parce que tu utilises l'interface Web de Microsoft pour communiquer
ici On appelle cette interface CDO, et elle pose souvent problème
La solution est d'utiliser un lecteur de News.
XP en possède un : OE6



Compléments pour OE6 et les groupes
1) créer un compte de news :
http://www.faqoe.com/configureforum.htm

2) paramétrer OE6 pour les groupes :
http://www.faqoe.com/rep/lirenews.html

3) Utiliser OE QuoteFix :
http://www.faqoe.com/telechargement.htm

Herser
JF
Le #18361701
*Bonjour pago32 * ! Salut Herser !

j'ai tout essayé sans résultat et je ne comprend pas. j frajppe
parfois 10 fois suru une touche pour l'obtenir


Tu dis :" j'ai tout essayé"
J'ai un doute, excuse moi, mais JF te conseille :
- en mode sans échec :as-tu essayé
- créer un CD bootable (voir liens JF) et démarrer sue ce CD
C'est pareil ? tu as essayé ?
- prendre un autre clavier : as-tu essayé ?
Herser



bonjour à tous.
je dois une réponse, une explication et peut etre poser quelques autres
questions.
d'abord, pour me faire pardonner de ne pas toujours tout suivre à la lettre,
mais à titre confidentiel donc que vous devez oublier, j'ai un age auquel on
n'accorde plus trop de moyens (je ne suis pas d'accord !)



C'est noté.


j'ai bien suivi les conseils donnés, mais en fonction de mes moyens et avec
quelques interprétations, parce que je n'avais pas la possibilitée de faire
autrement.
j'ai essayé le mode sans echec sans obtenir de bon résultats.



Pas de bons résultats... J'interprète cette déclaration ainsi : le mode
sans échec fonctionne mais il y a toujours des problèmes de clavier. Si
cela est exact on peut penser à un problème matériel.


concernant le CD bootable, j'ai préféré ne pas télécharger celui indiqué



J'en ai indiqué plusieurs...


crainte du virus dont les info l'accompagnant font état (le doute semble
quand meme encore exister) et j'ai déja eu beaucoup de problèmes à ces
sujets.



Tu fais mention de
http://fspsa.free.fr/ubcd4win.htm
Je suis l'auteur de ces articles. Il est normal que les anti-virus
affutés fassent ces fausses alertes. Vous pouvez y aller sans crainte
avec UBCD4WIN.




j'ai donc préféré utiliser un CD reçu avec mon ordinateur : "drivers
and utilities" de DELL, bootable et qui m'a permis de faire quelques
controles mais sans aboutir.



Bravo. Je suis content de voir que l'idée est passée.
Que veut dire "sans aboutir" ? Que dois-je comprendre ?
Si le clavier se comporte toujours de la même .façon alors qu'on a
booté (amorçé) le système sur un CD, il y a de fortes chances que le
clavier soit en cause.



je n'ai pas pu essayer un autre clavier parce que ceux à ma portée ne sont
pas USB et je n'ai pour le moment aucun moyen de les adapter pour un
branchement sur mon ordinateur.



Il y a bien un voisin, un ami, qui a un clavier à préter quelques
instants ? Et au fait pourquoi absolument USB ?? Au contraire, tentez
votre chance avec un clavier PS/2 !
Et au besoin il existe des adaptateurs
http://www.pearl.fr/cables/cables-informatiques/ps2-din/f01050106.html




j'avais aussi préalablement, bien aspiré les éventuelles poussieres ou
autres débris rien n'a abouti



OK, merci de l'info.


j'ai donc, hier et temporairement, abandonné pensant retenter ce matin.



La nuit porte conseil, ça a été maintes fois observé ici même.




ce matin j'ai commencé, avant tout autre controle, par solliciter mon
antivirus AVAST



Solliciter = exécuter un scan du disque ? Rechercher des mises à jour
du programme ? Des signatures de virus ?


et, en meme temps télécharger une mise à jour de "copernic
desktoop search" pour éventuelle utilisation après AVAST.
seulement après, et pendant le travail d'AVAST j'ai tentée une nouvelle
utilisation de mon clavier et ai eu la surprise de constater que tout
semblait fonctionner correctement.
je ne comprends pas trop ce qui s'est passé et aimerais le savoir parce que
je me demande si il ne s'agit pas simplement d'une période de rémission.
en effet le fait, avant de faire appel à vous de faire pas mal de
restaurations ( celles permisses par windows et celle permises par norton
ghost) il me semble que si je retrouve le bon fonctionnement maintenant,
j'aurais du le retrouver aussi en rrestaurant.



C'est bien raisonné, surtout si vous étiez sûr que les points de
restauration étaient sains, qu'ils permettaient de remonter à une
période d'avant l'apparition du phénomène. Mais qui sait si un virus
n'attendrait pas quelques jours avant de s'activer ? Ou autre astuce
incroyable...




j'ai aussi multiplié inutilement les fermetures et réouvertures de
l'ordinateur sns succès.
s'il vous plait donnez moi quelques explications et acceptez, tous, mes
remerciements pour votre disponibilité, votre célérité à me répondre et votre
volonté visible de m'aider.



Je ne suis pas bien sûr de ce que vous avez fait, vous n'êtes pas assez
précis en employant des termes comme "solliciter". Avast ne vous a t-il
pas signalé un parasite lors du scan ? Ou bien, s'il s'agit d'une mise
à jour, il a peut-être corrigé un bug.

Mais ce peut être effectivement un hasard, il faut attendre quelques
jours pour voir. Les pannes furtives sont les pires, et, à mon
expérience, dues à des mauvais contacts. Des pannes très bizarres se
sont résolues en démontant et remontant des éléments du système, ou en
changeant l'alimentation. Quand j'y pense je fais quelques captures :
http://fspsa.free.fr/problemes-irrecuperables.htm






merci encore.
ah ! j'allais oublier, une question me tracasse, je n'arrive
qu'exeptionnellemnt à pouvoir vous faire une réponse sur ce forum. tous mes
clicks sur "répondre" n'aboutissesnt que très rarement à la fenetre qui me la
permettrait. dans le passsé souvent je suis obligé de réouvrir uen fenetre "
nouvelle question" pourquooi ?



L'interface CDO n'est pas au point :
Dysfonctionnements du CDO
http://groups.google.fr/groups?threadmåjcez5ciha.1208%40tk2msftngp03.phx.gbl
Contournement
http://groups.google.fr/groups?selmGc0e0eb$0$9577$426a74cc%40news.free.fr

Je vous invite à utiliser votre lecteur de courrier en tant que lecteur
de news :

NewsGroups: utiliser Outlook Express au lieu du site web
http://docxp.mvps.org/A_Articles.htm
http://docxp.mvps.org/Utiliser_NewsGroups.htm
http://docxp.mvps.org/Config_NewsGroups.htm
http://www.faqoe.com/index.php?bas=/rep/lirenews.html
http://www.faqoe.com/index.php?bas=/configureforum.htm
http://www.faqoe.com/index.php?bas=/rep/ba.htm
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
news://msnews.microsoft.com/microsoft.public.fr.windowsxp.debutants
news://msnews.microsoft.com/microsoft.public.fr.windowsxp.installation
Et pour que ce soit parfait, compléter avec OE-QuoteFix:
http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?lid!7
http://www.faqoe.com/telechargement/LANG.INI
Mieux ! Utiliser MesNews
http://www.gratilog.net/xoops/search.php?action=results&query=mesnews
http://www.ptorris.com/outils.php#mngoogleplugin

Mes excuses à herser pour le doublon, j'avais pratiquement fini lorsque
j'ai vu ton message...

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : http://www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les 50 KB les + consultées : http://support.microsoft.com/gp/desktop50
Herser
Le #18361691
JF wrote:
*Bonjour pago32 * ! Salut Herser !




Mes excuses à herser pour le doublon, j'avais pratiquement fini
lorsque j'ai vu ton message...



On se compète, on ne doublonne pas
Herser
Publicité
Poster une réponse
Anonyme