Clavier sans pilote.

Le
J. K.
Bonjour,

Je viens d'installer un clavier Crosoft Digital Media Keyboard 3000.
Aucune touche ne fonctionne. Si je vais dans /panneau de
configuration/matériel/clavier/vérifier l'état du clavier, il n'y a
aucun pilote reconnu. Rien ne se passe lorsque je clique sur l'onglet
propriétés. Je remets l'ancien clavier sur le même port, pas de
problème. J'ai installé la version 6.20 qui est valable pour le
nouveau et l'ancien Natural Ergonomic Keyboard 4000. La led du pavé
numérique s'allume ainsi que celle de F Lock.
Je suis perplexe, une idée ? Merci.
--

Cordialement.
Jacques
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. K.
Le #6797661
Bonjour, soir,

Précisions. Les touches fonctionnent au démarrage, puisque je
peux choisir le système. J'ai essayé le mode sans échec de Vista,
pas reconnu.
Par contre, là je suis sous Xp avec le nouveau clavier. Il est
parfaitement reconnu.
Merci.

--

Cordialement.
Jacques
Azo4
Le #6798071
tu as regardé là :
http://www.microsoft.com/france/hardware/mouseandkeyboard/productdetails.aspx?pid3
?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"J. K." news:%
Bonjour,

Je viens d'installer un clavier Crosoft Digital Media Keyboard 3000.
Aucune touche ne fonctionne. Si je vais dans /panneau de
configuration/matériel/clavier/vérifier l'état du clavier, il n'y a aucun
pilote reconnu. Rien ne se passe lorsque je clique sur l'onglet
propriétés. Je remets l'ancien clavier sur le même port, pas de problème.
J'ai installé la version 6.20 qui est valable pour le nouveau et l'ancien
Natural Ergonomic Keyboard 4000. La led du pavé numérique s'allume ainsi
que celle de F Lock.
Je suis perplexe, une idée ? Merci.
--

Cordialement.
Jacques



J. K.
Le #6798061
Salut Serge,

Oui, c'est cette version que j'ai installée sur Xp et Vista.
--

Cordialement.
Jacques
Azo4
Le #6799681
je sais (pour l'avoir subie) , qu'une mise à jour (post SP1) gêne les
périphériques HID sur Usb

je vais rechercher où j'ai mis ça...

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"J. K." news:
Salut Serge,

Oui, c'est cette version que j'ai installée sur Xp et Vista.
--

Cordialement.
Jacques



Le Claude
Le #6808361
Salut,

La version 6,2 bien que fonctionnant sous XP, n'est pas compatible
Vista. Il te faut (après avoir supprimé la 6,2) soit :
1-) Laisser Vista t'installer un pilote générique en te servant du
Gestionnaire de Périphériques.
2-) Aller sur le site MS télécharger la version spécifique pour Vista.
Il te faudra peut être pour faire redémarrer utiliser une souris et un
clavier filaires.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"J. K." : #
Bonjour,

Je viens d'installer un clavier Crosoft Digital Media Keyboard 3000.
Aucune touche ne fonctionne. Si je vais dans /panneau de
configuration/matériel/clavier/vérifier l'état du clavier, il n'y a aucun
pilote reconnu. Rien ne se passe lorsque je clique sur l'onglet
propriétés. Je remets l'ancien clavier sur le même port, pas de problème.
J'ai installé la version 6.20 qui est valable pour le nouveau et l'ancien
Natural Ergonomic Keyboard 4000. La led du pavé numérique s'allume ainsi
que celle de F Lock.
Je suis perplexe, une idée ? Merci.
--

Cordialement.
Jacques



J. K.
Le #6810211
Bonjour, soir, Claude,


La version 6,2 bien que fonctionnant sous XP, n'est pas
compatible
Vista. Il te faut (après avoir supprimé la 6,2) soit :
1-) Laisser Vista t'installer un pilote générique en te servant du
Gestionnaire de Périphériques.
2-) Aller sur le site MS télécharger la version spécifique pour
Vista.
Il te faudra peut être pour faire redémarrer utiliser une souris et
un
clavier filaires.


Imagines-tu que Microsoft va sortir un matériel avec un pilote qui n'est
pas compatible Vista ? As-tu essayé de télécharger le programme ? C'est
un matériel avec fil. Ma souris Microsoft laser Mouse 6000,
également. Ce clavier vient d'être mis sur le marché ce mois-ci.

http://www.microsoft.com/hardware/mouseandkeyboard/DownloadResult.aspx?prod=pk_dmk3k&os=WVista_32&lang=fre&driverVersion=IntelliType%20Pro%206.2%2032-bit%20for%20Windows%20Vista

Voici les essais que j'ai effectués.
Dans le pilote du clavier qui fonctionne, j'ai trouvé un fichier qui
appartient à l'anti espion de Webroot. Détection des frappes ?
Pour le nouveau clavier, les touches de fonction sont actives, mais
ni les touches numériques, ni les touches alphabétiques ne
fonctionnent. J'ai désinstallé le produit de Webroot, en vain. Ce
pilote est accepté par l'autre clavier Microsoft.
J'ai copié dans un dossier 2 fichiers du pilote, plus un Oem*.inf, en
vain.
J'ai laissé Vista chercher le périphérique, il ne trouve aucun
nouveau matériel, malgré le fait que lorsque je connecte sur un autre
port, un message m'indique que le périphérique est prêt à être
utilisé. Je vais chercher quelqu'un dans mon entourage qui possède un
Pc avec Vista.
Je pense être plus âgé que toi, dans deux années, j'aurai sept
décennies. J'ai peut-être l'excuse de l'âge.
Ce clavier fonctionne sous Xp.
:-((

--

Cordialement.
Jacques

Le Claude
Le #6814231
Salut,

Tu nous dis :
Imagines-tu que Microsoft va sortir un matériel avec un pilote qui n'est
pas compatible Vista ?

Non, tu n'as pas bien compris : dans les pilotes, il peut y avoir 2

versions (c'est généralement le cas : une pour Vista et une autre pour 98,
2000, XP etc...)
Si je t'ai dit ça, c'est parce que ça m'est arrivé : j'ai fait venir en
VPC en 2006 un clavier MS, donc neuf et dont j'ai du aller charger le pilote
sur le site MS et c'était 6.2 que j'avais sur le CD d'installation. C'est
vrai qu'à cette date Vista était encore en Bêta... Mais bon ! j'ai appris à
ne plus être étonné chez MS ni ailleurs non plus...-:))

Je pense être plus âgé que toi, dans deux années, j'aurai sept décennies.
J'ai peut-être l'excuse de l'âge.
Merci de me croire jeune ! Tu n'as que 6 ans de plus que moi, alors quand tu

étais dans les grandes classes, ben ! moi j'étais dans les petites....-:))))

Ce clavier fonctionne sous Xp.
Ce qui persiste à me laisser croire à un mauvais pilote pour Vista.


Bien amicalement...-:))))
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"J. K." discussion :
Bonjour, soir, Claude,


La version 6,2 bien que fonctionnant sous XP, n'est pas
compatible
Vista. Il te faut (après avoir supprimé la 6,2) soit :
1-) Laisser Vista t'installer un pilote générique en te servant du
Gestionnaire de Périphériques.
2-) Aller sur le site MS télécharger la version spécifique pour
Vista.
Il te faudra peut être pour faire redémarrer utiliser une souris et
un
clavier filaires.


Imagines-tu que Microsoft va sortir un matériel avec un pilote qui n'est
pas compatible Vista ? As-tu essayé de télécharger le programme ? C'est un
matériel avec fil. Ma souris Microsoft laser Mouse 6000, également. Ce
clavier vient d'être mis sur le marché ce mois-ci.

http://www.microsoft.com/hardware/mouseandkeyboard/DownloadResult.aspx?prod=pk_dmk3k&os=WVista_32&lang=fre&driverVersion=IntelliType%20Pro%206.2%2032-bit%20for%20Windows%20Vista

Voici les essais que j'ai effectués.
Dans le pilote du clavier qui fonctionne, j'ai trouvé un fichier qui
appartient à l'anti espion de Webroot. Détection des frappes ?
Pour le nouveau clavier, les touches de fonction sont actives, mais ni les
touches numériques, ni les touches alphabétiques ne fonctionnent. J'ai
désinstallé le produit de Webroot, en vain. Ce pilote est accepté par
l'autre clavier Microsoft.
J'ai copié dans un dossier 2 fichiers du pilote, plus un Oem*.inf, en
vain.
J'ai laissé Vista chercher le périphérique, il ne trouve aucun nouveau
matériel, malgré le fait que lorsque je connecte sur un autre port, un
message m'indique que le périphérique est prêt à être utilisé. Je vais
chercher quelqu'un dans mon entourage qui possède un Pc avec Vista.
Je pense être plus âgé que toi, dans deux années, j'aurai sept décennies.
J'ai peut-être l'excuse de l'âge.
Ce clavier fonctionne sous Xp.
:-((

--

Cordialement.
Jacques




J. K.
Le #6818271
Re,

[couic]
Non, tu n'as pas bien compris : dans les pilotes, il peut y
avoir 2
versions (c'est généralement le cas : une pour Vista et une autre
pour 98, 2000, XP etc...)


Dans un 1er temps j'ai installé le pilote qui est sur le cd. À partir
du moment où j'ai constaté le problème, je suis allé sur le site de
Crosoft
et il est évident, que malgré mon grand âge, j'ai mal calculé, ce
n'est pas dans 2 ans, mais dans 3 ans que je franchirai une autre
décennie, que j'ai bien choisi la version 32 bits de Vista.
J'ai fait autre chose, j'ai extrait l'exécutable dans un dossier et
dans l'ajout de matériel j'ai parcouru ce dossier, Vista ne trouve
aucun périphérique.
Même Everest ne détecte pas le clavier. Incroyable !
--

Cordialement.
Jacques

Pierre TORRIS
Le #6822721
J. K.
J'ai fait autre chose, j'ai extrait l'exécutable dans un dossier et dans
l'ajout de matériel j'ai parcouru ce dossier, Vista ne trouve aucun
périphérique.


Bonjour,

Dans le dossier "itypesetupfiles", le fichier "type32.inf".
Par contre, en passant par "Ajout de matériel", ce n'est pas évident...

Je possède un clavier MS Digital Media Pro
et j'ai bien installé IntelliType Pro 6.20 (Vista).

Par contre, ce clavier fonctionnait dès le départ et sans driver (c'est
préférable d'ailleurs). Une fois installé, et dans le gestionnaire de
périphériques, il apparaît simplement comme "Clavier standard PS/2"

Si j'essaie de modifier le pilote à l'aide du .inf, le modèle est bien
listé mais subtilement avec la mention USB en plus. En poursuivant,
l'installation se déroule avec un message d'avertissement, et le
clavier ne fonctionne plus après le redémarrage (sur l'écran de login).

Bref, le coup du .inf est indélicat (pour ma part). Et à part cette
appellation générique, le clavier fonctionne sans aucun soucis.

Cela amène toutefois la question suivante : avez-vous essayé de
connecter votre clavier sur le port PS/2 * (plutôt qu'USB) ?

* ce qui est mon cas, si cela avait échappé à la lecture. ;-)

Et pour la petite histoire : dans la liste des drivers utilisés par ce
clavier, il y avait aussi un driver .sys Logitech (mon ancien
clavier... pourtant désinstallé), et donc le pilote de mon clavier MS
était signé Logitech ! Dans les différents onglets, marrant de voir le
logo IntelliType de MS avec un pilote Logitech !

Sans problème de fonctionnement du reste.
Il a fallu faire un nettoyage manuel (pour la forme)... ;-)

--
Bien à vous. Pierre TORRIS
www.ptorris.com

J. K.
Le #6824971
Bonjour, soir, Pierre TORRIS,

[couic]

J'ai appelé Microsoft, pas loin de 90 minutes pour m'entendre dire
que les systèmes fournis par les constructeurs sont plus ou moins
bidouillés.
Que mon système n'est pas stable.
Un tas de manipulations qui m'ont amené à être obligé de réparer le
démarrage.

Cela amène toutefois la question suivante : avez-vous essayé de
connecter votre clavier sur le port PS/2 * (plutôt qu'USB) ?


Le PS/2 n'existe plus sur les derniers ordinateurs, je crois.
Donc, il me reste à faire un essai sur un autre Pc.
Merci quand même.

--

Cordialement.
Jacques

Publicité
Poster une réponse
Anonyme