Clavier : touche avec mauvais code

Le
Serge Nazarian
Bonsoir,

Je suis sous Windows 7 édition intégrale.
J'utilise le clavier français enrichi version 2011.01.24 de Denis
Liégeois, clavier qui me convient parfaitement depuis de nombreuses
années.
Or, depuis quelques jours, la touche AltGr 7, censée produire un accent
grave en touche morte, produit en réalité un double accent grave (``)
et ne fonctionne plus en touche morte.
Il en est de même pour la touche AltGr censée produire un accent aigu
en touche morte et qui produit un double accent aigu (´´).
Le reste du clavier enrichi fonctionne normalement.
³¹
æÆ€®™¥¿¡œŒ
«»“”‹›‘’±‰‰
É×ǩ߬½¾–—

Comment rétablir le fonctionnement normal ?

Merci pour toute aide.
Cordialement,

--
Serge Nazarian
Pour m'écrire directement : http://cerbermail.com/?ZDkROVSJlu
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tonio le Yéti
Le #23395231
Je suis sous Windows 7 édition intégrale.
J'utilise le clavier français enrichi version 2011.01.24
de Denis Liégeois, clavier qui me convient parfaitement
depuis de nombreuses années.



Salut,

(là je ne sais pas si tu parle de pilote ou de matériel !)
As-tu essayé avec un autre clavier ?
As-tu essayé avec un pilote "normal" ?
As-tu essayé avec le pilote précédent ?
Virus ? (tu es protégé comment ?)

Tonio.
Serge Nazarian
Le #23395291
Tonio le Yéti a écrit le 27/05/2011 :
Je suis sous Windows 7 édition intégrale.
J'utilise le clavier français enrichi version 2011.01.24
de Denis Liégeois, clavier qui me convient parfaitement
depuis de nombreuses années.



Salut,

(là je ne sais pas si tu parle de pilote ou de matériel !)
As-tu essayé avec un autre clavier ?
As-tu essayé avec un pilote "normal" ?
As-tu essayé avec le pilote précédent ?
Virus ? (tu es protégé comment ?)

Tonio.



Je parle de pilote, sur cette page :
http://users.numericable.be/denis.liegeois/kbdfrac.htm

Mon clavier est un clavier basique et tout fonctionnait correctement il
y a au plus une semaine.

Je suis protégé par Microsoft Security Essentials.

Cordialement,

--
Serge Nazarian
Pour m'écrire directement : http://cerbermail.com/?ZDkROVSJlu
LeLapin
Le #23395851
Serge Nazarian a tapoté du bout de ses petites papattes :
Bonsoir,

Je suis sous Windows 7 édition intégrale.
J'utilise le clavier français enrichi version 2011.01.24 de Denis Liégeois,
clavier qui me convient parfaitement depuis de nombreuses années.
Or, depuis quelques jours, la touche AltGr 7, censée produire un accent grave
en touche morte, produit en réalité un double accent grave (``) et ne
fonctionne plus en touche morte.
Il en est de même pour la touche AltGr censée produire un accent aigu en
touche morte et qui produit un double accent aigu (´´).
Le reste du clavier enrichi fonctionne normalement.
³¹
æÆ€®™¥¿¡œŒ
«»“”‹›‘’±‰‰
É×ǩ߬½¾–—

Comment rétablir le fonctionnement normal ?

Merci pour toute aide.
Cordialement,



N'aurais-tu pas (à l'occasion de l'achat d'une simple souris par ex.)
installé de driver Logitech (qui gère clavier et écran sans se
préoccuper des périphs de sa marque) ?
Ca fout parfois la merde avec les drivers maison.

--
LeLapin
Serge Nazarian
Le #23396681
Serge Nazarian a écrit le 26/05/2011 :
Bonsoir,

Je suis sous Windows 7 édition intégrale.
J'utilise le clavier français enrichi version 2011.01.24 de Denis Liégeois,
clavier qui me convient parfaitement depuis de nombreuses années.
Or, depuis quelques jours, la touche AltGr 7, censée produire un accent grave
en touche morte, produit en réalité un double accent grave (``) et ne
fonctionne plus en touche morte.
Il en est de même pour la touche AltGr censée produire un accent aigu en
touche morte et qui produit un double accent aigu (´´).
Le reste du clavier enrichi fonctionne normalement.
³¹
æÆ€®™¥¿¡œŒ
«»“”‹›‘’±‰‰
É×ǩ߬½¾–—

Comment rétablir le fonctionnement normal ?

Merci pour toute aide.
Cordialement,



Après avoir fait de nombreux essais, je crois que j'ai trouvé ce qui ne
fonctionne pas ; ce n'est pas le pilote de clavier (normal, enrichi ou
modifié d'une manière ou d'une autre).
Ce sont les touches mortes (accent aigu, accent grave et tilde)
obtenues par AltGr (l'accent circonflexe et le tréma fonctionnent).
Comme le clavier physique fonctionne correctement, il y a donc "quelque
chose" qui remplace les touches mortes incriminées par la production
d'un double accent aigu, accent grave ou tilde.
J'ai vu sur internet des gens ayant le même problème (sous Windows ou
Linux), mais je n'ai pas vu de remède.
L'utilisation d'un pilote de clavier produisant directement À, È, É ou
autre peut suffire à mes besoins.

Cependant, cette solution bancale ne me satisfait pas et je
souhaiterais retrouver mes touches mortes. Si l'un d'entre vous pouvais
les ressusciter ...

--
Serge Nazarian
Pour m'écrire directement : http://cerbermail.com/?ZDkROVSJlu
Ascadix
Le #23397071
Serge Nazarian a émis l'idée suivante :
Serge Nazarian a écrit le 26/05/2011 :
Bonsoir,

Je suis sous Windows 7 édition intégrale.
J'utilise le clavier français enrichi version 2011.01.24 de Denis Liégeois,
clavier qui me convient parfaitement depuis de nombreuses années.
Or, depuis quelques jours, la touche AltGr 7, censée produire un accent
grave en touche morte, produit en réalité un double accent grave (``) et ne
fonctionne plus en touche morte.
Il en est de même pour la touche AltGr censée produire un accent aigu en
touche morte et qui produit un double accent aigu (´´).
Le reste du clavier enrichi fonctionne normalement.
³¹
æÆ€®™¥¿¡œŒ
«»“”‹›‘’±‰‰
É×ǩ߬½¾–—

Comment rétablir le fonctionnement normal ?

Merci pour toute aide.
Cordialement,



Après avoir fait de nombreux essais, je crois que j'ai trouvé ce qui ne
fonctionne pas ; ce n'est pas le pilote de clavier (normal, enrichi ou
modifié d'une manière ou d'une autre).
Ce sont les touches mortes (accent aigu, accent grave et tilde) obtenues par
AltGr (l'accent circonflexe et le tréma fonctionnent).
Comme le clavier physique fonctionne correctement, il y a donc "quelque
chose" qui remplace les touches mortes incriminées par la production d'un
double accent aigu, accent grave ou tilde.
J'ai vu sur internet des gens ayant le même problème (sous Windows ou Linux),
mais je n'ai pas vu de remède.
L'utilisation d'un pilote de clavier produisant directement À, È, É ou autre
peut suffire à mes besoins.

Cependant, cette solution bancale ne me satisfait pas et je souhaiterais
retrouver mes touches mortes. Si l'un d'entre vous pouvais les ressusciter
...



C'est quand même souvent le symptomes de certains keyloggers et/ou
"virus".

un p'tit scan avec un (ou plusieurs) autre(s) AV me semble conseillé

Des qui-ne-s'installent-pas et peuvent tourner sans trop de risque par
-desus MSSE par ex:

SysClean ->
http://about-threats.trendmicro.com/ArchiveVulnerability.aspx?language=us&name=HOW%20TO%20USE%20SYSCLEAN%20PACKAGE

Kaspersky Virus Removal Tool ->
http://www.kaspersky.com/virusscanner
(c'est un setup, mais en fait il se décompacte / lance / scan /
auto-désinstall)

Ou le CD de scan Kaspersky (à éviter si t'es en RAID) ->
http://www.kaspersky.com/virusscanner



un coup d'anti spy genre malwarebyte aussi



Et si tu te sent d'attaque, une p'tite analyse du PC avec IceSword et
Gmer (bon, avec ces 2 là faut mettre un peu les mains dans le cambouis
...)

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Denis Liégeois
Le #23397451
Scripsit "Ascadix" in news:4ddfd217$0$14684$

C'est quand même souvent le symptomes de certains
keyloggers et/ou "virus".



De fait, mais je n'ai plus entendu parler de cas de ce genre
depuis des années. J'ai eu la même question par courrier
et j'ai répondu ce qui suit, mais le problème n'est pas
encore résolu, semble-t-il.

C'est un problème que j'ai connu dans deux circonstances.

Il y a très longtemps (des années), un pirate avait
conçu un logiciel-espion qui envoyait toutes les
frappes de l'utilisateur une par une Dieu sait où sur
la toile et Dieu sait à quelles fins. Le pirate avait
oublié de tenir compte de l'existence de langues à touches
mortes. Je crois qu'il est exclu que ce soit ce
problème-là, à moins qu'un nouveau pirate du
même genre n'ait repris la même idée, mais vous
seriez le premier à faire part du problème.

L'autre circonstance ne se produit qu'avec Windows 7,
à cause d'un défaut du système, mais c'est bien la
première fois que j'entends dire que ce défaut
apparaîtrait subitement. Les seuls utilisateurs
à connaître ce problème, à ma connaissance, sont
ceux qui ont un système sur lequel la langue
française n'a jamais été déclarée et qui installent
mon pilote directement. Typiquement, des personnes
qui ont un Windows 7 tout neuf en anglais. Windows 7
ne parvient pas à installer corectement une langue nouvelle
avec un pilote qui n'a pas le numéro de base de Microsoft.

La parade consiste à installer d'abord la langue
française avec le pilote normal de Microsoft,
et à n'installer le mien qu'ensuite. Après quoi
on peut supprimer de la liste le pilote original
de Microsoft.
CriCri
Le #23398521
Salut

Serge Nazarian a écrit :

L'utilisation d'un pilote de clavier produisant directement À, È, É
ou autre peut suffire à mes besoins.



Essaye AllChars - http://allchars.zwolnet.com/ (en anglais)
(ou téléchargement direct - avec la source - à partir de
http://sourceforge.net/projects/allchars/files/)

Il permet de définir des combinaisons de touches (y compris des
équivalents de touches mortes) à volonté, comme/où on le souhaite, pour
générer n'importe quel caractère voulu; ainsi que des macros.
C'est une solution très complète (pas du tout bancale).

La v. 4 marche parfaitement avec XP (je m'en sers 100 fois par jour), et
avec Vista sans les macros.
La v. 5 beta était censée adresser ce problème (mais n'est plus
développé depuis 2009). Je ne l'ai pas essayé - ni aucune avec Windows 7.

Cdlt
CC

--
bitwyse [PGP KeyID 0xA79C8F2C]
http://www.le-maquis.net
C'est comme au CNRS: des chercheurs qui cherchent on en trouve
mais des chercheurs qui trouvent on en cherche.
Gloops
Le #23399861
Serge Nazarian a écrit, le 27/05/2011 08:28 :
Je parle de pilote, sur cette page :
http://users.numericable.be/denis.liegeois/kbdfrac.htm



Ah oui c'est celui dont il a été question sur le newsgroup Word, il y a
un moment ?
Précieux, ça, pour les caractères spéciaux (surtout les plus cour ants,
parce qu'il faut se rappeler l'affectation des touches).

Bon alors apparemment, voilà qui a donné l'occasion à l'auteur de
signaler une particularité de l'installation dans certains cas.
Serge Nazarian
Le #23402311
Serge Nazarian a écrit le 26/05/2011 :
Bonsoir,

Je suis sous Windows 7 édition intégrale.
J'utilise le clavier français enrichi version 2011.01.24 de Denis Liégeois,
clavier qui me convient parfaitement depuis de nombreuses années.
Or, depuis quelques jours, la touche AltGr 7, censée produire un accent grave
en touche morte, produit en réalité un double accent grave (``) et ne
fonctionne plus en touche morte.
Il en est de même pour la touche AltGr censée produire un accent aigu en
touche morte et qui produit un double accent aigu (´´).
Le reste du clavier enrichi fonctionne normalement.
³¹
æÆ€®™¥¿¡œŒ
«»“”‹›‘’±‰‰
É×ǩ߬½¾–—

Comment rétablir le fonctionnement normal ?

Merci pour toute aide.
Cordialement,



Bonjour,

Je viens de réparer la saisie de mon clavier.
Il ne s'agit pas de pilotes de clavier.
Le responsable du dysfonctionnement était le programme StatWin de SXR
Software. Depuis sa dé-installation, tout est revenu dans l'ordre.

Merci à tous.

--
Serge Nazarian
Pour m'écrire directement : http://cerbermail.com/?ZDkROVSJlu
Denis Liégeois
Le #23403211
Scripsit "Serge Nazarian" in news:4de38157$0$4338$

Serge Nazarian a écrit le 26/05/2011 :

depuis quelques jours, la touche AltGr 7, censée
produire un accent grave en touche morte, produit
en réalité un double accent grave (``) et ne


fonctionne plus en touche morte.
Il en est de même pour la touche AltGr censée
produire un accent aigu en touche morte et qui
produit un double accent aigu (´´).



Le responsable du dysfonctionnement était le programme
StatWin de SXR Software. Depuis sa dé-installation,
tout est revenu dans l'ordre.



Merci. Je vais ajouter sur la page de mon pilote
qu'il semble y avoir un problème d'incompatibilité
avec ce logiciel-là.
Publicité
Poster une réponse
Anonyme