Claws-Mail : lignes manquantes à l'impression d'un email

Le
Alain Vaugham
Bonjour la liste,

C'est systématique. Il y a des lignes complètes ou des caractÃ=
¨res
aléatoires qui manquent lors d'une impression.

/Menu/Fichier/Imprimer/ (ou Ctrl+P)
/Imprimer dans un fichier
pdf ou ps = même défaut.
Le défaut n'apparaît pas lors de l'aperçu avant l'impression.
Ce défaut n'apparaîssait pas avec la précédente version=
de Claws
Mail qui était livrée avec l'actuelle version oldstable Wheezy.

Parmi les caractères présents il y a des "é, à, â‚=
¬, etc".
Dans les emails, je n'arrive pas à identifier un motif répét=
itif qui
pourrait donner une piste de recherche. Une constante : pour un même
email, à chaque impression pdf ou ps, le défaut est systémat=
iquement
reproductible avec les mêmes défauts.

Sur la toile je ne trouve que des sujets en rapport avec des défauts
d'impression sur des imprimantes alors que dans le cas présent il
s'agit d'impression dans un fichier.

Dans Claws Mail je ne sais ni identifier l'outil qui génère les p=
df/ps
ni l'échanger pour un autre.

Cet email-ci qui est posté sur DUF est émis par le Claws Mail en
question.

Debian : stable Jessie
Claws Mail : 3.11.1 brut d'installation sans ajout d'imprimante
Cups : brut d'installation


Suis-je seul à constater ce défaut?


--
Alain Vaugham
Clef GPG : 0xDB77E054673ECFD2
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
maderios
Le #26417389
On 11/17/2016 03:02 PM, Thierry Despeyroux wrote:
Oui, je me suis aperçu du même problème hier...

Bonjour
Vous pourriez faire un rapport de bug...
--
Maderios
Thierry Despeyroux
Le #26417390
Oui, je me suis aperçu du même problème hier...
Thierry
Le Thu, 17 Nov 2016 14:54:49 +0100,
Alain Vaugham
Bonjour la liste,
C'est systématique. Il y a des lignes complètes ou des caract ères
aléatoires qui manquent lors d'une impression.
/Menu/Fichier/Imprimer/ (ou Ctrl+P)
/Imprimer dans un fichier
pdf ou ps = même défaut.
Le défaut n'apparaît pas lors de l'aperçu avant l'impressi on.
Ce défaut n'apparaîssait pas avec la précédente versi on de Claws
Mail qui était livrée avec l'actuelle version oldstable Wheezy.
Parmi les caractères présents il y a des "é, à, ⠂¬, etc".
Dans les emails, je n'arrive pas à identifier un motif répà ©titif qui
pourrait donner une piste de recherche. Une constante : pour un même
email, à chaque impression pdf ou ps, le défaut est systém atiquement
reproductible avec les mêmes défauts.
Sur la toile je ne trouve que des sujets en rapport avec des défauts
d'impression sur des imprimantes alors que dans le cas présent il
s'agit d'impression dans un fichier.
Dans Claws Mail je ne sais ni identifier l'outil qui génère les pdf/ps
ni l'échanger pour un autre.
Cet email-ci qui est posté sur DUF est émis par le Claws Mail en
question.
Debian : stable Jessie
Claws Mail : 3.11.1 brut d'installation sans ajout d'imprimante
Cups : brut d'installation
Suis-je seul à constater ce défaut?
didier gaumet
Le #26417490
Le 17/11/2016 à 14:54, Alain Vaugham a écrit :
Bonjour la liste,
C'est systématique. Il y a des lignes complètes ou des caractères
aléatoires qui manquent lors d'une impression.

[...]
ça ne te sera peut-être pas utile, mais du temps où j'utilisais
Claws-Mail sous Debian, il me semble que j'avais systématiquement des
problèmes d'impression jusqu'à ce que j'installe, systématiquement
aussi, gv et a2ps. C'est un peu vieux alors je ne te garantis pas la
validité de mes souvenirs, mais si ces deux paquets (surtout a2ps dans
ton cas) ne sont pas installés, tu ne risques pas grand chose à les
installer au moins temporairement...
Alain Vaugham
Le #26417492
Le Fri, 18 Nov 2016 09:21:47 +0100,
didier gaumet
il me semble que j'avais systématiquement des
problèmes d'impression jusqu'à ce que j'installe, systémat iquement
aussi, gv et a2ps

Aucune incidence après avoir installé gv + a2ps et relancé C laws Mail.
Ni en Postscript ni en pdf.
--
Alain Vaugham
Clef GPG : 0xDB77E054673ECFD2
didier gaumet
Le #26417503
Le 18/11/2016 à 10:27, Alain Vaugham a écrit :
Aucune incidence après avoir installé gv + a2ps et relancé Claws Mail.
Ni en Postscript ni en pdf.

Caramba, c'est raté! ;-)
Daniel Caillibaud
Le #26417502
Le 17/11/16 à 14:54, Alain Vaugham AV> Bonjour la liste,
AV>
AV> C'est systématique. Il y a des lignes complètes ou des caract ères
AV> aléatoires qui manquent lors d'une impression.
AV> Cet email-ci qui est posté sur DUF est émis par le Claws Mail en
AV> question.
Je l'ai imprimé depuis mon claws-mail qui le lit (3.11.1-3+deb8u1), je ne vois pas de ligne ou
caractère qui manque…
Essaie déjà de copier / coller le contenu du mail dans un txt, pu is l'imprimer depuis ton
éditeur texte dans un fichier.
Si le pb est identique, cela ne vient pas de claws-mail mais de ton gestion naire d'impression
pdf (si c'est cups il faudra creuser de ce coté là).
Pour info chez moi task-print-server est installé et a cups en dé pendances avec :
aptitude search cups~i -F %p
cups
cups-browsed
cups-bsd
cups-client
cups-common
cups-core-drivers
cups-daemon
cups-filters
cups-filters-core-drivers
cups-pk-helper
cups-ppdc
cups-server-common
libcups2
libcupscgi1
libcupsfilters1
libcupsimage2
libcupsmime1
libcupsppdc1
printer-driver-hpcups
python-cups
python-cupshelpers
--
Daniel
J'aurais aimé être publicitaire pour faire dire des conneries aux vedettes.
Benoit B
Le #26417617
Bonjour,
J'utilise Claws-Mail et il y a quelque temps j'ai eu des problème li és
à ces caractères avec un ami qui s'obstinait à rester sous w indows
XP... C'est à cause son codage en latin et moi en UTF8 en texte
brut(pas en html).
Peux-tu exclure cettte hypothèse dans ton cas ?
En tout cas sur ma version de Claws-Mail, les caractères que tu cites
apparaissent bien. Ainsi que ceux de mon propre texte cité.
Puis-je essayer autre chose ?
--
Benoit
Le 17 novembre 2016 à 13:54, Alain Vaugham
Bonjour la liste,
C'est systématique. Il y a des lignes complètes ou des caract ères
aléatoires qui manquent lors d'une impression.
/Menu/Fichier/Imprimer/ (ou Ctrl+P)
/Imprimer dans un fichier
pdf ou ps = même défaut.
Le défaut n'apparaît pas lors de l'aperçu avant l'impressi on.
Ce défaut n'apparaîssait pas avec la précédente versi on de Claws
Mail qui était livrée avec l'actuelle version oldstable Wheezy.
Parmi les caractères présents il y a des "é, à, ⠂¬, etc".
Dans les emails, je n'arrive pas à identifier un motif répà ©titif qui
pourrait donner une piste de recherche. Une constante : pour un même
email, à chaque impression pdf ou ps, le défaut est systém atiquement
reproductible avec les mêmes défauts.
Sur la toile je ne trouve que des sujets en rapport avec des défauts
d'impression sur des imprimantes alors que dans le cas présent il
s'agit d'impression dans un fichier.
Dans Claws Mail je ne sais ni identifier l'outil qui génère les pdf/ps
ni l'échanger pour un autre.
Cet email-ci qui est posté sur DUF est émis par le Claws Mail e n
question.
Debian : stable Jessie
Claws Mail : 3.11.1 brut d'installation sans ajout d'imprimante
Cups : brut d'installation
Suis-je seul à constater ce défaut?
--
Alain Vaugham
Clef GPG : 0xDB77E054673ECFD2
Publicité
Poster une réponse
Anonyme