Clé USB et hub

Le
romer
Hi,

En introduisant une clé USB sur un Mac Intel fonctionnant provisoirement
avec Windows XP, j'ai un message (que je n'ai pas sur OS X) disant que
je fonctionne en bas débit USB.

Est-ce que cela est dû au fait que j'ai mis la clé sur le clavier et non
à l'arrière de l'écran (où ce n'est pas du tout pratique à faire) ou
bien est-ce dû à un hub USB qui est branché lui-même sur un port arrière
dont en haut-débit ?

Autement dit :
- un clavier est-il en bas débit ?
- existe t-il sans que je le sache des hub haut et et bas débits ?

Merci.

--
A+

Romer
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sebastienmarty
Le #19000341
Bernd
Est-ce que cela est dû au fait que j'ai mis la clé sur le clavier



Oui. Regarde dans les informations système.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Le Moustique
Le #19001341
Bernd a écrit :

Autement dit :
- un clavier est-il en bas débit ?



Ca dépend du clavier, et du Mac. Sur les claviers alu, les ports sont en
haut débit à condition que le clavier soit raccordé à un iMac alu. Si
c'est un iMac blanc, le clavier passe en bas débit.
Si c'est un clavier "blanc", les ports sont en bas débit, quel que soit
le Mac. Pour les claviers tierce partie, il faut voir dans leurs
spécifications, je ne sais pas.

- existe t-il sans que je le sache des hub haut et et bas débits ?



Oui. Si on raccorde un appareil bas débit sur un hub haut débit lui-même
raccordé à un Mac haut débit, ça restera en bas débit (logique). Si on
raccorde un appareil haut débit sur un hub bas débit raccordé à un Mac
haut débit, ça restera aussi en bas débit. Pour bénéficier du haut
débit, il faut que la chaîne complète soit en haut débit.


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
romer
Le #19001931
Le Moustique
Bernd a écrit :

> Autement dit :
> - un clavier est-il en bas débit ?

Ca dépend du clavier, et du Mac. Sur les claviers alu, les ports sont en
haut débit à condition que le clavier soit raccordé à un iMac alu. Si
c'est un iMac blanc, le clavier passe en bas débit.



Dommage et un peu "petit" encore une fois de la par d'Apple.

Oui. Si on raccorde un appareil bas débit sur un hub haut débit lui-même
raccordé à un Mac haut débit, ça restera en bas débit (logique). Si on
raccorde un appareil haut débit sur un hub bas débit raccordé à un Mac
haut débit, ça restera aussi en bas débit. Pour bénéficier du haut
débit, il faut que la chaîne complète soit en haut débit.



Donc, il existe bel et bien des hubs bas débit. J'ai donc acheté un peu
tro vite - le bas prix du hub bas débit m'a un peu dirigé et ce fut
l'erreur.

--
A+

Romer
Le Moustique
Le #19002131
Bernd a écrit :
Dommage et un peu "petit" encore une fois de la par d'Apple.



Pas tant que ça, c'est probablement pour éviter des branchements
sauvages de gros consommateurs sur le clavier... ce qui mettrait le port
USB du Mac en surcharge. On est censé n'utiliser que des appareils
consommant peu (et ne réclamant pas un gros débit), genre souris,
tablette graphique, par exemple.

Donc, il existe bel et bien des hubs bas débit. J'ai donc acheté un peu
tro vite - le bas prix du hub bas débit m'a un peu dirigé et ce fut
l'erreur.



Oui. Je me suis aussi fait piéger... Un disque dur qui ne débitait plus
rien ou presque, je ne comprenais pas pourquoi.
Si tu rachètes un hub USB 2.0, choisis-en un qui comporte une
alimentation... suffisante : elle doit pouvoir débiter 500 mA par port
USB, soit 3A pour un hub 6 ports.



--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
pas.de.spam
Le #19005861
Le Moustique

Oui. Je me suis aussi fait piéger... Un disque dur qui ne débitait plus
rien ou presque, je ne comprenais pas pourquoi.
Si tu rachètes un hub USB 2.0, choisis-en un qui comporte une
alimentation... suffisante : elle doit pouvoir débiter 500 mA par port
USB, soit 3A pour un hub 6 ports.



J'avais lu quelque part que tous les ports d'un Hub n'étaient pas
forcément alimentés indépendament, mais que quelques uns pouvaient être
"pontés" en quelque sorte". La lecture de la puissance de l'alime est
donc fiable pour savoir si tous sont alimentés "à pleine puissance" ?
--
PO.

Pour m'écrire : po_taubaty(arobas)yahoo(point)fr
Le Moustique
Le #19005991
Pierre-Olivier TAUBATY a écrit :
J'avais lu quelque part que tous les ports d'un Hub n'étaient pas
forcément alimentés indépendament, mais que quelques uns pouvaient être
"pontés" en quelque sorte". La lecture de la puissance de l'alime est
donc fiable pour savoir si tous sont alimentés "à pleine puissance" ?



Je n'ai rien de précis à ce sujet. J'ai pu constater que différents
matériels en apparence identiques consommaient plus ou moins, et la
différence est vraiment minime (520 mA vs 500 mA), que certains
contrôleurs USB sont plus ou moins tolérants sur une légère
surconsommation, par exemple une carte mère de PC supportait allègrement
les 550 mA d'un modem USB, une autre (même fabricant, modèle
différent) a fumé instantanément au branchement du même modem. :-(
A noter, les Macs ont l'avantage de signaler la surconsommation sans
griller pour autant...
Un petit disque dur (2,5", 10 Go) monté dans un boîtier USB réclame deux
alims pour démarrer, alors qu'un plus récent (60 Go) se contente d'une
seule, celle qui transmet aussi les données. Sur le papier, les
consommations des deux disques sont pourtant identiques, 500 mA!

Depuis que j'ai trouvé un hub USB 2.0 alimenté (7 ports, mais alim 4A),
je n'ai plus de problème. Le petit disque ancien réclame toujours deux
ports, même s'ils sont sur le même hub, ce qui tendrait à prouver que
ledit hub limite la consommation de chacun de ses ports....
Ce n'est pourtant pas un hub haut de gamme, loin s'en faut (Heden).
--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
fra
Le #19008681
Le Moustique
> - un clavier est-il en bas débit ?

Ca dépend du clavier, et du Mac. Sur les claviers alu, les ports sont en
haut débit à condition que le clavier soit raccordé à un iMac alu. Si
c'est un iMac blanc, le clavier passe en bas débit.



et pour les autres mac (mac mini ou mac pro) ?
--
Fra
Le Moustique
Le #19009051
Fra a écrit :
- un clavier est-il en bas débit ?


Ca dépend du clavier, et du Mac. Sur les claviers alu, les ports sont en
haut débit à condition que le clavier soit raccordé à un iMac alu. Si
c'est un iMac blanc, le clavier passe en bas débit.



et pour les autres mac (mac mini ou mac pro) ?



Je ne sais pas, n'ayant pas ces machines. Je présume que la nouvelle
gamme permet l'utilisation en USB 2.0 des ports du clavier, mais je n'en
ai pas confirmation. Pour les Mac Mini 1.1 et 2.1 (Core Duo et Core2Duo)
jusqu'à fin 2008, je suppose que c'est identique aux iMac intel de
première génération, le chipset gérant l'USB étant le même, donc USB 1.1
sur les ports clavier et USB 2.0 sur les ports machine.
Pour le Mac Pro, aucune idée.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Jacques Perrocheau
Le #19011811
In article Le Moustique
Depuis que j'ai trouvé un hub USB 2.0 alimenté (7 ports, mais alim 4A),
je n'ai plus de problème. Le petit disque ancien réclame toujours deux
ports, même s'ils sont sur le même hub, ce qui tendrait à prouver que
led it hub limite la consommation de chacun de ses ports....



A la "norme" 500 mA, et ton disque USB non auto-alimenté consomme plus
de 500 mA, ce qui me semble être le cas de la majorité des disques USB
2,5 ".

Ce n'est pourtant pas un hub haut de gamme, loin s'en faut (Heden).



--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Le Moustique
Le #19012611
Jacques Perrocheau a écrit :

A la "norme" 500 mA, et ton disque USB non auto-alimenté consomme plus
de 500 mA, ce qui me semble être le cas de la majorité des disques USB
2,5 ".



Oui, en fonction de la "norme", qui est plus ou moins respectée par les
périphériques mais aussi par le contrôleur embarqué dans la machine,
comme je l'expliquais. Le seul moyen fiable me semble d'adopter
systématiquement des périphériques alimentés extérieurement.


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Publicité
Poster une réponse
Anonyme