clé usb et ndiswrapper

Le
Gaëtan PERRIER
Bonjour,

J'ai une clé usb netgear wpn111 chipset Atheros AR5523 et je n'arrive pas à la
faire reconnaître.
J'ai essayé avec madwifi sans succès et maintenant avec ndiswrapper quand je
fais le modprobre ndiswrapper mon portable se bloque complétement je obligé de
le redémarrer au bouton.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gaëtan PERRIER
Le #9787211
Je me réponds:

Le Sat, 16 Jun 2007 17:33:11 +0200
Gaëtan PERRIER
J'ai une clé usb netgear wpn111 chipset Atheros AR5523 et je n'arrive pas à
la faire reconnaître.
J'ai essayé avec madwifi sans succès



Normal car madwifi ne marche pas pour les clés usb... :-(

et maintenant avec ndiswrapper quand je
fais le modprobre ndiswrapper mon portable se bloque complétement je obligé
de le redémarrer au bouton.



Par contre là je sèche toujours.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #9786921
Ça ne marche toujours pas mais je progresse dans la localisation du problème:

Le driver est bien installé et il détecte bien la clé:

# ndiswrapper -l
netwpn11 : driver installed
device (1385:5F01) present

Par contre dans /dev je n'ai pas de wlan0 et c'est ça qui doit poser
problème lors du modprobe ndiswrapper. Mon user fait partie des groupes
plugdev et netdev.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
HEHO
Le #9786851
Gaëtan PERRIER a écrit, le 19.06.2007 21:08 :
Par contre dans /dev je n'ai pas de wlan0 et c'est ça qui doit poser
problème lors du modprobe ndiswrapper. Mon user fait partie des groupes
plugdev et netdev.


bonsoir,
je n'y connais pas grand chose mais si cela peut t'aider:
j'ai une carte pcmcia wifi avec ndiswrapper nommée eth1
et un :
find -L / -depth -name *eth1* 2>/dev/null
/lib/modules/2.6.18-3-686/kernel/drivers/ieee1394/eth1394.ko
/lib/modules/2.6.18-3-686/kernel/drivers/net/eth16i.ko
/lib/modules/2.6.18-4-686/kernel/drivers/ieee1394/eth1394.ko
/lib/modules/2.6.18-4-686/kernel/drivers/net/eth16i.ko
/proc/sys/net/ipv6/conf/eth1
/proc/sys/net/ipv6/neigh/eth1
/proc/sys/net/ipv4/conf/eth1
/proc/sys/net/ipv4/neigh/eth1
/proc/net/dev_snmp6/eth1
/proc/net/ndiswrapper/eth1
/sys/class/drm/card0/device/bus/drivers/ndiswrapper/0000:02:00.0/net:eth1/subsystem/eth1
/sys/class/drm/card0/device/bus/drivers/ndiswrapper/0000:02:00.0/net:eth1
/sys/class/drm/card0/device/bus/drivers/donauboe/0000:00:09.0/net:irda0/subsystem/eth1/device/net:eth1
/sys/class/drm/card0/device/bus/drivers/donauboe/0000:00:09.0/net:irda0/subsystem/eth1
/sys/class/drm/card0/device/bus/drivers/yenta_cardbus/0000:00:0b.1/pcmcia_socket:pcmcia_socket1/subsystem/pcmcia_socket0/device/0000:02:00.0/net:eth1/subsystem/eth1
/sys/class/drm/card0/device/bus/drivers/yenta_cardbus/0000:00:0b.1/pcmcia_socket:pcmcia_socket1/subsystem/pcmcia_socket0/device/0000:02:00.0/net:eth1
/sys/class/drm/card0/device/bus/drivers/yenta_cardbus/0000:00:0b.0/0000:02:00.0/net:eth1/subsystem/eth1
/sys/class/drm/card0/device/bus/drivers/yenta_cardbus/0000:00:0b.0/0000:02:00.0/net:eth1

trouve ça mais ne trouve rien dans /dev
et rien non plus avec :

find / -name *eth1* 2>/dev/null
/lib/modules/2.6.18-3-686/kernel/drivers/ieee1394/eth1394.ko
/lib/modules/2.6.18-3-686/kernel/drivers/net/eth16i.ko
/lib/modules/2.6.18-4-686/kernel/drivers/ieee1394/eth1394.ko
/lib/modules/2.6.18-4-686/kernel/drivers/net/eth16i.ko
/proc/sys/net/ipv6/conf/eth1
/proc/sys/net/ipv6/neigh/eth1
/proc/sys/net/ipv4/conf/eth1
/proc/sys/net/ipv4/neigh/eth1
/proc/net/dev_snmp6/eth1
/proc/net/ndiswrapper/eth1
/sys/class/net/eth1
/sys/devices/pci0000:00/0000:00:0b.0/0000:02:00.0/net:eth1
/var/lib/dhcp/dhclient.eth1.leases

mais peut-être que c'est différent avec de l'usb...
hth
à plus.
hého
(2.6.18-4-686 lenny à jour)


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Gaëtan PERRIER
Le #9786841
Le Wed, 20 Jun 2007 00:04:48 +0200
HEHO
Gaëtan PERRIER a écrit, le 19.06.2007 21:08 :
> Par contre dans /dev je n'ai pas de wlan0 et c'est ça qui doit poser
> problème lors du modprobe ndiswrapper. Mon user fait partie des groupes
> plugdev et netdev.
bonsoir,
je n'y connais pas grand chose mais si cela peut t'aider:
j'ai une carte pcmcia wifi avec ndiswrapper nommée eth1
et un :
find -L / -depth -name *eth1* 2>/dev/null
/lib/modules/2.6.18-3-686/kernel/drivers/ieee1394/eth1394.ko
/lib/modules/2.6.18-3-686/kernel/drivers/net/eth16i.ko
/lib/modules/2.6.18-4-686/kernel/drivers/ieee1394/eth1394.ko
/lib/modules/2.6.18-4-686/kernel/drivers/net/eth16i.ko
/proc/sys/net/ipv6/conf/eth1
/proc/sys/net/ipv6/neigh/eth1
/proc/sys/net/ipv4/conf/eth1
/proc/sys/net/ipv4/neigh/eth1
/proc/net/dev_snmp6/eth1
/proc/net/ndiswrapper/eth1
/sys/class/drm/card0/device/bus/drivers/ndiswrapper/0000:02:00.0/net:eth1/subsystem/eth1
/sys/class/drm/card0/device/bus/drivers/ndiswrapper/0000:02:00.0/net:eth1
/sys/class/drm/card0/device/bus/drivers/donauboe/0000:00:09.0/net:irda0/subsystem/eth1/device/net:eth1
/sys/class/drm/card0/device/bus/drivers/donauboe/0000:00:09.0/net:irda0/subsystem/eth1
/sys/class/drm/card0/device/bus/drivers/yenta_cardbus/0000:00:0b.1/pcmcia_socket:pcmcia_socket1/subsystem/pcmcia_socket0/device/0000:02:00.0/net:eth1/subsystem/eth1
/sys/class/drm/card0/device/bus/drivers/yenta_cardbus/0000:00:0b.1/pcmcia_socket:pcmcia_socket1/subsystem/pcmcia_socket0/device/0000:02:00.0/net:eth1
/sys/class/drm/card0/device/bus/drivers/yenta_cardbus/0000:00:0b.0/0000:02:00.0/net:eth1/subsystem/eth1
/sys/class/drm/card0/device/bus/drivers/yenta_cardbus/0000:00:0b.0/0000:02:00.0/net:eth1

trouve ça mais ne trouve rien dans /dev
et rien non plus avec :

find / -name *eth1* 2>/dev/null
/lib/modules/2.6.18-3-686/kernel/drivers/ieee1394/eth1394.ko
/lib/modules/2.6.18-3-686/kernel/drivers/net/eth16i.ko
/lib/modules/2.6.18-4-686/kernel/drivers/ieee1394/eth1394.ko
/lib/modules/2.6.18-4-686/kernel/drivers/net/eth16i.ko
/proc/sys/net/ipv6/conf/eth1
/proc/sys/net/ipv6/neigh/eth1
/proc/sys/net/ipv4/conf/eth1
/proc/sys/net/ipv4/neigh/eth1
/proc/net/dev_snmp6/eth1
/proc/net/ndiswrapper/eth1
/sys/class/net/eth1
/sys/devices/pci0000:00/0000:00:0b.0/0000:02:00.0/net:eth1
/var/lib/dhcp/dhclient.eth1.leases

mais peut-être que c'est différent avec de l'usb...
hth
à plus.
hého
(2.6.18-4-686 lenny à jour)



Ce qui est bizarre c'est que je n'ai pas non plus de /proc/net/ndiswrapper
Dans /sys/class/net j'ai juste lo, eth0 et sit0.
Sinon quand je fais le modprobe ndiswrapper, j'ai la led de la clé wifi qui se
met à clignoter et tout se bloque. Je n'ai rien aucun message
dans /var/log/syslog.

Gaëtan


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme