Cle USB pas reconnue

Le
Joel Noyeux
bonsoir
un copain (à 400km de chez moi) a un problème avec ses clefs USB (entre
autres).
- quand il insere ses clefs USB (l'une après l'autre) dans son PC de bureau
(XP SP2 à jour) windows lui parle de clefs non formattée, de device inconnu,
ou bien quand la lettre est associée on voit 0 octet libre sur 0 octet total
disque amovible, systeme de "inconnu"
c'est la même chose sur le 4 ports de sa CM qui a un an environ.
- quand il insère ces même clefs sur son PC portable, aucun problème : elles
sont toutes vues correctement avec tous leurs fichiers etc

à priori, son imprimante et sa webcam fonctionnent
quand on va dans poste de travail/gérer/gestion des disques on voit ceci :
http://cjoint.com/?ertL0VUeBP

que peut-il se passer ?

merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gump
Le #4263211
| quand on va dans poste de travail/gérer/gestion des disques on voit ceci :
| http://cjoint.com/?ertL0VUeBP
|
| que peut-il se passer ?
|


Euh... il n'a aucun disque dur ??

Gump
phinews
Le #4271941
Gump wrote:
quand on va dans poste de travail/gérer/gestion des disques on voit
ceci : http://cjoint.com/?ertL0VUeBP

que peut-il se passer ?




Euh... il n'a aucun disque dur ??


pardon, j'aurais pu préciser : il y deux disques dur (40Go et 10Go) tous
deux partitionnés en deux C et D et G et H ; le PC a booté sur le disque C.
Le PC fonctionne et ce qui m'étonne c'est de ne rien voir dans la gestion
des disques !

Autres informations :
Proc : AMD Sempron, 1600 MHz (8 x 200) 2600+
CM : Asus K8V-MX (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)
C et D : Maxtor 6K040L0 (40 Go, 7200 RPM, Ultra-ATA/133)
G et H ST38421A (8 Go, 5400 RPM, Ultra-ATA/66)
CD : LITE-ON LTR-16101B (16x/10x/40x CD-RW)
CD : TOSHIBA DVD-ROM SD-M1302 (8x/40x DVD-ROM)
Alim : 400W

Remarque :
en provenance d'un rapport EVEREST
Dans ce rapport, j'ai vu ceci, dans la rubrique "Pilotes système"

USBSTOR Pilote de stockage de masse USB USBSTOR.SYS 5.1.2600.2180 Pilote
du noyau Stoppé

il y a "Stoppé" à la fin !! sur mon PC, je vois "Lancé"
est-ce (a)normal ? Comment passe-t-on ce pilote à "Lancé" ?

Gump



Jacquouille la Fripouille
Le #4271931
*Bonjour Joel Noyeux*
Tu as pianoté sur ton clavier dans

bonsoir
un copain (à 400km de chez moi) a un problème avec ses clefs USB
(entre autres).
- quand il insere ses clefs USB (l'une après l'autre) dans son PC de
bureau (XP SP2 à jour) windows lui parle de clefs non formattée, de
device inconnu, ou bien quand la lettre est associée on voit 0 octet
libre sur 0 octet total disque amovible, systeme de "inconnu"...
c'est la même chose sur le 4 ports de sa CM qui a un an environ.
- quand il insère ces même clefs sur son PC portable, aucun problème
: elles sont toutes vues correctement avec tous leurs fichiers etc

à priori, son imprimante et sa webcam fonctionnent
quand on va dans poste de travail/gérer/gestion des disques on voit
ceci : http://cjoint.com/?ertL0VUeBP

que peut-il se passer ?



Il faudrait aller voir dans le gestionnaire de périph, ce que ça dit.
--
Jacquouille la Fripouille

Joel Noyeux
Le #4451041
Jacquouille la Fripouille wrote:
*Bonjour Joel Noyeux*
Tu as pianoté sur ton clavier dans

bonsoir
un copain (à 400km de chez moi) a un problème avec ses clefs USB
(entre autres).
- quand il insere ses clefs USB (l'une après l'autre) dans son PC de
bureau (XP SP2 à jour) windows lui parle de clefs non formattée, de
device inconnu, ou bien quand la lettre est associée on voit 0 octet
libre sur 0 octet total disque amovible, systeme de "inconnu"...
c'est la même chose sur le 4 ports de sa CM qui a un an environ.
- quand il insère ces même clefs sur son PC portable, aucun problème
elles sont toutes vues correctement avec tous leurs fichiers etc


à priori, son imprimante et sa webcam fonctionnent
quand on va dans poste de travail/gérer/gestion des disques on voit
ceci : http://cjoint.com/?ertL0VUeBP

que peut-il se passer ?



Il faudrait aller voir dans le gestionnaire de périph, ce que ça dit.


A priori, il n'y a rien en jaune, tout semble normal



JF
Le #4515901
*Bonjour phinews* !

Gump wrote:
quand on va dans poste de travail/gérer/gestion des disques on voit
ceci : http://cjoint.com/?ertL0VUeBP
Euh... il n'a aucun disque dur ??

il y deux disques dur.

Le PC fonctionne et ce qui m'étonne c'est de ne rien voir dans la gestion des
disques !
en provenance d'un rapport EVEREST
Dans ce rapport, j'ai vu ceci, dans la rubrique "Pilotes système"
USBSTOR Pilote de stockage de masse USB USBSTOR.SYS 5.1.2600.2180 Pilote
du noyau Stoppé
il y a "Stoppé" à la fin !! sur mon PC, je vois "Lancé"
est-ce (a)normal ? Comment passe-t-on ce pilote à "Lancé" ?


HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesUSBSTOR
Comparez vos contenus pour la valeur Start (=3 chez moi)

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Démo anti-parasites : http://forum.malekal.com/viewtopic.php?t€46



Joel Noyeux
Le #4670071
JF wrote:
*Bonjour phinews* !

Gump wrote:
quand on va dans poste de travail/gérer/gestion des disques on voit
ceci : http://cjoint.com/?ertL0VUeBP
Euh... il n'a aucun disque dur ??

il y deux disques dur.

Le PC fonctionne et ce qui m'étonne c'est de ne rien voir dans la
gestion des disques !
en provenance d'un rapport EVEREST
Dans ce rapport, j'ai vu ceci, dans la rubrique "Pilotes système"
USBSTOR Pilote de stockage de masse USB USBSTOR.SYS 5.1.2600.2180
Pilote du noyau Stoppé
il y a "Stoppé" à la fin !! sur mon PC, je vois "Lancé"
est-ce (a)normal ? Comment passe-t-on ce pilote à "Lancé" ?


HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesUSBSTOR
Comparez vos contenus pour la valeur Start (=3 chez moi)


merci
sur mon PC j'ai aussi la valeur 3 ; sur le PC de mon copain, il faut que
j'attende son retour (parti à la neige Tssss Tssss!)




JF
Le #5088631
*Bonjour Joel Noyeux* !

dans gestion des disques on voit seulement ceci :
http://cjoint.com/?ertL0VUeBP
Euh... il n'a aucun disque dur ??

il y deux disques dur.

Le PC fonctionne et ce qui m'étonne c'est de ne rien voir dans la
gestion des disques !
en provenance d'un rapport EVEREST
Dans ce rapport, j'ai vu ceci, dans la rubrique "Pilotes système"
USBSTOR Pilote de stockage de masse USB USBSTOR.SYS 5.1.2600.2180
Pilote du noyau Stoppé
il y a "Stoppé" à la fin !! sur mon PC, je vois "Lancé"
est-ce (a)normal ? Comment passe-t-on ce pilote à "Lancé" ?


HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesUSBSTOR
Comparez vos contenus pour la valeur Start (=3 chez moi)


merci
sur mon PC j'ai aussi la valeur 3 ; sur le PC de mon copain, il faut que
j'attende son retour (parti à la neige Tssss Tssss!)


Suite aux tests ci-dessous, il apparaît que ce pilote est normalement
dans l'état arrêté si aucune clé n'est connectée, car il est en
démarrage Manuel (Start=3).

La commande sc permet de désactiver facilement ce
"KERNEL_DRIVER" USBSTOR (Pilote de stockage de masse USB).

Mais je n'ai pas observé d'anomalies concernant les disques durs qui
apparaissent toujours dans diskmgmt.msc

Ceci parait donc être une fausse piste.





Utilisation de la commande SC
============================ E:>sc query usbstor

SERVICE_NAME: usbstor
TYPE : 1 KERNEL_DRIVER
STATE : 1 STOPPED
(NOT_STOPPABLE,NOT_PAUSABLE,IGNORES_SHUTDOWN)
WIN32_EXIT_CODE : 1077 (0x435)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0


E:>sc config usbstor start= disabled
[SC] ChangeServiceConfig SUCCESS

On observe alors que Start=4 (désactivé).
Les clés USB ne sont plus reconnues
et disparaissent de diskmgmt.msc

C'est d'ailleurs la méthode à utiliser pour durcir un PC :

Comment faire pour désactiver l'utilisation
des dispositifs de stockage USB
http://support.microsoft.com/kb/823732/fr


Pour rétablir la situation normale :

E:>sc config usbstor start= demand
[SC] ChangeServiceConfig SUCCESS

Start a repris la valeur 3 (Démarrage Manuel)
Les clés USB sont à nouveau détectées.


Si on connecte une clé, le pilote est démarré (RUNNING) ==>

E:>sc query usbstor

SERVICE_NAME: usbstor
TYPE : 1 KERNEL_DRIVER
STATE : 4 RUNNING
(STOPPABLE,NOT_PAUSABLE,IGNORES_SHUTDOWN)
WIN32_EXIT_CODE : 0 (0x0)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0



Attention aux coups de soleil.

--

Salutations, Jean-François.





Joel Noyeux
Le #5589821
JF wrote:


Attention aux coups de soleil.

Il doit faire bon à la neige !! Pas encore revenu. J'attends !


Publicité
Poster une réponse
Anonyme