Clé USB pas sortable sous Win2000

Le
Patrick 'Zener' Brunet
Bonsoir.

Après avoir traqué le problème partout, ça revient encore
Alors je pose la question, au cas où un expert connaîtrait l'endroit où il
faut taper :o)

Donc la station concernée tourne sous Win 2000 Pro SP4, et je lui connecte
fréquemment des clés USB.

Ces 4 clés USB sont de modèles variés, et elles sont toutes parfaitement
reconnues.

Le problème se produit au moment de les éjecter:

On clique sur l'icône, on a la fenêtre "éjecter le truc", on clique sur le
bouton en question et là, il ne se passe rien du tout.
Après plusieurs essais infructueux, on doit se résigner à arracher la clé à
chaud, et bien sûr une fenêtre apparaît immédiatement pour vous faire la
morale :-@

Bien entendu, au moment d'éjecter la clé, son contenu n'est plus verrouillé
par aucun programme (connu du moins) et tout traffic a cessé. D'ailleurs le
message de refus qui signale ce cas n'apparaît pas.

Je possède également plusieurs périphériques USB permanents (scanner, etc.)
et aussi un disque réseau NDAS. Pour éviter tout conflit, je lui ai attribué
une lettre d'unité spéciale, ce qui fait que plusieurs restent libre avant
la sienne pour les clés de passage

A plusieurs reprises, je suis allé dans la liste des médias amovibles, dans
l'utilitaire d'administration, pour supprimer tous les média déconnectés.
En reconnectant une clé ensuite, elle est réinstallée et ça fonctionne
correctement pendant une durée aléatoire.
Ensuite le système se remélange les pinceaux tout seul, sans lien avec un
incident particulier :-(

Une idée de la cause, et idéalement une solution ?

Merci.

--
Cordialement.
--
/**************************************************
* Patrick BRUNET
* E-mail: lien sur http://zener131.free.fr/ContactMe
**************************************************/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick 'Zener' Brunet
Le #14346721
Bonjour.

"bsch"
Patrick 'Zener' Brunet nous a raconté
(news:f92c9f$ino$) :

> Donc la station concernée tourne sous Win 2000 Pro SP4, et je lui
> connecte fréquemment des clés USB.
>
> Ces 4 clés USB sont de modèles variés, et elles sont toutes
> parfaitement reconnues.
>
> Le problème se produit au moment de les éjecter:
>
> On clique sur l'icône, on a la fenêtre "éjecter le truc", on
> clique sur le bouton en question et là, il ne se passe rien du
> tout. Après plusieurs essais infructueux, on doit se résigner à
> arracher la clé à chaud, et bien sûr une fenêtre apparaît
> immédiatement pour vous faire la morale :-@
>
> Bien entendu, au moment d'éjecter la clé, son contenu n'est plus
> verrouillé par aucun programme (connu du moins) et tout traffic a
> cessé. D'ailleurs le message de refus qui signale ce cas
> n'apparaît pas.

Aucune idée de la cause, j'ai un problème voisin sur une machine.
(2ksp4 aussi).
Pas d'icône 'déconnecter', quelle que soit la clé (ou le lecteur) ...
Donc: explorateur / clic D sur le lecteur / éjecter.
Parfois j'ai droit à l'engueulbox, parfois non.
Mais jamais eu de pb avec les données ...

Pourvou qué ça doure ....




Je connais plein de gens qui arrachent toujours leur clé sans se poser de
question, et qui ferment l'engueulbox dans la foulée.

Moi j'ai l'icône et je procède proprement, d'où mon dépit.

--
Cordialement.
--
/**************************************************
* Patrick BRUNET
* E-mail: lien sur http://zener131.free.fr/ContactMe
**************************************************/
Eric PETIT
Le #14346661
Dans le message :f92c9f$ino$,
Patrick 'Zener' Brunet a écrit:
Bonsoir.

Après avoir traqué le problème partout, ça revient encore...
Alors je pose la question, au cas où un expert connaîtrait l'endroit
où il faut taper :o)

Donc la station concernée tourne sous Win 2000 Pro SP4, et je lui
connecte fréquemment des clés USB.


....
Le problème se produit au moment de les éjecter:


......
Une idée de la cause, et idéalement une solution ?



Salut,

c'est l'explorateur qui garde un verrou inutile en place.
Je pensais être +/- seul à avoir ça mais apparemment non. Peut être que
c'est apparu avec un patch, peut être avec le temps mais c'est clair que les
trucs qui ne veulent pas s'éjecter ça me gonflait depuis un moment.

La solution que j'ai trouvé:
http://ccollomb.free.fr/unlocker/
Tu lui demander d'"unlocker" la clé avant de demander l'éjection et ça roule
;-)

Sur une machine réinstallée entièrement il y a quelques semaines je n'ai pas
ce soucis....?
Voilà
--
Eric
Reply-to valide, laissez tel quel !
Texte brut vivement conseillé !!
Publicité
Poster une réponse
Anonyme