Clé WEP inopérante.

Le
G.G.
Bonjour,
Petit problème.
Une livebox Sagem à la quelle sont déjà raccordés deux PC en
ethernet( rouge et jaune )..
Un portable avec WIFI incorporé, dont la liaison avec la LIVEBOX a
eu fonctionnée (!!) quelques semaines en arrière.
Aujourd'hui, plus de connexion WIFI.
Le réseau est détecté avec un signal excellent !
La clé WEP est entrée en copier/coller SANS ERREUR, le bouton
"Association" est bien ACTIVE A CHAQUE FOIS, mais neni ! pas de liaison
!!!.
Actions possible sur PC ou LIVEBOX ???????
Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic - F5PBG
Le #18221351
>
Petit problème.
Une livebox Sagem à la quelle sont déjà raccordés deux PC en
ethernet( rouge et jaune )..
Un portable avec WIFI incorporé, dont la liaison avec la LIVEBOX a
eu fonctionnée (!!) quelques semaines en arrière.
Aujourd'hui, plus de connexion WIFI.
Le réseau est détecté avec un signal excellent !
La clé WEP est entrée en copier/coller SANS ERREUR, le bouton
"Association" est bien ACTIVE A CHAQUE FOIS, mais neni ! pas de liaison
!!!.
Actions possible sur PC ou LIVEBOX ???????
Merci de votre aide.



"Ma voiture est en panne, que dois-je faire ?"
Voici en gros la question que tu poses...
Sans doute crois-tu que nous sommes des devins...
Détaille l'intégralité de ta config réseau si tu veux
une réponse.
Si tu veux gagner du temps, tu peux me contacter
via skype : pseudo ludoradio

Cordialement,
Ludovic.
G.G.
Le #18221811
Merci !
Mais je ne vois pas le rapport entre la config. réseau et un
problème WIFI.
Problème résolu entre temps ( ma voiture n'est plus en panne ;-) )
Gaby ex-F9GG (pendant 1/2 siècle !!)

"Ludovic - F5PBG"
>
Petit problème.
Une livebox Sagem à la quelle sont déjà raccordés deux PC en
ethernet( rouge et jaune )..
Un portable avec WIFI incorporé, dont la liaison avec la LIVEBOX a
eu fonctionnée (!!) quelques semaines en arrière.
Aujourd'hui, plus de connexion WIFI.
Le réseau est détecté avec un signal excellent !
La clé WEP est entrée en copier/coller SANS ERREUR, le bouton
"Association" est bien ACTIVE A CHAQUE FOIS, mais neni ! pas de
liaison
!!!.
Actions possible sur PC ou LIVEBOX ???????
Merci de votre aide.



"Ma voiture est en panne, que dois-je faire ?"
Voici en gros la question que tu poses...
Sans doute crois-tu que nous sommes des devins...
Détaille l'intégralité de ta config réseau si tu veux
une réponse.
Si tu veux gagner du temps, tu peux me contacter
via skype : pseudo ludoradio

Cordialement,
Ludovic.


Ludovic - F5PBG
Le #18222331
> Mais je ne vois pas le rapport entre la config. réseau et un
problème WIFI.
Problème résolu entre temps ( ma voiture n'est plus en panne ;-) )
Gaby ex-F9GG (pendant 1/2 siècle !!)



Elle est pourtant évidente la relation...
Vu que ta voiture n'est plus en panne et
que tu fais profiter de ton retour d'expérience,
je fais aussi court que toi.

C'est ce que je reproche aux radioamateurs :
Ils sont avards en informations...

Ludo, radiopro depuis plus de 20 ans mais
de toute façon, ne pas confondre avec le
bon vin...

;o)

Cordialement,
Ludovic.
Bernard Guérin
Le #18239551
Bonjour,

"G.G." discussion : 49549ee2$0$4090$

Problème résolu entre temps ( ma voiture n'est plus en panne ;-) )



Ce serait sympa de nous dire comment, des fois que ça arrive à d'autres
utilisateurs. Et même si ça semble être une bêtise, d'autres peuvent
sûrement faire la même bêtise, donc c'est toujours bon à savoir.

--
Bernard Guérin
G.G.
Le #18241211
Simple !!! Mais ne me demandez pas pourquoi !
Dans ma LIVEBOX SAGEM, j'ai découvert que la case Clé WAP était
cochée au lieu de clé WEP que je m'escrimais à entrer !!!!
Le fait de permuter les coches et tout est rentré dans l'ordre.
Encore une fois je ne m'explique pas comment cette permutation s'est
produite dans la LIVEBOX.
"Bernard Guérin" 4957e92c$0$5751$
Bonjour,

"G.G." discussion : 49549ee2$0$4090$

Problème résolu entre temps ( ma voiture n'est plus en panne ;-) )



Ce serait sympa de nous dire comment, des fois que ça arrive à
d'autres utilisateurs. Et même si ça semble être une bêtise, d'autres
peuvent sûrement faire la même bêtise, donc c'est toujours bon à
savoir.

--
Bernard Guérin




ooo
Le #18242091
Le Mon, 29 Dec 2008 08:31:59 +0100, "G.G."
Simple !!! Mais ne me demandez pas pourquoi !
Dans ma LIVEBOX SAGEM, j'ai découvert que la case Clé WAP était
cochée au lieu de clé WEP que je m'escrimais à entrer !!!!
Le fait de permuter les coches et tout est rentré dans l'ordre.
Encore une fois je ne m'explique pas comment cette permutation s'est
produite dans la LIVEBOX.




La livebox devait être configurée avec une clé WPA
précédemment. C'est d'ailleurs préférable vu la vitesse
à laquelle se trouve une clé WEP :
http://inforadio.free.fr/articles.php?lng=fr&pg`
(Un exemple parmi d'autres...)

Il existe des tutoriels sur le site d'Orange, en vidéo
de surcroît, il suffit de les suivre.

Cordialement,
Ludovic.
Bernard Guérin
Le #18243761
Bonjour,

"G.G." discussion : 49587cde$0$4089$

Dans ma LIVEBOX SAGEM, j'ai découvert que la case Clé WAP était cochée
au lieu de clé WEP que je m'escrimais à entrer !!!!
Encore une fois je ne m'explique pas comment cette permutation s'est
produite dans la LIVEBOX.



Hum, vu la facilité de trouver une clé Wep, soit un utilisateur un peu plus
averti a décidé un jour chez toi de reconfigurer la LiveBox en Wpa, ce qui
est bien mieux protégé, soit il est possible qu'un plaisantin extérieur soit
entré sur la LiveBox et l'ai reconfiguré à ton insu (et à son seul avantage,
peut-être un voisin qui se l'était réservée ainsi...)

Tu ne veux pas essayer de la mettre en Wpa volontairement, maintenant que tu
as trouvé où ça se change ? Tu serais plus en sécurité.

--
Bernard Guérin
G.G.
Le #18243881
Merci pour les causes possible, mais c'est niet catégorique pour la
première suggestion (veuf, et aucune autre personne à mon domicile ! ),
la deuxième... me semble improbable.... mais allez savoir !!!!
Je me renseigne sur où, quand et comment passer en WPA.
Merci.
Cordialement.
"Bernard Guérin" 4958d293$0$11341$
Bonjour,

"G.G." discussion : 49587cde$0$4089$

Dans ma LIVEBOX SAGEM, j'ai découvert que la case Clé WAP était
cochée au lieu de clé WEP que je m'escrimais à entrer !!!!
Encore une fois je ne m'explique pas comment cette permutation
s'est produite dans la LIVEBOX.



Hum, vu la facilité de trouver une clé Wep, soit un utilisateur un peu
plus averti a décidé un jour chez toi de reconfigurer la LiveBox en
Wpa, ce qui est bien mieux protégé, soit il est possible qu'un
plaisantin extérieur soit entré sur la LiveBox et l'ai reconfiguré à
ton insu (et à son seul avantage, peut-être un voisin qui se l'était
réservée ainsi...)

Tu ne veux pas essayer de la mettre en Wpa volontairement, maintenant
que tu as trouvé où ça se change ? Tu serais plus en sécurité.

--
Bernard Guérin




Didier
Le #18245741
G.G. a écrit :
Merci pour les causes possible, mais c'est niet catégorique pour la
première suggestion (veuf, et aucune autre personne à mon domicile ! ),
la deuxième... me semble improbable.... mais allez savoir !!!!
Je me renseigne sur où, quand et comment passer en WPA.
Merci.
Cordialement.
"Bernard Guérin" 4958d293$0$11341$
Bonjour,

"G.G." discussion : 49587cde$0$4089$

Dans ma LIVEBOX SAGEM, j'ai découvert que la case Clé WAP était
cochée au lieu de clé WEP que je m'escrimais à entrer !!!!
Encore une fois je ne m'explique pas comment cette permutation
s'est produite dans la LIVEBOX.



Hum, vu la facilité de trouver une clé Wep, soit un utilisateur un peu
plus averti a décidé un jour chez toi de reconfigurer la LiveBox en
Wpa, ce qui est bien mieux protégé, soit il est possible qu'un
plaisantin extérieur soit entré sur la LiveBox et l'ai reconfiguré à
ton insu (et à son seul avantage, peut-être un voisin qui se l'était
réservée ainsi...)

Tu ne veux pas essayer de la mettre en Wpa volontairement, maintenant
que tu as trouvé où ça se change ? Tu serais plus en sécurité.

--
Bernard Guérin







Je pense à une mise à jour de firmware un peu "cavalière" de la LiveBox
(c'est automatique), qui a passé le mode de cryptage en WPA.
Didier.
G.G.
Le #18247191
Je pencherais pour une explication de ce genre...., car il y a
quelques semaines en arrière, je fonctionnais avec le même portable et
la même Livebox avec une clée WEP....
Excusez ma confusion entre WAP et WPA.....
"Didier" 49590a76$0$4094$
G.G. a écrit :
Merci pour les causes possible, mais c'est niet catégorique pour
la première suggestion (veuf, et aucune autre personne à mon domicile
! ), la deuxième... me semble improbable.... mais allez savoir !!!!
Je me renseigne sur où, quand et comment passer en WPA.
Merci.
Cordialement.
"Bernard Guérin" news: 4958d293$0$11341$
Bonjour,

"G.G." de discussion : 49587cde$0$4089$

Dans ma LIVEBOX SAGEM, j'ai découvert que la case Clé WAP était
cochée au lieu de clé WEP que je m'escrimais à entrer !!!!
Encore une fois je ne m'explique pas comment cette permutation
s'est produite dans la LIVEBOX.



Hum, vu la facilité de trouver une clé Wep, soit un utilisateur un
peu plus averti a décidé un jour chez toi de reconfigurer la LiveBox
en Wpa, ce qui est bien mieux protégé, soit il est possible qu'un
plaisantin extérieur soit entré sur la LiveBox et l'ai reconfiguré à
ton insu (et à son seul avantage, peut-être un voisin qui se l'était
réservée ainsi...)

Tu ne veux pas essayer de la mettre en Wpa volontairement,
maintenant que tu as trouvé où ça se change ? Tu serais plus en
sécurité.

--
Bernard Guérin







Je pense à une mise à jour de firmware un peu "cavalière" de la
LiveBox (c'est automatique), qui a passé le mode de cryptage en WPA.
Didier.


Publicité
Poster une réponse
Anonyme