Clé WEP perturbatrice.

Le
Toto
Salut à tous !
Étant à la campagne, je n'avais jamais éprouvé le besoin de sécuriser mon
point Wifi.
Je viens de tenter l'installation de la clé WEP, et depuis cela ne
fonctionne plus.
Description de l'installation :
Modem Speedtouch V5 relié par cordon ethernet à un routeur Wifi Netgear
WPN824.
L'ordinateur principal est connecté sur ce routeur par un cordon ethernet.
L'ordinateur secondaire (celui de mes petits-enfants) est relié par
l'intermédiaire d'une clé Wifi Netgear.
Une PS3 Sony est reliée en Wifi.
Une console Nintendo DS est reliée en Wifi.
Tout ce petit monde se comportait très bien et accédait à l'internet sans
souci.
Mais dès que j'ai eu l'idée d'incorporer une clé Wep dans le routeur Netgear
cela s'est gâté ! (surtout pour mes petits-enfants ;-) )
En effet seul l'ordinateur principal continue d'accéder au Net, tous les
autres périphériques, malgré l'incorporation de la clé refusent de
fonctionner.
Par exemple, l'ordinateur secondaire reçoit parfaitement le signal Wifi,
mais indique un problème d'absence de connectivité.
La PS3, trouve bien le routeur Netgear, mais après reconfiguration avec clé
WEP indique en final "échec de l'obtention de l'adresse IP" avec en
substance "délai dépassé".
La Nintendo DS ne trouve pas non plus la connexion.

Dès que je reconfigure le routeur sans clé WEP tout fonctionne à nouveau.

Alors, ma question : qu'ai-je oublié de paramétrer ?
Merci de m'apporter vos lumières, car par les temps qui courent, je pense
qu'il est préférable de protéger sa connexion Wifi, même si la clé WEP n'est
pas la meilleure des protections, ça je le sais, mais là n'est pas mon
propos en l'occurence.

--
/Bonjour | Bonsoir/ et _Merci_ :-) *Toto*
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
testeur
Le #19755641
Je n'ai pas le même routeur Netgear, mais un autre modèle, mais je pense que le paramétrage est très
semblable.
Vérifiez que le contrôle d'accès par adresse MAC n'est pas activé :
Panneau : paramétrage sans fil
Configuration de la liste d'accès
Décocher : Activer le contrôle d'accès

une fois que tout sera rentré dans l'ordre, identifiez les adresses MAC de chaque périphérique, et
ajoutez les dans les liste accès après avoir recoché Activer le contrôle.

Olivier
Toto
Le #19757581
En réponse à *testeur* s'exprimant dans :
Je n'ai pas le même routeur Netgear, mais un autre modèle, mais je pense
que le paramétrage est très semblable.
Vérifiez que le contrôle d'accès par adresse MAC n'est pas activé :
Panneau : paramétrage sans fil
Configuration de la liste d'accès
Décocher : Activer le contrôle d'accès

une fois que tout sera rentré dans l'ordre, identifiez les adresses MAC
de chaque périphérique, et ajoutez les dans les liste accès après avoir
recoché Activer le contrôle.
Olivier



Un grand merci Olivier, c'était exactement ça !
En conclusion il faut, non seulement paramétrer la clé WEP comme ceci :

http://www.cijoint.fr/cj200907/cijTmEGnOG.png

mais en plus indiquer l'adresse MAC de chaque appareil autorisé comme cela :

http://www.cijoint.fr/cj200907/cij8j5V0Um.png

À présent, au vu de cette nécessaire configuration de l'adresse MAC,
je me demande alors pourquoi on lit de-ci de-là qu'il est aisé
de "craker" la clé WEP, et ainsi "entrer" sur la connexion de quiconque.
Puisqu'il est impératif que le routeur Wifi autorise l'accès
_appareil par appareil_ , il y a donc de cette façon une double sécurité.
Quelqu'un aurait-il un avis éclairé sur cette question ? :-?
--
/Bonjour | Bonsoir/ et _Merci_ :-) *Toto*
Publicité
Poster une réponse
Anonyme