Clé XP non reconnue apres slipstreaming SP3

Le
RS
Bonjour,

je viens de slipstreamer le SP3 dans mon CD XP Pro SP2, impecable,
slipstreaming nickel, bien passé et tout.
je grave le joli CD, ensuite je fait l'install dans un Virtual PC (pour
test) de mon CD XP Pro SP3.
Probleme : la clé de produit est invalide (pendant l'install)
(pourtant je l'ai bien installé y'a encore 2 mois (a cause d'un joli blue
screen) avec mon CD XP pro SP2)
j'ai donc demandé a mon voisin de me "filer" sa clé (pour test), et pareil,
invalide !
SP3 pas très copain avec les clés de produits ?

il s'agit bien d'une clé ORIGINALE, légale, et du CD d'XP PRO SP2 ORIGINAL
de chez Microsoft !

HELPPPPPPPPPPP!!!!!!!!!!!!!!!!!!!
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
chrispra
Le #6611831
"RS"

Bonjour,

je viens de slipstreamer le SP3 dans mon CD XP Pro SP2, impecable,
slipstreaming nickel, bien passé et tout.
je grave le joli CD, ensuite je fait l'install dans un Virtual PC (pour
test) de mon CD XP Pro SP3.
Probleme : la clé de produit est invalide (pendant l'install)
(pourtant je l'ai bien installé y'a encore 2 mois (a cause d'un joli blue
screen) avec mon CD XP pro SP2)
j'ai donc demandé a mon voisin de me "filer" sa clé (pour test), et
pareil, invalide !
SP3 pas très copain avec les clés de produits ?

il s'agit bien d'une clé ORIGINALE, légale, et du CD d'XP PRO SP2 ORIGINAL
de chez Microsoft !

HELPPPPPPPPPPP!!!!!!!!!!!!!!!!!!!

Bonsoir


Euh ? je ne comprend pas trop, là; le XP SP3 que tu as installé en virtuel,
la clé que tu as saisis, elle est bien déjà utilisée sur une autre machine,
non ? (surtout celle du voisin ;-) )
donc c'est normal qu'il te jette, non ?

mais, pour tester, un des avantages du SP3, c'est que tu peux faire
l'installation *sans* saisir de clé : c'est optionnel; tu peux donc tester
pendant 30 jours;
seul défaut, tu ne peux aller sur WU, puisque là, il te demande d'installer
le WGA et là, sans clé saisie....

mais tout le reste semble fonctionner :-)
NB : quelques soucis de réseau entre l'hôte et le virtuel qui se bouffent un
peu le nez, chez moi, mais peut-être pas le SP3 ;-)
un message d'erreur typique, de temps en temps :
"Le maître explorateur a reçu une annonce de serveur de l'ordinateur
XPPRO-VIRTUEL qui pense qu'il est le maître explorateur sur le domaine pour
le transport NetBT_Tcpip_{1A9891A8-9BE0-. Le maître explorateur s'arrête ou
une élection est provoquée."

Bonne nuit
--
Christian

Sabrem JORAM
Le #6611821
"RS"

Bonjour,

je viens de slipstreamer le SP3 dans mon CD XP Pro SP2, impecable,
slipstreaming nickel, bien passé et tout.
je grave le joli CD, ensuite je fait l'install dans un Virtual PC
(pour test) de mon CD XP Pro SP3.
Probleme : la clé de produit est invalide (pendant l'install)
(pourtant je l'ai bien installé y'a encore 2 mois (a cause d'un
joli blue screen) avec mon CD XP pro SP2)
j'ai donc demandé a mon voisin de me "filer" sa clé (pour test), et
pareil, invalide !
SP3 pas très copain avec les clés de produits ?

il s'agit bien d'une clé ORIGINALE, légale, et du CD d'XP PRO SP2
ORIGINAL de chez Microsoft !

HELPPPPPPPPPPP!!!!!!!!!!!!!!!!!!!

Bonsoir



Bonjour,

Euh ? je ne comprend pas trop, là; le XP SP3 que tu as installé en
virtuel, la clé que tu as saisis, elle est bien déjà utilisée sur une
autre machine, non ? (surtout celle du voisin ;-) )
donc c'est normal qu'il te jette, non ?

mais, pour tester, un des avantages du SP3, c'est que tu peux faire
l'installation *sans* saisir de clé : c'est optionnel; tu peux donc
tester pendant 30 jours;


Pas vu cette option. C'est où ? Il suffiraitt de ne pas entrer de clef
lors de l'installation et elle continuerait ?

seul défaut, tu ne peux aller sur WU, puisque là, il te demande
d'installer le WGA et là, sans clé saisie....

mais tout le reste semble fonctionner :-)
NB : quelques soucis de réseau entre l'hôte et le virtuel qui se
bouffent un peu le nez, chez moi, mais peut-être pas le SP3 ;-)
un message d'erreur typique, de temps en temps :
"Le maître explorateur a reçu une annonce de serveur de l'ordinateur
XPPRO-VIRTUEL qui pense qu'il est le maître explorateur sur le
domaine pour le transport NetBT_Tcpip_{1A9891A8-9BE0-. Le maître
explorateur s'arrête ou une élection est provoquée."

Bonne nuit


Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html


chrispra
Le #6611801
"Sabrem JORAM" message de news:

mais, pour tester, un des avantages du SP3, c'est que tu peux faire
l'installation *sans* saisir de clé : c'est optionnel; tu peux donc
tester pendant 30 jours;


Pas vu cette option. C'est où ? Il suffiraitt de ne pas entrer de clef
lors de l'installation et elle continuerait ?


Voilà, c'est ça : il suffit de ne pas saisir la clé :-)

cette possibilité est indiqué dand l'overview :
http://www.microsoft.com/downloads/details.aspx?FamilyIDhc48dad-bc34-40be-8d85-6bb4f56f5110&DisplayLang=fr
page 10/12 du pdf

"
Comme dans Windows Server 2003 SP2 et Windows Vista, il est maintenant
possible d'installer le système d'exploitation sans fournir de clé de
produit, pour une installation complète, intégrée de Windows XP SP3.
Le système d'exploitation demandera une clé de produit à l'utilisateur plus
tard, dans le cadre de Genuine Advantage.
"

Bonne nuit

Cordialement,
--
Christian


Sabrem JORAM
Le #6612291
"Sabrem JORAM" dans le message de news:


mais, pour tester, un des avantages du SP3, c'est que tu peux
faire l'installation *sans* saisir de clé : c'est optionnel; tu
peux donc tester pendant 30 jours;


Pas vu cette option. C'est où ? Il suffiraitt de ne pas entrer de
clef lors de l'installation et elle continuerait ?


Voilà, c'est ça : il suffit de ne pas saisir la clé :-)

cette possibilité est indiqué dand l'overview :
http://www.microsoft.com/downloads/details.aspx?FamilyIDhc48dad-bc34-40be-8d85-6bb4f56f5110&DisplayLang=fr
page 10/12 du pdf

"
Comme dans Windows Server 2003 SP2 et Windows Vista, il est
maintenant possible d'installer le système d'exploitation sans
fournir de clé de produit, pour une installation complète, intégrée
de Windows XP SP3.
Le système d'exploitation demandera une clé de produit à
l'utilisateur plus tard, dans le cadre de Genuine Advantage.
"

Bonne nuit

Cordialement,
-- Christian


Fonctionnalité très utile...

Merci.

Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html



Sabrem JORAM
Le #6612261
"RS"

Bonjour,

je viens de slipstreamer le SP3 dans mon CD XP Pro SP2, impecable,
slipstreaming nickel, bien passé et tout.
je grave le joli CD, ensuite je fait l'install dans un Virtual PC
(pour test) de mon CD XP Pro SP3.
Probleme : la clé de produit est invalide (pendant l'install)
(pourtant je l'ai bien installé y'a encore 2 mois (a cause d'un
joli blue screen) avec mon CD XP pro SP2)
j'ai donc demandé a mon voisin de me "filer" sa clé (pour test), et
pareil, invalide !
SP3 pas très copain avec les clés de produits ?

il s'agit bien d'une clé ORIGINALE, légale, et du CD d'XP PRO SP2
ORIGINAL de chez Microsoft !

HELPPPPPPPPPPP!!!!!!!!!!!!!!!!!!!

Bonsoir



Bonsoir Chrispra,

Euh ? je ne comprend pas trop, là; le XP SP3 que tu as installé en
virtuel, la clé que tu as saisis, elle est bien déjà utilisée sur une
autre machine, non ? (surtout celle du voisin ;-) )
donc c'est normal qu'il te jette, non ?


Utilisée ou non sur une autre machine, une clef de licence peut très
bien être utilisée pour une autre installation (testé) : comment
Microsoft se rendrait-il compte à ce moment que la clef est déjà
utilisée puisque le système n'est pas encore connecté à internet ;
c'est seulement au moment de l'activation qu'il y a vérification ou sur
WU...

mais, pour tester, un des avantages du SP3, c'est que tu peux faire
l'installation *sans* saisir de clé : c'est optionnel; tu peux donc
tester pendant 30 jours;
seul défaut, tu ne peux aller sur WU, puisque là, il te demande
d'installer le WGA et là, sans clé saisie....

mais tout le reste semble fonctionner :-)
NB : quelques soucis de réseau entre l'hôte et le virtuel qui se
bouffent un peu le nez, chez moi, mais peut-être pas le SP3 ;-)
un message d'erreur typique, de temps en temps :
"Le maître explorateur a reçu une annonce de serveur de l'ordinateur
XPPRO-VIRTUEL qui pense qu'il est le maître explorateur sur le
domaine pour le transport NetBT_Tcpip_{1A9891A8-9BE0-. Le maître
explorateur s'arrête ou une élection est provoquée."


http://www.eventid.net/display.asp?eventid€03&eventnoh0&source=MRxSmb&phase=1

http://www.eventid.net/display.asp?eventid€21&eventno7&source=BROWSER&phase=1

http://www.bellamyjc.org/fr/reseau.html#masterbrowser

http://www.generation-nt.com/reponses/parcour-du-reseau-impossible-entraide-2071.html

Bonne nuit


Amicalement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html


Sabrem JORAM
Le #6612251
Bonjour,


Bonjour,

je viens de slipstreamer le SP3 dans mon CD XP Pro SP2, impecable,
slipstreaming nickel, bien passé et tout.
je grave le joli CD, ensuite je fait l'install dans un Virtual PC
(pour test) de mon CD XP Pro SP3.


Le test du SP3 dans une machine virtuelle n'est pas probant ; j'ai
testé des mises à jour de systèmes dans VPC sans recontrer aucun
problème, ce qui n'est pas le cas sur des partitions réelles où le
matériel est différent.

Probleme : la clé de produit est invalide (pendant l'install)
(pourtant je l'ai bien installé y'a encore 2 mois (a cause d'un joli
blue screen) avec mon CD XP pro SP2)
j'ai donc demandé a mon voisin de me "filer" sa clé (pour test), et
pareil, invalide !
SP3 pas très copain avec les clés de produits ?


Pour être sûr, que donne l'installation du SP2 dans cette même machine
virtuelle ?

Avec quel technique avez-vous slipstreamé ? Si c'est avec NLITE,
n'utilisez aucun des "tweaks" proposés sous peine de rencontrer ce
genre de problème...

il s'agit bien d'une clé ORIGINALE, légale, et du CD d'XP PRO SP2
ORIGINAL de chez Microsoft !

HELPPPPPPPPPPP!!!!!!!!!!!!!!!!!!!


Cordialement,

--

Pascal, F-20214

http://www.worldcommunitygrid.org/
http://www.clubic.com/forum/--t318291.html

chrispra
Le #6612761
"Sabrem JORAM" message de news:

NB : quelques soucis de réseau entre l'hôte et le virtuel qui se bouffent
un peu le nez, chez moi, mais peut-être pas le SP3 ;-)
un message d'erreur typique, de temps en temps :
"Le maître explorateur a reçu une annonce de serveur de l'ordinateur
XPPRO-VIRTUEL qui pense qu'il est le maître explorateur sur le domaine
pour le transport NetBT_Tcpip_{1A9891A8-9BE0-. Le maître explorateur
s'arrête ou une élection est provoquée."


http://www.eventid.net/display.asp?eventid€03&eventnoh0&source=MRxSmb&phase=1

http://www.eventid.net/display.asp?eventid€21&eventno7&source=BROWSER&phase=1

http://www.bellamyjc.org/fr/reseau.html#masterbrowser

http://www.generation-nt.com/reponses/parcour-du-reseau-impossible-entraide-2071.html

Bonne nuit


Amicalement,

Merci pour les liens

je vois que c'est un "problème" récurrent :-)

Bonne journée
--
Christian


Oliver One
Le #6612741
Bonjour,

je viens de slipstreamer le SP3 dans mon CD XP Pro SP2, impecable,
slipstreaming nickel, bien passé et tout.
je grave le joli CD, ensuite je fait l'install dans un Virtual PC (pour test)
de mon CD XP Pro SP3.
Probleme : la clé de produit est invalide (pendant l'install)
(pourtant je l'ai bien installé y'a encore 2 mois (a cause d'un joli blue
screen) avec mon CD XP pro SP2)
j'ai donc demandé a mon voisin de me "filer" sa clé (pour test), et pareil,
invalide !
SP3 pas très copain avec les clés de produits ?

il s'agit bien d'une clé ORIGINALE, légale, et du CD d'XP PRO SP2 ORIGINAL de
chez Microsoft !

HELPPPPPPPPPPP!!!!!!!!!!!!!!!!!!!


L'explication est je pense ici :
http://oem.microsoft.com/public/seo/winxp_sp3.htm

où il est dit que SP3 utilise les mêmes clés que la version SP2c, or la
SP2c a introduit une nouvelle série de clés de produits. Un message
important était d'ailleurs fourni avec les packs OEM, informant que les
images SP2c ne pourront fonctionner qu'avec les clés SP2c.

--
Olivier

RS
Le #6625911
----- Original Message -----
From: "Oliver One" Newsgroups: microsoft.public.fr.windowsxp
Sent: Wednesday, May 14, 2008 9:15 AM
Subject: Re: Clé XP non reconnue apres slipstreaming SP3

L'explication est je pense ici :
http://oem.microsoft.com/public/seo/winxp_sp3.htm

où il est dit que SP3 utilise les mêmes clés que la version SP2c, or la
SP2c a introduit une nouvelle série de clés de produits. Un message
important était d'ailleurs fourni avec les packs OEM, informant que les
images SP2c ne pourront fonctionner qu'avec les clés SP2c.

--
Olivier



Bonjour,

merci à tous de vos réponses, oui j'ai bien testé dans cette meme machine
virtuelle mon CD XP SP2 avec ma clé, et ça passe nickel,
si vous avez l'occasion, testez, vous vous rendrez compte vous meme ;)

Je n'ai pas utilisé nLite pour le slipstream, mais la commande /integrate

Merci Olivier,
je pense que c'est effectivement mon cas, cette histoire de nouvelle clé
SP2c.

Mais ce n'est pas normal ! pourquoi ont-ils fait ça !
ca veut dire qu'il faut d'abord que j'installe XP SP2, et une fois installé,
je dois lancer l'install du SP3!
Pas d'accord ! à quoi bon le slipstreaming !

RS
Le #6634911
LA SOLUTION !

Slipstreamez sur un OS XP ou 2003, et non pas Vista ou 2008 ! ralala !

et oui, apparement, l'utilisation du commutateur /integrate du SP3 cause des
soucis si on "slip" sous Vista ou 2008 ! incroyable !


"RS" news:

----- Original Message -----
From: "Oliver One" Newsgroups: microsoft.public.fr.windowsxp
Sent: Wednesday, May 14, 2008 9:15 AM
Subject: Re: Clé XP non reconnue apres slipstreaming SP3

L'explication est je pense ici :
http://oem.microsoft.com/public/seo/winxp_sp3.htm

où il est dit que SP3 utilise les mêmes clés que la version SP2c, or la
SP2c a introduit une nouvelle série de clés de produits. Un message
important était d'ailleurs fourni avec les packs OEM, informant que les
images SP2c ne pourront fonctionner qu'avec les clés SP2c.

--
Olivier



Bonjour,

merci à tous de vos réponses, oui j'ai bien testé dans cette meme machine
virtuelle mon CD XP SP2 avec ma clé, et ça passe nickel,
si vous avez l'occasion, testez, vous vous rendrez compte vous meme ;)

Je n'ai pas utilisé nLite pour le slipstream, mais la commande /integrate

Merci Olivier,
je pense que c'est effectivement mon cas, cette histoire de nouvelle clé
SP2c.

Mais ce n'est pas normal ! pourquoi ont-ils fait ça !
ca veut dire qu'il faut d'abord que j'installe XP SP2, et une fois
installé, je dois lancer l'install du SP3!
Pas d'accord ! à quoi bon le slipstreaming !




Publicité
Poster une réponse
Anonyme