client Vista dans domaine sur Windows Server 2003

Le
jpb
Bonjour à tous,

je viens de recevoir un nouveau PC installé avec Vista business.
Je ne parviens pas à le joindre à mon domaine qui est sur Windows Server
2003 (Standard Edition).

l'erreur suivante s'affiche lors de la tentative de jonction au domaine :
Echec d'une tentative de résolution du nom DNS d'un controleur de domaine
dans le domaine sur le point d'etre joint. Veuillez vérifier que ce client
est configuré pour accéder à un serveur DNS pouvant résoudre des noms DNS
dans le domaine cible."

Pour info, j'ai d'autres PC sous XP Pro que j'ai déjà joint à ce domaine
sans Probleme.
Le ping vers le serveur est OK.
Pour joindre le domaine, j'utilise bien un utilisateur "administrateur" en
utilisant le login suivant : nomdedomaineutilisateur

Quelqu'un a-t-il une idée sur le probleme ?

Merci d'avance

Jean-Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #49910
On Fri, 22 Jun 2007 01:53:00 -0700, jpb

Quelqu'un a-t-il une idée sur le probleme ?


Bin... il est pas sur le bon DNS ? Soit que ça soit mal réglé, soit
qu'il y ait un bête problème réseau ?
:-)
--
Nina

jpb
Le #49081
Bonjour,
Pour joindre la PC au domaine, j'utilise la procedure habituelle en passant
par les propriétés réseau. Or dans les fenetres proposées, on ne me demande
jamais le nom du serveur DNS, j'ai juste besoin du nom de domaine, nom du
poste, nom de l'utilisateur de connection et son mot de passe.
Où doit on sasir le nom de DNS ?

Merci,

Jean-Pierre


On Fri, 22 Jun 2007 01:53:00 -0700, jpb

Quelqu'un a-t-il une idée sur le probleme ?


Bin... il est pas sur le bon DNS ? Soit que ça soit mal réglé, soit
qu'il y ait un bête problème réseau ?
:-)
--
Nina




Nina Popravka
Le #49080
On Mon, 25 Jun 2007 00:10:01 -0700, jpb

Pour joindre la PC au domaine, j'utilise la procedure habituelle en passant
par les propriétés réseau.


C'est bien, mais avant vous devriez vérifier que le réseau est
opérationnel, justement.
En allant pinger une machine quelconque de la maison. Le serveur, par
exemple.
--
Nina

jpb
Le #49079
Pas de problème de ce coté, j'arrive à pinger n'importe qu'elle machine du
réseau, notamment le serveur.

Jean-Pierre


On Mon, 25 Jun 2007 00:10:01 -0700, jpb

Pour joindre la PC au domaine, j'utilise la procedure habituelle en passant
par les propriétés réseau.


C'est bien, mais avant vous devriez vérifier que le réseau est
opérationnel, justement.
En allant pinger une machine quelconque de la maison. Le serveur, par
exemple.
--
Nina




Nina Popravka
Le #49078
On Mon, 25 Jun 2007 00:32:10 -0700, jpb

Pas de problème de ce coté, j'arrive à pinger n'importe qu'elle machine du
réseau, notamment le serveur.


Et ipconfig /all, il vous dit bien que vous utilisez votre serveur
comme DNS ?
--
Nina

jpb
Le #49077
Mon serveur DNS est sur une autre machine (donc adresse IP) que mon serveur
de domaine. Ceci est normal et est la même chose pour tous les autres postes
XP attaché au domaine.


On Mon, 25 Jun 2007 00:32:10 -0700, jpb

Pas de problème de ce coté, j'arrive à pinger n'importe qu'elle machine du
réseau, notamment le serveur.


Et ipconfig /all, il vous dit bien que vous utilisez votre serveur
comme DNS ?
--
Nina




Nina Popravka
Le #49076
On Mon, 25 Jun 2007 01:45:00 -0700, jpb

Mon serveur DNS est sur une autre machine (donc adresse IP) que mon serveur
de domaine. Ceci est normal et est la même chose pour tous les autres postes
XP attaché au domaine.


C'est vraiment pas la solution la plus simple, et c'est bien possible
que Vista trouve à y redire.
Essayez de le coller sur le DNS du contrôleur AD, pour voir.
--
Nina

jpb
Le #48676
J'ai toujours le meme probleme.



On Mon, 25 Jun 2007 01:45:00 -0700, jpb

Mon serveur DNS est sur une autre machine (donc adresse IP) que mon serveur
de domaine. Ceci est normal et est la même chose pour tous les autres postes
XP attaché au domaine.


C'est vraiment pas la solution la plus simple, et c'est bien possible
que Vista trouve à y redire.
Essayez de le coller sur le DNS du contrôleur AD, pour voir.
--
Nina




Nina Popravka
Le #48675
On Mon, 25 Jun 2007 03:33:01 -0700, jpb

J'ai toujours le meme probleme.


Alors strictement aucune idée...
--
Nina

jpb
Le #48674
Merci pour ton aide..... Je continue à chercher.

Jean-Pierre


On Mon, 25 Jun 2007 03:33:01 -0700, jpb

J'ai toujours le meme probleme.


Alors strictement aucune idée...
--
Nina




Publicité
Poster une réponse
Anonyme