CM morte ?

Le
docanski
Bonsoir toutes et tous,

Par acquit de conscience et pour être sûr d'être certain avec toute
garantie de ne pas me tromper :
- une vieille machine qui n'envoie aucun signal vers le moniteur et ne
"bippe" même pas (n'ai pas vérifié si le petit HP était mort ou non),
remplacement de la barette mémoire, remplacement de la carte graphique,
toujours le même résultat : moniteur signalant qu'il ne reçoit pas de
signal et pas de bip du bios.
Alim. OK, CG alimentée et ventilo du proc. fonctionnant normalement.
Evidemment, j'ignore si le proc. n'est pas mort, on devine pourquoi.
Mébon, avant d'alimenter le proc. , le chipset de la CM devrait donner
signe de vie, non ?!
Le Bios devrait se manifester, ne fut-ce qu'un tout petit peu, non ?!
Et il me semble bien qu'avec de tels symptômes (ou absence de symptômes
), c'est la CM qui est morte, hein !?
Dites-moi, ami(e)s !

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
G.T
Le #329886
Salut,

Le Bios devrait se manifester, ne fut-ce qu'un tout petit peu, non ?!
Non, car le programme contenu dans le BIOS, il est exécuté par le

microprocesseur. Donc soit ton processeur est mort, soit la CM, soit les
deux.
Un p'tit clear CMOS pour assurer le coup (mais ça tu le sais déjà), et à
moins d'avoir une CM compatible avec le processeur, ou un processeur
compatible avec la CM pour un test croisé, tu peux pas aller plus loin.

Bon, si, mais ça devient coton : vérifier les tensions sur le processeur (le
support en l'occurrence) et la fréquence d'horloge.

a+,
--
G.T

docanski
Le #329883
Eleveurs et agriculteurs polluent toujours la Bretagne et G.T nous narre
ce qui suit en ce 25/11/2007 21:17 :
Salut,


Yo !

Non, car le programme contenu dans le BIOS, il est exécuté par le
microprocesseur. Donc soit ton processeur est mort, soit la CM, soit les
deux.


J'excluais le proc car il ne semble pas avoir été surcadencé, du moins à
première vue, et c'est pourquoi j'envisageais une panne de la CM.

Un p'tit clear CMOS pour assurer le coup (mais ça tu le sais déjà), et à
moins d'avoir une CM compatible avec le processeur, ou un processeur
compatible avec la CM pour un test croisé, tu peux pas aller plus loin.


Non, je n'ai que 2 ou 3 Pentium MMX sous la main et ici il s'agit d'un
Pentium 2 Deschutes sur Slot 1.

Bon, si, mais ça devient coton : vérifier les tensions sur le processeur (le
support en l'occurrence) et la fréquence d'horloge.


Là, je ne suis pas outillé pour.

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/

Le Gaulois
Le #329882

Non, je n'ai que 2 ou 3 Pentium MMX sous la main et ici il s'agit d'un
Pentium 2 Deschutes sur Slot 1.


http://www.wda-fr.org/boutik/catalog/index.php?cPath!_31_41&osCsid 0aa555a55542e2bdb47aa115b3c619

docanski
Le #329851
Eleveurs et agriculteurs polluent toujours la Bretagne et Le Gaulois
nous narre ce qui suit en ce 25/11/2007 23:18 :

http://www.wda-fr.org/boutik/catalog/index.php?cPath!_31_41&osCsid 0aa555a55542e2bdb47aa115b3c619


Merci pour le lien (dommage qu'il n'y ait rien en AMD sur ce site) mais
le jeu n'en vaut pas la chandelle.

Cordialement,
--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/

pxg
Le #329809
docanski wrote:
Bonsoir toutes et tous,


Salut

- une vieille machine qui n'envoie aucun signal vers le moniteur et ne
"bippe" même pas (n'ai pas vérifié si le petit HP était mort ou non),
remplacement de la barette mémoire, remplacement de la carte
graphique, toujours le même résultat : moniteur signalant qu'il ne
reçoit pas de signal et pas de bip du bios.


que dit le clavier à l'allumage ? un flash bref des trois led (aargh ! ) ou
quelque chose de plus long (encore un peu d'espoir). Une petite carte de
diag (à pas cher en Chine) permettrait de confirmer le diagnostic par les
led et les codes du post.

Tu as la fréquence de ton CPU (faut-il absolument un Deschutes), je dois en
avoir quelques cpu slot 1 fonctionnels dans un carton et ça me débarassera.

Et il me semble bien qu'avec de tels symptômes (ou absence de
symptômes ...), c'est la CM qui est morte, hein !?


j'en ai peur.

Cordialement,


Tout pareil

pxg

docanski
Le #329807
Eleveurs et agriculteurs polluent toujours la Bretagne et pxg nous narre
ce qui suit en ce 26/11/2007 18:49 :

Salut


Yo !

que dit le clavier à l'allumage ?


Rien de chez rien.

Tu as la fréquence de ton CPU (faut-il absolument un Deschutes), je dois en
avoir quelques cpu slot 1 fonctionnels dans un carton et ça me débarassera.


C'est sympa mais je crois que je vais plutôt laisser tomber : le jeu
n'en vaut pas la chandelle car la machine est de toute façon largement
dépassée. C'était plutôt par plaisir que je la trifouillais un peu.
Merci quand même pour ta proposition !

Cordialement,
--


docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor/free.fr/


IOBA
Le #330303
"G.T" 4749d869$0$19680$
| Salut,
|
| > Le Bios devrait se manifester, ne fut-ce qu'un tout petit peu, non ?!
| Non, car le programme contenu dans le BIOS, il est exécuté par le
| microprocesseur. Donc soit ton processeur est mort, soit la CM, soit les
| deux.
| Un p'tit clear CMOS pour assurer le coup (mais ça tu le sais déjà), et à
| moins d'avoir une CM compatible avec le processeur, ou un processeur
| compatible avec la CM pour un test croisé, tu peux pas aller plus loin.
|
| Bon, si, mais ça devient coton : vérifier les tensions sur le processeur
(le
| support en l'occurrence) et la fréquence d'horloge.
|
Bah! il reste un espoir fou : contact permanent du bouton RESET (ou
court-circuit au niveau du connecteur). Je dirais pas que c'est fréquent,
mais ça s'est déjà vu

--
IOBA
LargoWinch
Le #330300
Bonsoir toutes et tous,

Par acquit de conscience et pour être sûr d'être certain avec toute
garantie de ne pas me tromper :
- une vieille machine qui n'envoie aucun signal vers le moniteur et ne
"bippe" même pas (n'ai pas vérifié si le petit HP était mort ou non),
remplacement de la barette mémoire, remplacement de la carte graphique,
toujours le même résultat : moniteur signalant qu'il ne reçoit pas de
signal et pas de bip du bios.
Alim. OK, CG alimentée et ventilo du proc. fonctionnant normalement.
Evidemment, j'ignore si le proc. n'est pas mort, on devine pourquoi.
Mébon, avant d'alimenter le proc. , le chipset de la CM devrait donner
signe de vie, non ?!
Le Bios devrait se manifester, ne fut-ce qu'un tout petit peu, non ?!
Et il me semble bien qu'avec de tels symptômes (ou absence de symptômes
...), c'est la CM qui est morte, hein !?
Dites-moi, ami(e)s !

Cordialement,


Vu l'age canonique de la machine, ca ne doit pas être ca, mais j'ai
faille poubeliser un P4+CM parce que j'utilisais une alim qui n'avait
pas la petite extension carrée 4 broches utilisés par le CPU. Les
symptomes étaient les mêmes : rien, si ce n'est les ventillos qui
demarrent...

Publicité
Poster une réponse
Anonyme