codage utf-8

Le
Christophe Marty
Bonjour,
A l'aide d'un tuto, j'ai réussi à configurer mon freebsd 7 avec le
codage utf-8 mais c'est pas génial, j'ai du oublier quelque chose. Quand
j'utilise sysinstall ou mc, l'affichage n'est pas génial (cadres qui
s'affichent avec des 3) et autres problèmes avec certains logiciels sous
bash. Je voudrais régler ce problème une fois pour tout et c'est
possible (pc-bsd est configuré en utf-8 par défaut pour l'avoir essayé).

Je demande l'aide de la communauté pour des tutos, de l'aide, des
pistes. Mon problème vient sans doute aussi de la config de la console
mais là j'y comprend rien.

Merci par avance à tous pour votre aide.

Christophe Marty
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lie Algebra
Le #6627521
A l'aide d'un tuto, j'ai réussi à configurer mon freebsd 7 avec le
codage utf-8 mais c'est pas génial, j'ai du oublier quelque chose. Quand
j'utilise sysinstall ou mc, l'affichage n'est pas génial (cadres qui
s'affichent avec des 3) et autres problèmes avec certains logiciels sous
bash. Je voudrais régler ce problème une fois pour tout et c'est
possible (pc-bsd est configuré en utf-8 par défaut pour l'avoir essayé).


Sur mes deux machines, tournant sur FreebSD 7, j'ai utf8 par défaut,
confére la sortie de la commande 'locale' dans le shell. Aucune
configuration de post-installation nécessaire pour l'utilisation de ce
charset,ca fait peut-être l'objet d'un écran d'installation,je ne suis
plus sur mais sysinstall est ton ami.

Lie Algebra
Le #6627501
A l'aide d'un tuto, j'ai réussi à configurer mon freebsd 7 avec le
codage utf-8 mais c'est pas génial, j'ai du oublier quelque chose. Quand
j'utilise sysinstall ou mc, l'affichage n'est pas génial (cadres qui
s'affichent avec des 3) et autres problèmes avec certains logiciels sous
bash. Je voudrais régler ce problème une fois pour tout et c'est
possible (pc-bsd est configuré en utf-8 par défaut pour l'avoir essayé).


Sur mes deux machines, tournant sur FreebSD 7, j'ai utf8 par défaut,
confére la sortie de la commande 'locale' dans le shell. Aucune
configuration de post-installation nécessaire pour l'utilisation de ce
charset,ca fait peut-être l'objet d'un écran durant l'installation
elle-même,je ne suis plus sur, cf menu de sysinstall.

Publicité
Poster une réponse
Anonyme