Codec Microsoft MPEG4

Le
Gilles
Bonjour à tous,

J'utilise Camstudio (sous XP Home SP3) pour faire des captures vidéo
d'écrans. Généralement j'utilise les codecs MS MPEG4 (je viens de vérifier,
le dernier AVI créé le 22/9 utilise bien le codec MPEG4). Aujourd'hui je
tente une nouvelle capture et je ne retrouve plus mes codecs !

Dans le gestionnaire de périph., propriété de Codecs vidéo, je ne retrouve
effectivement pas les codecs MS MPEG4 (seuls sont présent : Intel, WMV9,
MS Video 1, cinepak, XVid et Camstudio)

Quelqu'un peut-il me dire où sont passés les codecs ? Sinon, où les
récupérer (les officiels MS) ?

Merci de votre aide,
Gilles
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gilles
Le #20308511
"Gilles"
Bonjour à tous,

J'utilise Camstudio (sous XP Home SP3) pour faire des captures vidéo
d'écrans. Généralement j'utilise les codecs MS MPEG4 (je viens de
vérifier, le dernier AVI créé le 22/9 utilise bien le codec MPEG4).
Aujourd'hui je tente une nouvelle capture et je ne retrouve plus mes
codecs !

Dans le gestionnaire de périph., propriété de Codecs vidéo, je ne retrouve
effectivement pas les codecs MS MPEG4... (seuls sont présent : Intel,
WMV9, MS Video 1, cinepak, XVid et Camstudio)

Quelqu'un peut-il me dire où sont passés les codecs ? Sinon, où les
récupérer (les officiels MS) ?

Merci de votre aide,
Gilles



Complément :
Sur mon 2e PC (XP Pro SP2), les codecs ont aussi disparu ! Serait-ce dû à
une mise à jour automatique de Windows ?
Publicité
Poster une réponse
Anonyme