codec Windows Media Video

Le
G. EKRI
Bonjour à tou(te)s,

Je cherche le bon codec pour lire des fichiers video wmv avec BSplayer qui
me dit "unknown file format".
Avicodec me renvoie sur la page :
http://www.microsoft.com/windows/windowsmedia/forpros/format/codecdownload.aspx
mais je ne voie rien qui concerne XP SP2.
Je précise que je ne souhaite pas installer de pack de codecs.

@+
--
Adresse antispam
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alf92
Le #8331651
*G. EKRI* a écrit dans news:46a4a920$0$29646$ :


Je cherche le bon codec pour lire des fichiers video wmv avec
BSplayer qui me dit "unknown file format".
Avicodec me renvoie sur la page :
http://www.microsoft.com/windows/windowsmedia/forpros/format/codecdownload.aspx
mais je ne voie rien qui concerne XP SP2.
Je précise que je ne souhaite pas installer de pack de codecs.



le codec WMV est intégré d'office à XP.
à mon avis c'est plutot ton fichier qui a un problème.

sinon pour le packs de codec tu as raison : ne jamais en installer.
en revanche l'installation de FFDShow (codec "tout en un") est indispensable
si tu veux lire à peu près tout type de video.
c'est léger, simple à utiliser et ça ne fout pas le bazar sur le disque.


--
Alf92
===> http://frpn.free.fr/0divers/chocapic
G. EKRI
Le #8331591
"Alf92" 46a4dd91$0$15449$
*G. EKRI* a écrit dans news:46a4a920$0$29646$ :



Bonjour "Alf92",

le codec WMV est intégré d'office à XP.
à mon avis c'est plutot ton fichier qui a un problème.



OK, ce qui explique pourquoi je ne le trouvais pas sur la page de
téléchargements.
Il faut que je trouve un fichier test en wmv pour m'assurer que ce n'est pas
mon XP qui a un problème.

@+
--
Adresse antispam
Alf92
Le #8331571
*G. EKRI* a écrit dans news:46a597f5$0$7341$ :


le codec WMV est intégré d'office à XP.
à mon avis c'est plutot ton fichier qui a un problème.



OK, ce qui explique pourquoi je ne le trouvais pas sur la page de
téléchargements.
Il faut que je trouve un fichier test en wmv pour m'assurer que ce
n'est pas mon XP qui a un problème.



tu as sur cette page un fichier WMV qui te permettra de faire le test :
http://frpn.free.fr/0vroum/

--
Alf92
===> http://frpn.free.fr/0divers/chocapic
G. EKRI
Le #8331481
"Alf92" 46a5b3f4$0$25335$

Re,

tu as sur cette page un fichier WMV qui te permettra de faire le test :
http://frpn.free.fr/0vroum/



Merci pour le lien.
Pas de problème pour l'image, mais pas de son.
AviCodec indique pourtant :
Audio : 273 Ko, 160 Kbps, 44100 Hz, 2 canaux, 0x161 = Windows Media Audio
9.1, Supporté

@+
--
Adresse antispam
Alf92
Le #8331471
*G. EKRI* a écrit dans news:46a65166$0$31093$ :


tu as sur cette page un fichier WMV qui te permettra de faire le
test : http://frpn.free.fr/0vroum/



Merci pour le lien.
Pas de problème pour l'image, mais pas de son.



normal il n'y a pas de son dans cette video.

AviCodec indique pourtant :
Audio : 273 Ko, 160 Kbps, 44100 Hz, 2 canaux, 0x161 = Windows Media
Audio 9.1, Supporté



donc il semble bien que ce soit ton fichier qui ai un pb.
qu'indique AVIcodec avec ce fichier ?

--
Alf92
===> http://frpn.free.fr/0divers/chocapic
G. EKRI
Le #8331461
"Alf92" 46a65b05$0$2404$

Bonjour,

Pas de problème pour l'image, mais pas de son.


normal il n'y a pas de son dans cette video.



OK, donc c'est normal.
Dans ce cas pourquoi AVICodec indique pour ce fichier :
Audio : 273 Ko, 160 Kbps, 44100 Hz, 2 canaux, 0x161 = Windows Media Audio
9.1, Supporté ???

donc il semble bien que ce soit ton fichier qui ai un pb.


Certainement

qu'indique AVIcodec avec ce fichier ?


Vidéo : 0.00 o, 0 Kbps, 0.0 fps, res. 320*240 (4:3), WMV3 = Windows Media
Video 9, Non supporté
Audio : 0.00 o, 16 Kbps, 16000 Hz, 1 canaux, 0x161 = Windows Media Audio
9.1, Supporté

@+
--
Adresse antispam
Alf92
Le #8331431
*G. EKRI* a écrit dans news:46a6ee7e$0$21354$ :

Pas de problème pour l'image, mais pas de son.


normal il n'y a pas de son dans cette video.



OK, donc c'est normal.
Dans ce cas pourquoi AVICodec indique pour ce fichier :
Audio : 273 Ko, 160 Kbps, 44100 Hz, 2 canaux, 0x161 = Windows Media
Audio 9.1, Supporté ???



car quand j'ai en codé en WMV (avec Windows Movie Maker) il n'y avait aucune
option de son.
donc le P... de logiciel a du me mettre une bande son "à blanc". :-)


donc il semble bien que ce soit ton fichier qui ai un pb.


Certainement

qu'indique AVIcodec avec ce fichier ?


Vidéo : 0.00 o, 0 Kbps, 0.0 fps, res. 320*240 (4:3), WMV3 = Windows
Media Video 9, Non supporté
Audio : 0.00 o, 16 Kbps, 16000 Hz, 1 canaux, 0x161 = Windows Media
Audio 9.1, Supporté



elle semble bien avoir un pb puisque le bitrate video est à zéro.

--
Alf92
===> http://frpn.free.fr/0divers/chocapic
Publicité
Poster une réponse
Anonyme