coincer sur des conditions

Le
Marc T
Bonjour,
je n'arrive pas ce matin me sortir d'un truc qu'il me semblait
savoir faire !!!
je voudrai dans un tableau trouver le plus grand nombre d'occurence et
ensuite avoir dans une cellule la date laquelle ce plus grand nb
fait rfrence.
je joins un fichier car j'ai l'impression de ne pas ^tre clair !!!
ya des matins comme a
merci d'avance
@+
MarcT


http://cjoint.com/?dAkt7eklFh
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #18968111
Bonjour.
Tu peux expliquer le résultat ?
Cordialement.
Daniel

Bonjour,
je n'arrive pas ce matin à me sortir d'un truc qu'il me semblait
savoir faire !!!
je voudrai dans un tableau trouver le plus grand nombre d'occurence et
ensuite avoir dans une cellule la date à laquelle ce plus grand nb
fait référence.
je joins un fichier car j'ai l'impression de ne pas ^tre clair !!!
ya des matins comme ça
merci d'avance
@+
MarcT


http://cjoint.com/?dAkt7eklFh


m.terrasson
Le #18968421
On 24 mar, 10:49, Daniel.C
Bonjour.
Tu peux expliquer le résultat ?
Cordialement.
Daniel






Bonjour,
merci de t'intéresser à mon problème.
je voudrais que selon les choix de dates fait par différentes
personnes on retrouve dans une cellule le jour et l'heure (matin ou
après midi) qui a eu le plus de réponses.
j'espère que c'est plus clair
@ bientôt
MarcT
ChristianM
Le #18968631
J'ai pas trop compris, mais au vu de ton tableau je te propose ceci :

=SI(ET(B13=MAX($B$13:$H$13);B14=MAX($B$14:$H$14));B1;"")

à recopier à droite et à mettre au format date

--
ChristianM



On 24 mar, 10:49, Daniel.C
Bonjour.
Tu peux expliquer le résultat ?
Cordialement.
Daniel






Bonjour,
merci de t'intéresser à mon problème.
je voudrais que selon les choix de dates fait par différentes
personnes on retrouve dans une cellule le jour et l'heure (matin ou
après midi) qui a eu le plus de réponses.
j'espère que c'est plus clair
@ bientôt
MarcT
Daniel.C
Le #18968621
Pour la date, formule matricielle (valider avec Ctrl+Maj+Entrée)
=INDEX(A1:H1;MIN(SI(B13:H14=MAX(B13:H14);COLONNE(B13:H14))))
Tu peux aussi utiliser (non matricielle) :
=INDEX(B1:H1;SI(ESTNA(EQUIV(MAX(B13:H14);B13:H13;0));0;EQUIV(MAX(B13:H14);B13:H13;0))+SI(ESTNA(EQUIV(MAX(B13:H14);B14:H14;0));0;EQUIV(MAX(B13:H14);B14:H14;0));1)
Pour déterminer le matin ou l'après-midi :
=SI(MAX(B13:H14)=MAX(B13:H13);"M";"AM")
Daniel

On 24 mar, 10:49, Daniel.C
Bonjour.
Tu peux expliquer le résultat ?
Cordialement.
Daniel






Bonjour,
merci de t'intéresser à mon problème.
je voudrais que selon les choix de dates fait par différentes
personnes on retrouve dans une cellule le jour et l'heure (matin ou
après midi) qui a eu le plus de réponses.
j'espère que c'est plus clair
@ bientôt
MarcT


Daniel.C
Le #18968821
Ou :
=INDEX(B1:H1;SI(ESTNA(EQUIV(MAX(B13:H14);B13:H13;0));EQUIV(MAX(B13:H14);B14:H14;0);EQUIV(MAX(B13:H14);B13:H13;0)))
Daniel

Pour la date, formule matricielle (valider avec Ctrl+Maj+Entrée)
=INDEX(A1:H1;MIN(SI(B13:H14=MAX(B13:H14);COLONNE(B13:H14))))
Tu peux aussi utiliser (non matricielle) :
=INDEX(B1:H1;SI(ESTNA(EQUIV(MAX(B13:H14);B13:H13;0));0;EQUIV(MAX(B13:H14);B13:H13;0))+SI(ESTNA(EQUIV(MAX(B13:H14);B14:H14;0));0;EQUIV(MAX(B13:H14);B14:H14;0));1)
Pour déterminer le matin ou l'après-midi :
=SI(MAX(B13:H14)=MAX(B13:H13);"M";"AM")
Daniel

On 24 mar, 10:49, Daniel.C
Bonjour.
Tu peux expliquer le résultat ?
Cordialement.
Daniel






Bonjour,
merci de t'intéresser à mon problème.
je voudrais que selon les choix de dates fait par différentes
personnes on retrouve dans une cellule le jour et l'heure (matin ou
après midi) qui a eu le plus de réponses.
j'espère que c'est plus clair
@ bientôt
MarcT




m.terrasson
Le #18969511
On 24 mar, 12:40, Daniel.C
Ou :
=INDEX(B1:H1;SI(ESTNA(EQUIV(MAX(B13:H14);B13:H13;0));EQUIV(MAX(B13:H14) ;B14:H14;0);EQUIV(MAX(B13:H14);B13:H13;0)))
Daniel

> Pour la date, formule matricielle (valider avec Ctrl+Maj+Entrée)
> =INDEX(A1:H1;MIN(SI(B13:H14=MAX(B13:H14);COLONNE(B13:H14))))
> Tu peux aussi utiliser (non matricielle) :
> =INDEX(B1:H1;SI(ESTNA(EQUIV(MAX(B13:H14);B13:H13;0));0;EQUIV(MAX(B13: H14);B13:H13;0))+SI(ESTNA(EQUIV(MAX(B13:H14);B14:H14;0));0;EQUIV(MAX(B13:H1 4);B14:H14;0));1)
> Pour déterminer le matin ou l'après-midi :
> =SI(MAX(B13:H14)=MAX(B13:H13);"M";"AM")
> Daniel

>> On 24 mar, 10:49, Daniel.C >>> Bonjour.
>>> Tu peux expliquer le résultat ?
>>> Cordialement.
>>> Daniel

>> Bonjour,
>> merci de t'intéresser à mon problème.
>> je voudrais que selon les choix de dates fait par différentes
>> personnes on retrouve dans une cellule le jour et l'heure (matin ou
>> après midi) qui a eu le plus de réponses.
>> j'espère que c'est plus clair
>> @ bientôt
>> MarcT



merci beaucoup
je teste et te tiens au courant
@+
MarcT
m.terrasson
Le #18974051
Salut Daniel,
j'ai testé c'est exactement ce que je voulais
merci beaucoup, bonne journée
@+
MarcT
Publicité
Poster une réponse
Anonyme