Colonne vide de valeurs dans liste déroulante !

Le
Bear76
Bonjour à toute la communauté,
Je viens d'installer (il était temps :-) ) la SP3 pour Office 2003 Pro.
Malheureusement, je constate que cette SP3 me pose quelques soucis sur
mes bases de données.
En effet, dans certains formulaires, j'ai construit des listes
déroulantes ayant pour sources tables ou requêtes, mais certains champs
restent vides de valeurs. Et pourtant les propriétés "Nombre de
colonnes", "largeur de colonnes" sont correctement paramétrées.
Avez-vous déjà rencontré ce problème et avez-vous pu y remédier?
Merci d'avance.

Capture d'écran http://cjoint.com/?ivlKzoYD3R
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
3stone
Le #19963981
Salut,

Bear76 wrote:
Bonjour à toute la communauté,
Je viens d'installer (il était temps :-) ) la SP3 pour Office 2003
Pro. Malheureusement, je constate que cette SP3 me pose quelques
soucis sur mes bases de données.
En effet, dans certains formulaires, j'ai construit des listes
déroulantes ayant pour sources tables ou requêtes, mais certains
champs restent vides de valeurs. Et pourtant les propriétés "Nombre de
colonnes", "largeur de colonnes" sont correctement paramétrées.
Avez-vous déjà rencontré ce problème et avez-vous pu y remédier?
Merci d'avance.

Capture d'écran http://cjoint.com/?ivlKzoYD3R




Si dans la table, tu utilises le signe "<" au formatage, suppime-le...

Tu peux également regarder ceci :
http://support.microsoft.com/kb/945674/

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
Bear76
Le #19964881
Bonsoir,
Tout simplement génial, merci


3stone a exposé le 21/08/2009 :
Salut,
Si dans la table, tu utilises le signe "<" au formatage, suppime-le...
Tu peux également regarder ceci :
http://support.microsoft.com/kb/945674/


Publicité
Poster une réponse
Anonyme