colorier les lignes de doublons

Le
C15
Bonjour à tous et à toutes,

Je voudrais repérer et colorier dans un tableau les lignes entières
correspondant aux doublons.

La formule
=nb.si($A$2:$A$975;A2)>1

me met par exemple en rouge les doublons de la colonne A.

Je voudrais que toutes ces lignes (de la colonne A à la colonne H par
exemple) soient en rouge.

Comment faire ?

Merci de votre aide

A+

C15
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #6412271
Bonjour.
Recopie :
=nb.si($A$2:$A$975;$A2)>1
vers le bas et vers la droite.
Cordialement.
Daniel
"C15" 48133096$0$21149$
Bonjour à tous et à toutes,

Je voudrais repérer et colorier dans un tableau les lignes entières
correspondant aux doublons.

La formule
=nb.si($A$2:$A$975;A2)>1

me met par exemple en rouge les doublons de la colonne A.

Je voudrais que toutes ces lignes (de la colonne A à la colonne H par
exemple) soient en rouge.

Comment faire ?

Merci de votre aide

A+

C15


Philippe.R
Le #6412251
Bonjour,
Format / mise en forme conditionnelle / si la formule est
=NB.SI($A$2:$A$975;$A2)>1
en atyant sélectionné toute la plage désirée (a2/h975 par exemple)
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"C15" news:48133096$0$21149$
Bonjour à tous et à toutes,

Je voudrais repérer et colorier dans un tableau les lignes entières
correspondant aux doublons.

La formule
=nb.si($A$2:$A$975;A2)>1

me met par exemple en rouge les doublons de la colonne A.

Je voudrais que toutes ces lignes (de la colonne A à la colonne H par
exemple) soient en rouge.

Comment faire ?

Merci de votre aide

A+

C15


C15
Le #6418131
Bonjour à tous,

Merci de ces réponses...il suffiasit d'une adresse semi-relative !

A+

C15


Bonjour,
Format / mise en forme conditionnelle / si la formule est
=NB.SI($A$2:$A$975;$A2)>1
en atyant sélectionné toute la plage désirée (a2/h975 par exemple)


Publicité
Poster une réponse
Anonyme