Combo - newbies

Le
pyfux
Bonjour,

J'ai une combo/liste lié à une table avec:
* 1ère colonne: l'identifiant (non affiché)
* 2ème colonne: la désignation (affiché)

je veux par code afficher la ligne qui contient l'identifiant = x

Comment faire ?
ListePosition, ListeSelect, ListeSelectPlus, ListeSelectPasWindev ???

Merci pour votre réponse, désolé pour la question évidente

Py
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pyfux
Le #16400241
COMBO = x

mais ListePosition, ListeSelect, ListeSelectPlus ne marche pas...

Explication ?

"pyfux" 488843d1$0$13867$
Bonjour,

J'ai une combo/liste lié à une table avec:
* 1ère colonne: l'identifiant (non affiché)
* 2ème colonne: la désignation (affiché)

je veux par code afficher la ligne qui contient l'identifiant = x

Comment faire ?
ListePosition, ListeSelect, ListeSelectPlus, ListeSelectPasWindev ???

Merci pour votre réponse, désolé pour la question évidente...

Py



Pascal F
Le #16400451
pyfux avait prétendu :
COMBO = x

mais ListePosition, ListeSelect, ListeSelectPlus ne marche pas...

Explication ?

"pyfux"
Bonjour,

J'ai une combo/liste lié à une table avec:
* 1ère colonne: l'identifiant (non affiché)
* 2ème colonne: la désignation (affiché)

je veux par code afficher la ligne qui contient l'identifiant = x

Comment faire ?
ListePosition, ListeSelect, ListeSelectPlus, ListeSelectPasWindev ???

Merci pour votre réponse, désolé pour la question évidente...

Py






ePos=TableCherche(Col1,x)
SI ePos>0 ALORS
MaCombo=eInd
FIN

--
Pascal

Ne garder que le prénom pour me joindre
Dc
Le #16431071
Bjr,

Il se trouve que Pascal F a formulé :
ePos=TableCherche(Col1,x)
SI ePos>0 ALORS
MaCombo=eInd
FIN



eInd ??

--
-------------------------------------------------------------
www.ctc-soft.com
Gestion biblo-documentaire (free-share)
Comptabilité shareware
Logiciels de Gestion de saisie terrain
Spécialisé Tournées de boulangers
-------------------------------------------------------------
Pascal F
Le #16431921
Dc vient de nous annoncer :
Bjr,

Il se trouve que Pascal F a formulé :
ePos=TableCherche(Col1,x)
SI ePos>0 ALORS
MaCombo=eInd
FIN



eInd ??



Oups, erreur c'est ePos bien sur

--
Pascal

Ne garder que le prénom pour me joindre
Publicité
Poster une réponse
Anonyme