commandBars

Le
Le méruvien
Salut a tous, dans ma base, j'ai fait un menu personalisé, qui contient
"fichier", "membres", et "impression"
Je veut que le menu "membre" soit caché selon le mot de passe saisie a
l'ouverture de la base, pour cela j'ai mis cette formule:
CommandBars("nom de ma base").Controls("membres").Visible = False
Cette formule qui marche trés bien dans une autre base ne veut pas marcher
dans celle là!! J'ai un message d'erreur qui me dis: "argument ou appel de
procedure incorecte!"
Ou est donc mon erreur?
merci


--
roger

http://le-meruvien.skynetblogs.be/
http://lemeruvien.jimdo.com/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michel
Le #19790401
Bonjour
As tu ajouté la reference a microsoft office object library pour pouvoir
manipuler les objets CommandBars ?
@plus
Michel
"Le méruvien" news:4a63696f$0$31139$
Salut a tous, dans ma base, j'ai fait un menu personalisé, qui contient
"fichier", "membres", et "impression"
Je veut que le menu "membre" soit caché selon le mot de passe saisie a
l'ouverture de la base, pour cela j'ai mis cette formule:
CommandBars("nom de ma base").Controls("membres").Visible = False
Cette formule qui marche trés bien dans une autre base ne veut pas marcher
dans celle là!! J'ai un message d'erreur qui me dis: "argument ou appel de
procedure incorecte!"
Ou est donc mon erreur?
merci


--
roger

http://le-meruvien.skynetblogs.be/
http://lemeruvien.jimdo.com/



Le méruvien
Le #19790571
Probleme resolut!
merci




"Le méruvien" 4a63696f$0$31139$
Salut a tous, dans ma base, j'ai fait un menu personalisé, qui contient
"fichier", "membres", et "impression"
Je veut que le menu "membre" soit caché selon le mot de passe saisie a
l'ouverture de la base, pour cela j'ai mis cette formule:
CommandBars("nom de ma base").Controls("membres").Visible = False
Cette formule qui marche trés bien dans une autre base ne veut pas marcher
dans celle là!! J'ai un message d'erreur qui me dis: "argument ou appel de
procedure incorecte!"
Ou est donc mon erreur?
merci


--
roger

http://le-meruvien.skynetblogs.be/
http://lemeruvien.jimdo.com/



Publicité
Poster une réponse
Anonyme