Commence par

Le
arnaud
Bonjour à tous !
Dans une sommeprod Excel, j'ai une plage de cellule A1:A2000 et dans chaque
cellule, le continu doit commencer par TEST.
Comment je peux dans ma sommeprod donner le critère que les valeurs d'une
plage de cellules doit commencer par TEST ?
Merci de votre aide !
Arnaud
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #4271141
bonjour Arnaud,

=SOMMEPROD((GAUCHE(A1:A2000;4)="TEST")*(B1:B2000))

isabelle


Bonjour à tous !
Dans une sommeprod Excel, j'ai une plage de cellule A1:A2000 et dans chaque
cellule, le continu doit commencer par TEST.
Comment je peux dans ma sommeprod donner le critère que les valeurs d'une
plage de cellules doit commencer par TEST ?
Merci de votre aide !
Arnaud




garnote
Le #4271111
Salut Arnaud,

Quelque chose du genre :
=SOMMEPROD((GAUCHE(A1:A5;4)="TEST")*(B1:B5)*(C1:C5))
(ne fait pas la différence entre minuscules et majuscules de TeSt).

Serge

"arnaud"
Bonjour à tous !
Dans une sommeprod Excel, j'ai une plage de cellule A1:A2000 et dans chaque cellule, le continu doit commencer par TEST.
Comment je peux dans ma sommeprod donner le critère que les valeurs d'une plage de cellules doit commencer par TEST ?
Merci de votre aide !
Arnaud



Publicité
Poster une réponse
Anonyme