Comment changer les icones des sites web dans IE7

Le
Aliboa
Bonjour à tous,

Je remercie de tout coeur MC et technicland pour leur réponses.
Mais je dois reconnaître que je me suis probablement mal expliqué:
En fait, j'ai créé un dossier spécial dans mes doc. ou j'ai répertorié les
fichiers de chaque page web, ce qui me permets d'avoir une meilleure vue sur
l'ensemble.
Or tous ces fichiers portent l'icone de bleu et or de I E 7. Dès que j'ouvre
"propriétes "avec la touche droite de la souris et que je veux changer
l'icone pour l'un ou l'autre de ces fichiers, celui-ci apparaît dans le coin
gauche supérieur de la fenêtre, mais disparait dès que j'ai cliqué sur
"appliquer" et ok.
Ce qui est étonnant, lors de l'affichage "liste" les icones de référence aux
differents sites deviennent visibles, mais dès que je choisis un mode
d'affichage "icones "ou bien "mosaiques" voire "miniatures" plus rien ne va.
Voilà c'est un peu long, mais cette fois-ci je pense avoir cèrné le problème
un peu mieux.

Si quelqu'un a une astuce comment faire j'en serais très heureux et d'avance
je vous remercie sincèrement de tout coeur.


--
Aliboa
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean François
Le #528196
Bonjour,

J'ai exactement le même problème depuis que je suis passé à IE7.

J'ai posté à plusieurs reprise des question sur ce forum, sans arriver à
trouver une solution. J'étais arrivé aux même conclusions qu'il semble ne
s'agir que d'un problème d'affichage puisque l'icône spécifique apparaît en
cliquant sur propriétés ou s'affiche lorsque le mode d'affichage est autre
que "icône".

Je vais suivre avec attention ton post au cas où tu aurais plus de chance
que moi.

Jean François



"Aliboa"
Bonjour à tous,

Je remercie de tout coeur MC et technicland pour leur réponses.
Mais je dois reconnaître que je me suis probablement mal expliqué:
En fait, j'ai créé un dossier spécial dans mes doc. ou j'ai répertorié les
fichiers de chaque page web, ce qui me permets d'avoir une meilleure vue
sur
l'ensemble.
Or tous ces fichiers portent l'icone de bleu et or de I E 7. Dès que
j'ouvre
"propriétes "avec la touche droite de la souris et que je veux changer
l'icone pour l'un ou l'autre de ces fichiers, celui-ci apparaît dans le
coin
gauche supérieur de la fenêtre, mais disparait dès que j'ai cliqué sur
"appliquer" et ok.
Ce qui est étonnant, lors de l'affichage "liste" les icones de référence
aux
differents sites deviennent visibles, mais dès que je choisis un mode
d'affichage "icones "ou bien "mosaiques" voire "miniatures" plus rien ne
va.
Voilà c'est un peu long, mais cette fois-ci je pense avoir cèrné le
problème
un peu mieux.

Si quelqu'un a une astuce comment faire j'en serais très heureux et
d'avance
je vous remercie sincèrement de tout coeur.


--
Aliboa


Alain Blanchard
Le #527614
Tout simplement en cliquant sur le favoris aller a propriètés ( la fentre
est en errière plan) changere d'icone


Cordialement

Alain BLANCHARD
32 bv V.HUGO
01000 BOURG EN BRESSE
06 22 12 28 46

"Jean François" %
Bonjour,

J'ai exactement le même problème depuis que je suis passé à IE7.

J'ai posté à plusieurs reprise des question sur ce forum, sans arriver à
trouver une solution. J'étais arrivé aux même conclusions qu'il semble ne
s'agir que d'un problème d'affichage puisque l'icône spécifique apparaît
en cliquant sur propriétés ou s'affiche lorsque le mode d'affichage est
autre que "icône".

Je vais suivre avec attention ton post au cas où tu aurais plus de chance
que moi.

Jean François



"Aliboa" news:
Bonjour à tous,

Je remercie de tout coeur MC et technicland pour leur réponses.
Mais je dois reconnaître que je me suis probablement mal expliqué:
En fait, j'ai créé un dossier spécial dans mes doc. ou j'ai répertorié
les
fichiers de chaque page web, ce qui me permets d'avoir une meilleure vue
sur
l'ensemble.
Or tous ces fichiers portent l'icone de bleu et or de I E 7. Dès que
j'ouvre
"propriétes "avec la touche droite de la souris et que je veux changer
l'icone pour l'un ou l'autre de ces fichiers, celui-ci apparaît dans le
coin
gauche supérieur de la fenêtre, mais disparait dès que j'ai cliqué sur
"appliquer" et ok.
Ce qui est étonnant, lors de l'affichage "liste" les icones de référence
aux
differents sites deviennent visibles, mais dès que je choisis un mode
d'affichage "icones "ou bien "mosaiques" voire "miniatures" plus rien ne
va.
Voilà c'est un peu long, mais cette fois-ci je pense avoir cèrné le
problème
un peu mieux.

Si quelqu'un a une astuce comment faire j'en serais très heureux et
d'avance
je vous remercie sincèrement de tout coeur.


--
Aliboa






Jean François
Le #527611
Bonjour Alain,
Merci de ta réponse, mais mon problème subsiste. Si je te comprends bien, tu
me recommandes de changer d'icône, c'est bien cela ? J'ai fait l'essai, sans
succès. Y aurait-il des icônes qui s'affichent en grand et d'autres pas ?
JF

"Alain Blanchard" 46cd9a16$0$426$
Tout simplement en cliquant sur le favoris aller a propriètés ( la fentre
est en errière plan) changere d'icone


Cordialement

Alain BLANCHARD
32 bv V.HUGO
01000 BOURG EN BRESSE
06 22 12 28 46

"Jean François" %
Bonjour,

J'ai exactement le même problème depuis que je suis passé à IE7.

J'ai posté à plusieurs reprise des question sur ce forum, sans arriver à
trouver une solution. J'étais arrivé aux même conclusions qu'il semble ne
s'agir que d'un problème d'affichage puisque l'icône spécifique apparaît
en cliquant sur propriétés ou s'affiche lorsque le mode d'affichage est
autre que "icône".

Je vais suivre avec attention ton post au cas où tu aurais plus de chance
que moi.

Jean François



"Aliboa" news:
Bonjour à tous,

Je remercie de tout coeur MC et technicland pour leur réponses.
Mais je dois reconnaître que je me suis probablement mal expliqué:
En fait, j'ai créé un dossier spécial dans mes doc. ou j'ai répertorié
les
fichiers de chaque page web, ce qui me permets d'avoir une meilleure vue
sur
l'ensemble.
Or tous ces fichiers portent l'icone de bleu et or de I E 7. Dès que
j'ouvre
"propriétes "avec la touche droite de la souris et que je veux changer
l'icone pour l'un ou l'autre de ces fichiers, celui-ci apparaît dans le
coin
gauche supérieur de la fenêtre, mais disparait dès que j'ai cliqué sur
"appliquer" et ok.
Ce qui est étonnant, lors de l'affichage "liste" les icones de référence
aux
differents sites deviennent visibles, mais dès que je choisis un mode
d'affichage "icones "ou bien "mosaiques" voire "miniatures" plus rien ne
va.
Voilà c'est un peu long, mais cette fois-ci je pense avoir cèrné le
problème
un peu mieux.

Si quelqu'un a une astuce comment faire j'en serais très heureux et
d'avance
je vous remercie sincèrement de tout coeur.


--
Aliboa










Do Ré Mi Chel La Si Do \(MVP\)
Le #527608
Bonsoir !

Je viens de vérifier, et c'est exact.

J'ai changé l'icône d'un raccourci web (http://.......). Le nouvel icône est visible en mode
"visualisation icônes", mais en mosaïque, ou en miniatures, c'est l'icône de IE7-Document qui
s'affiche.
Et, c'est pareil si c'est un site avec un favicon. Il ne s'affiche que dans certains modes de
visualisation.

Je ne connais pas de solution, pour individualiser ce genre de visu. Désolé.

@+

Michel Claveau
Publicité
Poster une réponse
Anonyme