Comment cumuler les mois d'un trimestriel civil flottant ?

Le
murfodef
Bonjour

Je souhaite cumuler des sommes à payer (Charges sociéles sur les salaires)
le mois suivant un trimestre civil (Janv, Avril, Juillet, Octobre) en sachant
qu'ils ne sont pas toujours dans les mêmes colonnes mais sont flottants en
fonction du début d'activité.
Ex:
cas 1: début activité novembre (col A), paiement janvier (col C)
cas 2: début activité octobre (col A), cumul fin décembre (col D)
Donc le cumul doit se déplacer de la colonne B à la colonne C

Qui pourrait me donner la meilleure formule à "tirer" sur cette ligne pour
réaliser ces calculs

D'avance Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5013851
Bonjour.
Je ne suis pas sûr de comprendre. Si A1 et B1 sont des totaux (cas 1), mets
en colonne C
=SOMME(DECALER($A1;;;1;COLONNE()-1))
cette formule est valable sur toutes les lignes, quel que soit le nombre de
colonnes.
Cordialement.
Daniel

"murfodef" news:

Bonjour

Je souhaite cumuler des sommes à payer (Charges sociéles sur les salaires)
le mois suivant un trimestre civil (Janv, Avril, Juillet, Octobre) en
sachant
qu'ils ne sont pas toujours dans les mêmes colonnes mais sont flottants en
fonction du début d'activité.
Ex:
cas 1: début activité novembre (col A), paiement janvier (col C)
cas 2: début activité octobre (col A), cumul fin décembre (col D)
Donc le cumul doit se déplacer de la colonne B à la colonne C

Qui pourrait me donner la meilleure formule à "tirer" sur cette ligne pour
réaliser ces calculs

D'avance Merci



Publicité
Poster une réponse
Anonyme