comment définir la couleur d'affichage d'un résultat ds 1 formul e

Le
popeye9
Par exemple, dans la formule EXCEL suivante :
=SI(C2<H1;"Terminé";SOMME(F2:F8)), comment paramétrer formule pour que
"Terminé" s'affiche en rouge dans la cellule ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Modeste
Le #16777851
Bonsour® popeye9 avec ferveur ;o))) vous nous disiez :

Par exemple, dans la formule EXCEL suivante :
=SI(C2<H1;"Terminé";SOMME(F2:F8)), comment paramétrer formule pour que
"Terminé" s'affiche en rouge dans la cellule ?



Format > cellule > personnalisé
Standard ; Standard ; ; [rouge]@

--
--
@+
;o)))
Papyjac
Le #16778821
Bonjour Popeye

instinctivement je l'aurais écrit en vert plutôt qu'en rouge, sauf s'il
s'agit d'un stock, mais alors j'aurais écrit "épuisé"




--
Papyjac


"Modeste" a écrit :

Bonsour® popeye9 avec ferveur ;o))) vous nous disiez :

> Par exemple, dans la formule EXCEL suivante :
> =SI(C2<H1;"Terminé";SOMME(F2:F8)), comment paramétrer formule pour que
> "Terminé" s'affiche en rouge dans la cellule ?

Format > cellule > personnalisé
Standard ; Standard ; ; [rouge]@

--
--
@+
;o)))




Débrouillard
Le #16792881
Bonjour à tous,
j'ai l'impression que popeye9 veut voir "terminé" s'afficher en rouge par
contre un quelconque autre résultat s'afficherait dans la couleur d'origine
de la cellule(bleu,noir....)
Dans ce cas la mise en forme conditionnelle s'impose (la valeur de la
cellule est égale à ="terminé" => ensuite choisir la couleur rouge)

Bonne journée

"Modeste" %
Bonsour® popeye9 avec ferveur ;o))) vous nous disiez :

Par exemple, dans la formule EXCEL suivante :
=SI(C2<H1;"Terminé";SOMME(F2:F8)), comment paramétrer formule pour que
"Terminé" s'affiche en rouge dans la cellule ?



Format > cellule > personnalisé
Standard ; Standard ; ; [rouge]@

--
--
@+
;o)))
Publicité
Poster une réponse
Anonyme