Comment éviter les 0 ????

Le
Calou
Bonjour,
Voilà mon problème du jour :
Comment éviter les 0 dans la formule suivante :
=SI(ESTERREUR(INDEX(INDIRECT("G"&$C$2&"!$A$1:$N$600");EQUIV($C$3;INDIRECT("G"&$C$2&"!$A$1:$a$600");0)+2+LIGNE();1+N$7));"--";INDEX(INDIRECT("G"&$C$2&"!$A$1:$N$600");EQUIV($C$3;INDIRECT("G"&$C$2&"!$A$1:$a$600");0)+2+LIGNE();1+N$7))

je voudrais qu'il indique "" si rien

Un grand merci par avance pour vos réponses.


Bonne soirée
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #17652541
bonjour Calou,

au menu, Outils, Options, onglet Affichage, décocher Valur zéro

isabelle

Calou a écrit :
Bonjour,
Voilà mon problème du jour :
Comment éviter les 0 dans la formule suivante :
=SI(ESTERREUR(INDEX(INDIRECT("G"&$C$2&"!$A$1:$N$600");EQUIV($C$3;INDIRECT("G"&$C$2&"!$A$1:$a$600");0)+2+LIGNE();1+N$7));"--";INDEX(INDIRECT("G"&$C$2&"!$A$1:$N$600");EQUIV($C$3;INDIRECT("G"&$C$2&"!$A$1:$a$600");0)+2+LIGNE();1+N$7))

je voudrais qu'il indique "" si rien

Un grand merci par avance pour vos réponses.


Bonne soirée






Publicité
Poster une réponse
Anonyme