Comment eviter #N/A

Le
Apitos
Bonjour,

Dans une cellule, j'ai la formule suivante :

=INDEX(Feuil1!$D$2:$D$1015;EQUIV($A111;Feuil1!$B$2:$B$1015;0))

Comment eviter d'avoir des #N/A si A111 est vide ?

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JulieH
Le #4811661
Bonjour,

En mettant une condition et la fonction ESTNA :
=si(ESTNA(INDEX(Feuil1!$D$2:$D$1015;EQUIV($A111;Feuil1!$B$2:$B$1015;0)));"";INDEX(Feuil1!$D$2:$D$1015;EQUIV($A111;Feuil1!$B$2:$B$1015;0))

Je n'ai pas testé, il y a peut-être quelques parenthèses à modifier.

Bon courage



Bonjour,

Dans une cellule, j'ai la formule suivante :

=INDEX(Feuil1!$D$2:$D$1015;EQUIV($A111;Feuil1!$B$2:$B$1015;0))

Comment eviter d'avoir des #N/A si A111 est vide ?

Merci.



dre
Le #4811641
Bonjour,

Si(NB.SI(Feuil1!$D$2:$D$1015;$A111)=0;"";INDEX(Feuil1!$D$2:$D$1015;EQUIV($A111;Feuil1!$B$2:$B$1015;0))

dré



Bonjour,

Dans une cellule, j'ai la formule suivante :

=INDEX(Feuil1!$D$2:$D$1015;EQUIV($A111;Feuil1!$B$2:$B$1015;0))

Comment eviter d'avoir des #N/A si A111 est vide ?

Merci.




JB
Le #4811621
Bonjour,

=SI(ESTNA(EQUIV($A111;Feuil1!$B$2:$B$1015;0));"inc";INDEX(Feuil1!$D
$2:$D$1015;EQUIV($A111;Feuil1!$B$2:$B$1015;0)))

JB

On 6 août, 13:15, Apitos
Bonjour,

Dans une cellule, j'ai la formule suivante :

=INDEX(Feuil1!$D$2:$D$1015;EQUIV($A111;Feuil1!$B$2:$B$1015;0))

Comment eviter d'avoir des #N/A si A111 est vide ?

Merci.


Apitos
Le #4810911
dre : ta solution n'a pas fonctionner

JulieH : egalement il manque une parenthese

JB : ta modificaion est plus courte

Mais pourrais-je avoir un tiret du zero a la place de "inc" ?
Apitos
Le #4810901
J'ai oublie de vous remercie tous.
JB
Le #4810891
On 6 août, 22:21, Apitos
dre : ta solution n'a pas fonctionner

JulieH : egalement il manque une parenthese

JB : ta modificaion est plus courte

Mais pourrais-je avoir un tiret du zero a la place de "inc" ?


JB
Le #4810881
Entre les guillemets, on peut écrire ce que l'on veut.

JB
On 6 août, 22:21, Apitos
dre : ta solution n'a pas fonctionner

JulieH : egalement il manque une parenthese

JB : ta modificaion est plus courte

Mais pourrais-je avoir un tiret du zero a la place de "inc" ?


Apitos
Publicité
Poster une réponse
Anonyme