Comment fair un cd d'installation linux ubuntu

Le
maxxx73
Bonjour,
Voila j'ai acheté un vieux pc et je veux installer ubuntu dessus.
Sur mon autre pc j'ai deja un dossier d'installation Ubuntu ISO (un dossier qui s'appel: Ubuntu 8.04-1-desktop-i386.iso) qui fonctionne tres bien puisque je l'ai deja installer sur VMware server.(mais bon sur vmware server il faut juste placer le dossier dans le logiciel donc c'est pas bien dur)

Le problème c'est que je sais pas si je peux le mettre sur cd,et si oui, si je doit mettre tout le dossier ou juste les .exe .
En gros il faudrait me dire comment faire un cd d'installation
ET autre question, est ce que la marque du PC change quelque chose??? Pour info c 'est un super vieux MSI.
Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 2 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
maxxx73
Le #17995041
YBM a écrit le 29/11/2008 à 12h34 :
maxxx73 a écrit :
maxxx73 a écrit le 28/11/2008 à 14h19 :
maxxx73 a écrit le 27/11/2008 à 16h10 :
Bonjour,
Voila j'ai acheté un vieux pc et je veux installer ubuntu dessus.
Sur mon autre pc j'ai deja un dossier d'installation Ubuntu ISO (un dossier
qui
s'appel: Ubuntu 8.04-1-desktop-i386.iso) qui fonctionne tres bien






puisque
je l'ai deja installer sur VMware server.(mais bon sur vmware server il






faut
juste placer le dossier dans le logiciel donc c'est pas bien dur...)

Le problème c'est que je sais pas si je peux le mettre sur cd,et si
oui,
si je doit mettre tout le dossier ou juste les .exe .
En gros il faudrait me dire comment faire un cd d'installation...
ET autre question, est ce que la marque du PC change quelque chose??? Pour
info
c 'est un super vieux MSI.
Merci de votre aide




ok ok merci!!

J'essay tout sa et je vous tiens au courant!



bonjour tout le monde me revoila!

alors,image ISO bien gravée tout est nikel MAIS parsk il y a toujours
un mais,

Au moment du partitionnage, impossible de continuer il y a aucune
partition,aucun espace de disque detecté et pas de possibilité
de cliker sur
"nouvelle partition" et tout...




Hum... Ça ressemble à un controleur de disque dur non
détecté/supporté
par un pilote ça. Pas très bon signe.

C'est quoi ton contrôleur de disques durs ? ATA ? SATA ? SCSI ?

À partir du CD d'installation tu peux récupérer des infos
sur ton
matériel : Application / Accessoires / Terminal et là tu peux
taper :

lspci -vt

pour voir les périphériques sur le bus PCI, dont le
contrôleur de DD,
qu'il soit reconnu par un pilote ou non, par exemple chez moi on voit,
entre autres, les lignes :
+-1f.1 Intel Corporation 82801G (ICH7 Family) IDE Controller
+-1f.2 Intel Corporation 82801GBM/GHM (ICH7 Family) SATA IDE Control

cat /proc/partition

montre les disques et partitions reconnues par le noyau, par ex:
major minor #blocks name
8 0 117220824 sda
8 1 58597056 sda1
8 2 54621000 sda2
8 3 4000185 sda3

dmesg | grep [sd

te montrera les lignes du noyau qui parlent de la prise en charge de tes
disques (sda, sdb, etc.) ou presque rien s'ils ne sont pas pris en
charge.


dac merci je vais essayer faire ça dans le terminal!

Sinon il est en ATA!

merci
YBM
Le #17995321
maxxx73 a écrit :
dac merci je vais essayer faire ça dans le terminal!



erratum: c'est cat /proc/partitions (avec un 's')

Sinon il est en ATA!



Vraiment étonnant qu'il ne soit pas reconnu. Tu as une idée du
constructeur du chipset ?
maxxx73
Le #17995991
YBM a écrit le 29/11/2008 à 13h30 :
maxxx73 a écrit :
dac merci je vais essayer faire ça dans le terminal!




erratum: c'est cat /proc/partitions (avec un 's')

Sinon il est en ATA!




Vraiment étonnant qu'il ne soit pas reconnu. Tu as une idée du
constructeur du chipset ?


alors voila le résultat pour lspci -vt :

-[0000:00]-+-00.0 VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge
+-01.0-[0000:01]----00.0 nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x]
+-0b.0 Broadcom Corporation BCM4401 100Base-T
+-0f.0 VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE
+-10.0 VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
+-10.1 VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
+-10.2 VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
+-10.3 VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
+-10.4 VIA Technologies, Inc. USB 2.0
+-11.0 VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]
-11.5 VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller

Ce qui me paraît beaucoup d'info par rapport a l'exemple que tu m'avais donné...

Pour cat/proc/partitions sa me dit aucun fichier ou dossier de ce type. Donc soit je doit me mettre dans un répertoire précis ou peut etre que la commande est fausse...

Comment je dois traduire la réponse pour lspci -vt?
Christian
Le #17996221
maxxx73 a écrit :

Pour cat/proc/partitions sa me dit aucun fichier ou dossier de ce
type.



c'est cat /proc/partitions

avec un espace après cat

--
Christian
maxxx73
Le #17996301
YBM a écrit le 29/11/2008 à 13h30 :
maxxx73 a écrit :
dac merci je vais essayer faire ça dans le terminal!




erratum: c'est cat /proc/partitions (avec un 's')

Sinon il est en ATA!




Vraiment étonnant qu'il ne soit pas reconnu. Tu as une idée du
constructeur du chipset ?


Alors le chipset je n'en sait rien du tout, comment on fait pour savoir?

Voila le resultat pour cat /proc/partitions:

:~$ cat /proc/partitions
major minor #blocks name

7 0 691600 loop0


Quelqu'un peut m'expliquer ce que sa veut dire?

merci
Doug713705
Le #17996751
Le Sat, 29 Nov 2008 08:51:05 -0600, maxxx73 a écrit dans
news: des mots en forme de phrase pour
nous dire :

:~$ cat /proc/partitions major minor #blocks name

7 0 691600 loop0


Quelqu'un peut m'expliquer ce que sa veut dire?



Ca veut dire que la seule partition vue par ton noyau est l'image d'un
cdrom montée (j'imagine un liveCD ou le CD d'installation de ta
distribution).

Conclusion, si tu as des disques durs branchés dans la machine et qu'ils
sont fonctionnels alors un problème quelconque empêche le noyau de les voir.
Ce problème peut être:
- Un contrôleur IDE non reconnu par le noyau utilisé. Ce n'est pas grave
mais ça demandera la recompilation du noyau avec les options adaptées (très
ennuyeux si c'est le cas au moment de l'installation auquel cas il vaux
mieux prendre une autre version de la distribution, voire une autre
distribution plus à même de supporter ton matériel).

- Un problème matériel, par exemple le contrôleur IDE et/ou le disque dur
de ta machine est H.S. (peu probable, surtout s'il fonctionne sous Windows)

- Un mauvais paramétrage du BIOS (peu probable, surtout s'il fonctionne sous
Windows).

Le PC concerné :
- fonctionne t-il sous un autre O.S ?
- Est il équipé de disque(s) dur(s) ?


--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]
maxxx73
Le #17996881
Doug713705 a écrit le 29/11/2008 à 16h34 :
Le Sat, 29 Nov 2008 08:51:05 -0600, maxxx73 a écrit dans
news: des mots en forme de phrase pour
nous dire :

:~$ cat /proc/partitions major minor #blocks name

7 0 691600 loop0


Quelqu'un peut m'expliquer ce que sa veut dire?




Ca veut dire que la seule partition vue par ton noyau est l'image d'un
cdrom montée (j'imagine un liveCD ou le CD d'installation de ta
distribution).

Conclusion, si tu as des disques durs branchés dans la machine et qu'ils
sont fonctionnels alors un problème quelconque empêche le noyau de
les voir.
Ce problème peut être:
- Un contrôleur IDE non reconnu par le noyau utilisé. Ce n'est pas
grave
mais ça demandera la recompilation du noyau avec les options
adaptées (très
ennuyeux si c'est le cas au moment de l'installation auquel cas il vaux
mieux prendre une autre version de la distribution, voire une autre
distribution plus à même de supporter ton matériel).

- Un problème matériel, par exemple le contrôleur IDE et/ou
le disque dur
de ta machine est H.S. (peu probable, surtout s'il fonctionne sous Windows)

- Un mauvais paramétrage du BIOS (peu probable, surtout s'il fonctionne
sous
Windows).

Le PC concerné :
- fonctionne t-il sous un autre O.S ?
- Est il équipé de disque(s) dur(s) ?


--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]


Alors ce pc je l'ai acheté sans OS mais le vendeur a supprimé windows millenium devant moi parsce qu'il a pas le droit de me le vendre sans licence.

1 seul Disque dur 7giga (sur le papier en tout cas)

est ce que un faut contact peut en être la cause?

Et sa peu aussi venir de ma version de ubuntu? si j'ai bien compris...
Christian
Le #17997241
maxxx73 a écrit :

Alors ce pc je l'ai acheté sans OS mais le vendeur a supprimé windows
millenium devant moi parsce qu'il a pas le droit de me le vendre sans
licence.



s'il a supprimé le contenu du disque avec un utilitaire du style
delpart.exe, le disque se retrouve "à blanc" (plus de table de
partition).

Si c'est le cas, il faudrait recréer une table de partition avec Gparted
par exemple.

--
Christian
Jonathan ROTH
Le #17997401
maxxx73 a écrit :
YBM a écrit le 29/11/2008 à 13h30 :
maxxx73 a écrit :
dac merci je vais essayer faire ça dans le terminal!



erratum: c'est cat /proc/partitions (avec un 's')

Sinon il est en ATA!



Vraiment étonnant qu'il ne soit pas reconnu. Tu as une idée du
constructeur du chipset ?


alors voila le résultat pour lspci -vt :

-[0000:00]-+-00.0 VIA Technologies, Inc. VT8377 [KT400/KT600 AGP] Host Bridge

+-01.0-[0000:01]----00.0 nVidia Corporation NV18 [GeForce4 MX 440
AGP 8x]
+-0b.0 Broadcom Corporation BCM4401 100Base-T
+-0f.0 VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C
PIPC Bus Master IDE
+-10.0 VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
+-10.1 VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
+-10.2 VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
+-10.3 VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
+-10.4 VIA Technologies, Inc. USB 2.0
+-11.0 VIA Technologies, Inc. VT8237 ISA bridge
[KT600/K8T800/K8T890 South]
-11.5 VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio
Controller

Ce qui me paraît beaucoup d'info par rapport a l'exemple que tu m'avais
donné...



Non, c'est tout à fait standard.

[snip]

Comment je dois traduire la réponse pour lspci -vt?



Je te passe le bla bla sur ton chipset KT400 et ta GeForce, le
contrôleur disque est un VIA 82C586 ou compatible.
Pas de chance, ce contrôleur est totalement géré, et bien de surcroît...
(je dis pas de chance car ça détruit l'hypothèse du contrôleur IDE inconnu)

Tu pourrais envoyer la sortie complete de 'dmesg', sur pastebin ou autre
(voir par mail) parce que ça va être très long ?
maxxx73
Le #17997381
Doug713705 a écrit le 29/11/2008 à 16h34 :
Le Sat, 29 Nov 2008 08:51:05 -0600, maxxx73 a écrit dans
news: des mots en forme de phrase pour
nous dire :

:~$ cat /proc/partitions major minor #blocks name

7 0 691600 loop0


Quelqu'un peut m'expliquer ce que sa veut dire?




Ca veut dire que la seule partition vue par ton noyau est l'image d'un
cdrom montée (j'imagine un liveCD ou le CD d'installation de ta
distribution).

Conclusion, si tu as des disques durs branchés dans la machine et qu'ils
sont fonctionnels alors un problème quelconque empêche le noyau de
les voir.
Ce problème peut être:
- Un contrôleur IDE non reconnu par le noyau utilisé. Ce n'est pas
grave
mais ça demandera la recompilation du noyau avec les options
adaptées (très
ennuyeux si c'est le cas au moment de l'installation auquel cas il vaux
mieux prendre une autre version de la distribution, voire une autre
distribution plus à même de supporter ton matériel).

- Un problème matériel, par exemple le contrôleur IDE et/ou
le disque dur
de ta machine est H.S. (peu probable, surtout s'il fonctionne sous Windows)

- Un mauvais paramétrage du BIOS (peu probable, surtout s'il fonctionne
sous
Windows).

Le PC concerné :
- fonctionne t-il sous un autre O.S ?
- Est il équipé de disque(s) dur(s) ?


--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]


je viens d'ouvrir la bête,

alors il y a un lecteur cd et un lecteur dvd

un truc me parait bizar mais c'est surement rien,

La nappe qui part du lecteur cd, va directement à la carte mère, alors que celle qui part du lecteur dvd passe par le DD et va après à la carte mère.

Sa devrait pas être le contraire?

Enfin moi je dis sa je dis rien parsk je maîtrise pas trop...

Sinon dedans c'est le gros bordel les nappes sont toute emmêlées, toutes tordues...
Sa peut jouer sa?
Publicité
Poster une réponse
Anonyme