Comment faire la somme de plusieurs multiplications?

Le
Ginette
Bonsoir,

Je souhaite faire la somme suivante : (A1*B1)+(A2*B2)+(A3*B3).
Existe -t-il une formule qui m'éviterai de sélectionner une parenthèse, la
cellule, *,l'autre cellule, la parenthèse?
Si oui merci de bien vouloir m'indiquer laquelle car là je "sèche".
J'ai 160 multiplications à additionner, alors vous comprenez ma question. Je
n'ai pas envie d'y passer toute la nuit.
Salutations
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tatanka
Le #5394221
Bonsoir,

=SOMMEPROD(A1:A160;B1:B160)

Serge


"Ginette"
Bonsoir,

Je souhaite faire la somme suivante : (A1*B1)+(A2*B2)+(A3*B3)....
Existe -t-il une formule qui m'éviterai de sélectionner une parenthèse, la
cellule, *,l'autre cellule, la parenthèse...?
Si oui merci de bien vouloir m'indiquer laquelle car là je "sèche".
J'ai 160 multiplications à additionner, alors vous comprenez ma question. Je
n'ai pas envie d'y passer toute la nuit.
Salutations





Philippe.R
Le #5394211
Bonjour Ginette,

Pour garder les doigts agiles, tu peux aussi utiliser :

{=SOMME(($A$1:$A$160)*($B$1:$B$160))}

à saisir sans les crochets et à valider par la combinaison de touches Ctrl +
Maj + Entrée
--
http://www.excelabo.net/mpfe/connexion.php
http://dj.joss.free.fr/trombine.htm
Avec plaisir
Philippe.R
"Ginette" news:
Bonsoir,

Je souhaite faire la somme suivante : (A1*B1)+(A2*B2)+(A3*B3)....
Existe -t-il une formule qui m'éviterai de sélectionner une parenthèse, la
cellule, *,l'autre cellule, la parenthèse...?
Si oui merci de bien vouloir m'indiquer laquelle car là je "sèche".
J'ai 160 multiplications à additionner, alors vous comprenez ma question.
Je
n'ai pas envie d'y passer toute la nuit.
Salutations





Trirème
Le #5394171
Chouette, pour une fois la SOMMEPROD() est utilisée pour ce qu'elle est prévu de
faire. Il faudrait voir à ne pas l'oublier.

;-)
Trirème

Bonsoir,

=SOMMEPROD(A1:A160;B1:B160)

Serge


"Ginette"
Bonsoir,

Je souhaite faire la somme suivante : (A1*B1)+(A2*B2)+(A3*B3)....
Existe -t-il une formule qui m'éviterai de sélectionner une parenthèse, la
cellule, *,l'autre cellule, la parenthèse...?
Si oui merci de bien vouloir m'indiquer laquelle car là je "sèche".
J'ai 160 multiplications à additionner, alors vous comprenez ma question. Je
n'ai pas envie d'y passer toute la nuit.
Salutations









Ginette
Le #5393621
Bonsoir,

Je vous remercie tous pour être venus à mon secours.
J'ai opté pour la solution de Serge (car plus simple pour mes petits
doigts!!). Je l'ai adapté car mes 160 multiplications se trouvaient sur des
colonnes différentes (méa culpa car je ne l'avais pas précisé dans ma
question). Le principal c'est que j'y sois arrivé grâce à votre aide
précieuse.
Peut-être à plus pour une autre question!

Bonne nuit

Ginette


"Tatanka" news:%
Bonsoir,

=SOMMEPROD(A1:A160;B1:B160)

Serge


"Ginette" news:
Bonsoir,

Je souhaite faire la somme suivante : (A1*B1)+(A2*B2)+(A3*B3)....
Existe -t-il une formule qui m'éviterai de sélectionner une parenthèse,
la
cellule, *,l'autre cellule, la parenthèse...?
Si oui merci de bien vouloir m'indiquer laquelle car là je "sèche".
J'ai 160 multiplications à additionner, alors vous comprenez ma question.
Je
n'ai pas envie d'y passer toute la nuit.
Salutations









Publicité
Poster une réponse
Anonyme