comment lettrer dans excel

Le
zineb
je souhaiterai réaliser un lettrage, j ai un fichier excel, les montants
positifs doivent être soldés avec les montants négatifs de la même colonne
pour ne garder que les montants non soldés.
Excel parvient-il à réaliser cette opération ou faut-il passer par VBA pour
y parvenir.
Merci par avance de votre retour
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #19981441
Bonjour Zineb,

Tu peux utiliser un filtre élaboré :

choisis 2 cellules pour ta zone de critère :
Exemple : D1:D2
En D1 , tu n'inscris rien
En D2, la formule suivante : «S(A2)¢
En supposant que ta colonne est a:a et que tes données
débutent en A2

Suite au filtre, tu n'auras qu'à supprimer les lignes visibles :
Pour ce faire :
A ) sélection des lignes visibles (sur toute la largeur)
B ) barre des menus / Édition / atteindre / cellules /
et tu sélectionnes : Cellules visibles seulement
C ) et tu supprimes.



"zineb" :
je souhaiterai réaliser un lettrage, j ai un fichier excel, les montants
positifs doivent être soldés avec les montants négatifs de la même colonne
pour ne garder que les montants non soldés.
Excel parvient-il à réaliser cette opération ou faut-il passer par VBA pour
y parvenir.
Merci par avance de votre retour
MichDenis
Le #19982261
Désolé,

la formule utile est plutôt :
=SOMMEPROD((ABS($A$2:$A$6)«S(A2))*1)>1
dans la cellule D2 de l'exemple que je t'ai donné.



"MichDenis"
Bonjour Zineb,

Tu peux utiliser un filtre élaboré :

choisis 2 cellules pour ta zone de critère :
Exemple : D1:D2
En D1 , tu n'inscris rien
En D2, la formule suivante : «S(A2)¢
En supposant que ta colonne est a:a et que tes données
débutent en A2

Suite au filtre, tu n'auras qu'à supprimer les lignes visibles :
Pour ce faire :
A ) sélection des lignes visibles (sur toute la largeur)
B ) barre des menus / Édition / atteindre / cellules /
et tu sélectionnes : Cellules visibles seulement
C ) et tu supprimes.



"zineb" :
je souhaiterai réaliser un lettrage, j ai un fichier excel, les montants
positifs doivent être soldés avec les montants négatifs de la même colonne
pour ne garder que les montants non soldés.
Excel parvient-il à réaliser cette opération ou faut-il passer par VBA pour
y parvenir.
Merci par avance de votre retour
Publicité
Poster une réponse
Anonyme