comment marche la AutoFill?

Le
Amar Lacheheb
Bonjour,
je voudrai changer la valeur de l'incrémentation automatique à une cellule
quand je tire une formule dans une cellule,
par exemple dans la cellule B1, j'ai la moyenne(A1:A3), en tirant cette
formule je veut obtenir la formule moyenne (A4:A6) et non
moyenne (a2:a4).
cela est-il possible directement sur excel? ou en VBA quelle constante
faut-il ajouter à AutoFill.
Merci d'avance pour votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #5424331
Bonjour.
Sur la ligne 2 :
=MOYENNE(INDIRECT("A"&LIGNE()*3-2&":A"&LIGNE()*3+1))
ou
=MOYENNE(DECALER(A1:A3;LIGNE()*3-3;0))
à tirer vers le bas sans modération.
Cordialement.
Daniel
"Amar Lacheheb" ft4jut$726$
Bonjour,
je voudrai changer la valeur de l'incrémentation automatique à une cellule
quand je tire une formule dans une cellule,
par exemple dans la cellule B1, j'ai la moyenne(A1:A3), en tirant cette
formule je veut obtenir la formule moyenne (A4:A6) et non
moyenne (a2:a4).
cela est-il possible directement sur excel? ou en VBA quelle constante
faut-il ajouter à AutoFill.
Merci d'avance pour votre aide



Amar Lacheheb
Le #5424281
Merci Daniel
"Daniel.C"
Bonjour.
Sur la ligne 2 :
=MOYENNE(INDIRECT("A"&LIGNE()*3-2&":A"&LIGNE()*3+1))
ou
=MOYENNE(DECALER(A1:A3;LIGNE()*3-3;0))
à tirer vers le bas sans modération.
Cordialement.
Daniel
"Amar Lacheheb" ft4jut$726$
Bonjour,
je voudrai changer la valeur de l'incrémentation automatique à une
cellule quand je tire une formule dans une cellule,
par exemple dans la cellule B1, j'ai la moyenne(A1:A3), en tirant cette
formule je veut obtenir la formule moyenne (A4:A6) et non
moyenne (a2:a4).
cela est-il possible directement sur excel? ou en VBA quelle constante
faut-il ajouter à AutoFill.
Merci d'avance pour votre aide







Publicité
Poster une réponse
Anonyme