Comment numéroter de 1 à 10 une colonne de chiffre qui ne se sui t

Le
MIMIROBY
J'ai une colonne de chiffre différent, et je voudrais qu'il donne 10 au plus
haus et ainsi de suite jusqu'à 1 si elle ne sont pas identiques. Si elle sont
identiques, divider par 2 les colonnes qui sont identiques.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe.R
Le #4747881
Bonsoir,
Un exemple, par un fichier sur cjoint le cas échéant, serait le bienvenu
pour illustrer la question.
--
Avec plaisir
Philippe.R
"MIMIROBY" news:
J'ai une colonne de chiffre différent, et je voudrais qu'il donne 10 au
plus
haus et ainsi de suite jusqu'à 1 si elle ne sont pas identiques. Si elle
sont
identiques, divider par 2 les colonnes qui sont identiques.


Trirème
Le #4699091
%-$
:-D

J'ai rien compris à la question mais voici ma réponse :
à saisir en B2 et à recopier vers le bas
=SI(RANG(A2;$A$2:$A$22)>10;"";-RANG(A2;$A$2:$A$22)+11-(NB.SI($A$2:$A$22;A2)-1)/2)
ou plus simple :
=SI(RANG(A2;$A$2:$A$22)>10;"";(-RANG(A2;$A$2:$A$22)+11))

avec les données en A2:A22, à adapter.

Cordialement,
Trirème


J'ai une colonne de chiffre différent, et je voudrais qu'il donne 10 au plus
haus et ainsi de suite jusqu'à 1 si elle ne sont pas identiques. Si elle sont
identiques, divider par 2 les colonnes qui sont identiques.


jps
Le #4699031
ah! ce trirème, une dimension de député, voire de ministre : la réponse est
"oui" mais quelle était la question?
jps

"Trirème"
%-$
:-D

J'ai rien compris à la question mais voici ma réponse :
à saisir en B2 et à recopier vers le bas
=SI(RANG(A2;$A$2:$A$22)>10;"";-RANG(A2;$A$2:$A$22)+11-(NB.SI($A$2:$A$22;A2)-1)/2)
ou plus simple :
=SI(RANG(A2;$A$2:$A$22)>10;"";(-RANG(A2;$A$2:$A$22)+11))

avec les données en A2:A22, à adapter.

Cordialement,
Trirème


J'ai une colonne de chiffre différent, et je voudrais qu'il donne 10 au
plus
haus et ainsi de suite jusqu'à 1 si elle ne sont pas identiques. Si elle
sont
identiques, divider par 2 les colonnes qui sont identiques.




lSteph
Le #4699001
A puis bien sûr, dès qu'il y a Ministre , les paparazzi...arrivent...
:-))


On 13 sep, 18:16, "jps" wrote:
ah! ce trirème, une dimension de député, voire de ministre : la r éponse est
"oui" mais quelle était la question?
jps

"Trirème"

%-$
:-D

J'ai rien compris à la question mais voici ma réponse :
à saisir en B2 et à recopier vers le bas
=SI(RANG(A2;$A$2:$A$22)>10;"";-RANG(A2;$A$2:$A$22)+11-(NB.SI($A$2:$A$ 22;A2)-1)/2)
ou plus simple :
=SI(RANG(A2;$A$2:$A$22)>10;"";(-RANG(A2;$A$2:$A$22)+11))

avec les données en A2:A22, à adapter.

Cordialement,
Trirème



J'ai une colonne de chiffre différent, et je voudrais qu'il donne 10 au
plus
haus et ainsi de suite jusqu'à 1 si elle ne sont pas identiques. Si elle
sont
identiques, divider par 2 les colonnes qui sont identiques.






Trirème
Le #4698941
... la réponse
est "oui" mais quelle était la question?
jps


:-DD

Publicité
Poster une réponse
Anonyme