Comment obtenir IE 5.5 sur IE5.1 sous windows981èédition ?

Le
fvpa7553
Bonjour, Impossible d'installer Norton Internet Security 2005 sous
Windows981ère édition avec Internet Explorer version 5.1 parce qu'il faut la
version 5.5. Comment faire ? installer IE5.5 SP1 suffit-il ? Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean Pierre
Le #12098411
Dans son message
news:,
fvpa7553
Bonjour, Impossible d'installer Norton Internet Security 2005 sous
Windows981ère édition avec Internet Explorer version 5.1 parce qu'il
faut la version 5.5. Comment faire ? installer IE5.5 SP1 suffit-il ?
Merci



Bonsoir,

Oui et tu peux même installer la version 6 SP1 je crois sur ton windows
98 mais là attends qd même l'avis des pros

Pour windows 98 pour installer Norton Internet Security 2005 il te faut
IE 5.5 ou plus.

Tiens nous au courant.

Cdt.

Jean Pierre.
fvpa7553
Le #12098401
J'ai téléchargé la version 6 de internet explorer du site de Microsoft après
avoir vérifié qu'il est compatible et l'ai installé sur windows98 1ère
version. L'installation de norton internet security 2005 a pu démarrer.
Maintenant j'ai un problème avec son live update, ce sera pour plus tard.
Merci pour votre réponse.

"Jean Pierre" a écrit :

Dans son message
news:,
fvpa7553 > Bonjour, Impossible d'installer Norton Internet Security 2005 sous
> Windows981ère édition avec Internet Explorer version 5.1 parce qu'il
> faut la version 5.5. Comment faire ? installer IE5.5 SP1 suffit-il ?
> Merci

Bonsoir,

Oui et tu peux même installer la version 6 SP1 je crois sur ton windows
98 mais là attends qd même l'avis des pros

Pour windows 98 pour installer Norton Internet Security 2005 il te faut
IE 5.5 ou plus.

Tiens nous au courant.

Cdt.

Jean Pierre.




Didier Corvest [MS]
Le #12098391
Bonjour,

Il est exact que la version IE 6 SP1 est la dernière version disponible
d'Internet Explorer sur Win98. Microsoft ne met plus à disposition sur ses
sites de téléchargement de version Internet Explorer 5.5 ¨P2, car celle-ci
n'est plus officielle supportée et donc maintenue en terme de patch de
sécurité.

Cordialement,

-Didier
"fvpa7553" news:
J'ai téléchargé la version 6 de internet explorer du site de Microsoft
après
avoir vérifié qu'il est compatible et l'ai installé sur windows98 1ère
version. L'installation de norton internet security 2005 a pu démarrer.
Maintenant j'ai un problème avec son live update, ce sera pour plus tard.
Merci pour votre réponse.

"Jean Pierre" a écrit :

Dans son message
news:,
fvpa7553 > Bonjour, Impossible d'installer Norton Internet Security 2005 sous
> Windows981ère édition avec Internet Explorer version 5.1 parce qu'il
> faut la version 5.5. Comment faire ? installer IE5.5 SP1 suffit-il ?
> Merci

Bonsoir,

Oui et tu peux même installer la version 6 SP1 je crois sur ton windows
98 mais là attends qd même l'avis des pros

Pour windows 98 pour installer Norton Internet Security 2005 il te faut
IE 5.5 ou plus.

Tiens nous au courant.

Cdt.

Jean Pierre.






Publicité
Poster une réponse
Anonyme