Comment obtenir la somme de cellules occupés dans colonne?

Le
Ginette Loiselle
J'ai une colonne de 12 cellules dont 5 contiennent une information, je veux
la somme des cellules contenant l'information (donc 5)
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michdenis
Le #17267501
Par exemple ....
=Somme(A1:A12)

écris de cette manière, la fonction somme ne tient pas
compte des cellules ayant du texte pour les fins de l'addition.



"Ginette Loiselle" le message de news:
J'ai une colonne de 12 cellules dont 5 contiennent une information, je veux
la somme des cellules contenant l'information (donc 5)
Merci
Philippe.R
Le #17267701
Bonsoir Ginette,
Si je comprends bien :
=NB.SI(G1:G12;H1)
g1:g12 étant supposé être ta plage, avec l'information en H1
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Ginette Loiselle" le message de news:
J'ai une colonne de 12 cellules dont 5 contiennent une information, je
veux
la somme des cellules contenant l'information (donc 5)
Merci


michdenis
Le #17267681
Ce pourrait être simplement ceci :

=NBVAL(A1:A12)



"Philippe.R" OK2t%
Bonsoir Ginette,
Si je comprends bien :
=NB.SI(G1:G12;H1)
g1:g12 étant supposé être ta plage, avec l'information en H1
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Ginette Loiselle" le message de news:
J'ai une colonne de 12 cellules dont 5 contiennent une information, je
veux
la somme des cellules contenant l'information (donc 5)
Merci


Mgr.Abile
Le #17267841
Mon fils,
Si Ginette est la voix du Seigneur, il est une fois de plus clair que ses
voies sont impénétrables....
--
News://news.microsoft.com/microsoft.public.fr.excel
Allez en paix
T.Abile
"michdenis" news:
Ce pourrait être simplement ceci :

=NBVAL(A1:A12)



"Philippe.R" OK2t%
Bonsoir Ginette,
Si je comprends bien :
=NB.SI(G1:G12;H1)
g1:g12 étant supposé être ta plage, avec l'information en H1
--
Avec plaisir
http://dj.joss.free.fr/trombine.htm
http://jacxl.free.fr/mpfe/trombino.html
Philippe.R
Pour se connecter au forum :
http://www.excelabo.net/mpfe/connexion.php
News://news.microsoft.com/microsoft.public.fr.excel
"Ginette Loiselle" dans
le message de news:
J'ai une colonne de 12 cellules dont 5 contiennent une information, je
veux
la somme des cellules contenant l'information (donc 5)
Merci





Papyjac
Le #17277511
Bonjour Ginenette

Après relecture du fil complet, je suis dans le doute,

Si c'était si simple de faire SOMME(A1:A12) que ne l'as tu fais, ma fille,
comme dirait l'Abile monseigueur ?
Moi je propose de ne faire aucune formule : tu mets ton curseur sur la
plage, et tu regardes dans la barre d'état en bas de l'écran : la somme doit
s'afficher sans même la demander


--
Papyjac


"Ginette Loiselle" a écrit :

J'ai une colonne de 12 cellules dont 5 contiennent une information, je veux
la somme des cellules contenant l'information (donc 5)
Merci


Publicité
Poster une réponse
Anonyme