Comment rendre la saisie d'une cellule obligatoire ?

Le
clode83460
Je souhaite rendre la saisie d'un montant obligatoire dans une cellule si une
cellule de la même ligne contient une certaine valeur ("F"). Dans les autres
cas, je veux reporter le montant d'une troisième cellule.
Quelle est la formule pour rendre la saisie obligatoire ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry.E
Le #19949021
Bonsoir,

Les règles de courtoisie en vigueur sur internet incitent les demandeurs à
un minimum de politesse : Bonjour, merci, etc. en font partie...

Pour répondre à la question, je ne pense pas que ce soit possible avec des
formules (en macro VBA certainement, mais faut savoir programmer les
macros).
Une solution alternative est d'afficher un message incitatif dans une
cellule connexe du type =SI(A1="F";SI(A2="";"Montant obligatoire";"");"")

En espérant avoir répondu à la question.
Thierry

"clode83460" de news:
Je souhaite rendre la saisie d'un montant obligatoire dans une cellule si
une
cellule de la même ligne contient une certaine valeur ("F"). Dans les
autres
cas, je veux reporter le montant d'une troisième cellule.
Quelle est la formule pour rendre la saisie obligatoire ?


Publicité
Poster une réponse
Anonyme