Comment rendre variable le nom de l'onglet dans rechercheV?

Le
dgillon
j'ai besoin de faire une fonction recherchev dans laquelle le nom de l'onglet
est une variable.
ex :
dans un fichier avec un onglet par client (client1, client2,)
j'ai besoin de sortir un tableau de synthèse du type
client 1 chiffre d'affaire
client 2 chiffre d'affaire
client n chiffre d'affaire
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #18439551
Bonsoir.
Si client est le nom de l'onglet en A1 :
=RECHERCHEV(A1;INDIRECT("'"&A1&"'!A:B");2;0)
Cordialement.
Daniel

j'ai besoin de faire une fonction recherchev dans laquelle le nom de l'onglet
est une variable.
ex :
dans un fichier avec un onglet par client (client1, client2,...)
j'ai besoin de sortir un tableau de synthèse du type
client 1 chiffre d'affaire
client 2 chiffre d'affaire
client n chiffre d'affaire


dgillon
Le #18444661
parfait!
Merci beaucoup,

David
Publicité
Poster une réponse
Anonyme