Comment repérer les cellules au contenu identique ?

Le
A.Jarre
Bonjour,
Existe t'il une fonction permettant de faire apparaître, dans une liste,
les cellules ayant un contenu identique ?
Je gère une liste d'adresses e-mail. Je cherche à éliminer tous les
doublons. Ma liste ne contient qu'un champ.
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacky
Le #17922971
Bonjour,

Existe t'il une fonction permettant de faire apparaître....


Avec la colonne A dans l'exemple et la mise forme conditionnelle


Selection de la plage ou de la colonne
Format/mise en forme conditionnelle
Condition 1
La formule est: ==> =NB.SI(A:A;A1)>1 ou =NB.SI(plage;A1)>1
Format etc...

--
Salutations
JJ


"A.Jarre" 4927d0be$0$1015$
Bonjour,
Existe t'il une fonction permettant de faire apparaître, dans une liste,
les cellules ayant un contenu identique ?
Je gère une liste d'adresses e-mail. Je cherche à éliminer tous les
doublons. Ma liste ne contient qu'un champ.
Merci


A.Jarre
Le #17922961
Je me suis trouvé la réponse tout seul, grâce à l'aide de Excel
(Fonction "Filtre élaboré sans doublons", c'est vraiment tout simple...)
Merci à tous ceux qui auraient été prèts à m'aider.


"A.Jarre" 4927d0be$0$1015$
Bonjour,
Existe t'il une fonction permettant de faire apparaître, dans une
liste, les cellules ayant un contenu identique ?
Je gère une liste d'adresses e-mail. Je cherche à éliminer tous les
doublons. Ma liste ne contient qu'un champ.
Merci


Jacky
Le #17923091
Re...
Ou encore avec un filtre élaboré + extraction sans doublons

--
Salutations
JJ



"Jacky"
Bonjour,

Existe t'il une fonction permettant de faire apparaître....


Avec la colonne A dans l'exemple et la mise forme conditionnelle


Selection de la plage ou de la colonne
Format/mise en forme conditionnelle
Condition 1
La formule est: ==> =NB.SI(A:A;A1)>1 ou =NB.SI(plage;A1)>1
Format etc...

--
Salutations
JJ


"A.Jarre" 4927d0be$0$1015$
Bonjour,
Existe t'il une fonction permettant de faire apparaître, dans une liste,
les cellules ayant un contenu identique ?
Je gère une liste d'adresses e-mail. Je cherche à éliminer tous les
doublons. Ma liste ne contient qu'un champ.
Merci






Jacky
Le #17923081
Et Voila
:o)))))))

--
Salutations
JJ


"A.Jarre" 4927dbda$0$26345$
Je me suis trouvé la réponse tout seul, grâce à l'aide de Excel
(Fonction "Filtre élaboré sans doublons", c'est vraiment tout simple...)
Merci à tous ceux qui auraient été prèts à m'aider.


"A.Jarre" 4927d0be$0$1015$
Bonjour,
Existe t'il une fonction permettant de faire apparaître, dans une liste,
les cellules ayant un contenu identique ?
Je gère une liste d'adresses e-mail. Je cherche à éliminer tous les
doublons. Ma liste ne contient qu'un champ.
Merci





Publicité
Poster une réponse
Anonyme