Comment rétablir l'historique

Le
Jerry Khann
Bonjour,

Je n'ai plus accès au contenu de mon historique:
[Ctr+H] ouvre une fenêtre vide avec absolument rien dedans,
même pas le mot "Aujourd'hui"!

Toutes les options de IE7 afférentes à l'historique semblent ok.

Y a-t-il une chaîne dans le registre à modifier?

Merci à vous

--
Jerry Khann

Adresse invalide: retirer le bouchon _O_ et .invalid
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #17408931
Jerry Khann wrote:
Bonjour,

Je n'ai plus accès au contenu de mon historique:
[Ctr+H] ouvre une fenêtre vide avec absolument rien dedans,
même pas le mot "Aujourd'hui"!

Toutes les options de IE7 afférentes à l'historique semblent ok.

Y a-t-il une chaîne dans le registre à modifier?

Merci à vous



Bonjour
Vérifie déjà que le dossier hiostorique existe sur ton disque dur et à la
bonne place :
CDocuments and SettingsNom_UtilisateurLocal SettingsHistorique.

Vérifie ensuite que le chemin de Fichiers Internet temporaires est bien le
bon :
IE7 / Outils / Options Internet
Dans Historique..../ Paramètres
Vois emplacement actuel : quel est le chemin ?
Et regarde Afficher les fichiers : s'affichent-ils ?
Herser
Jerry Khann
Le #17411731
"Herser"
Jerry Khann wrote:
Bonjour,

Je n'ai plus accès au contenu de mon historique:
[Ctr+H] ouvre une fenêtre vide avec absolument rien dedans,
même pas le mot "Aujourd'hui"!

Toutes les options de IE7 afférentes à l'historique semblent ok.

Y a-t-il une chaîne dans le registre à modifier?

Merci à vous



Bonjour
Vérifie déjà que le dossier hiostorique existe sur ton disque dur et à la
bonne place :
CDocuments and SettingsNom_UtilisateurLocal SettingsHistorique.



J'ai un dossier
"C:Documents and SettingsUserNameLocal SettingsHistoriqueHistory.IE5"
qui est totalement vide

et un dossier "E:TempoHistoryHistory.IE5"
qui contient un fichier index.dat qui semble à jour
(j'ai regardé le contenu avec un éditeur hexa et il contient les liens de
mes visites récentes ...)

Vérifie ensuite que le chemin de Fichiers Internet temporaires est bien le
bon :
IE7 / Outils / Options Internet
Dans Historique..../ Paramètres
Vois emplacement actuel : quel est le chemin ?



"E:TempoFichiers Internet Temproraires"

car j'ai déplacé le dossier avec le bouton had hoc.

Et regarde Afficher les fichiers : s'affichent-ils ?



Oui, j'ai plein de fichiers qui s'affichent mais bizzarement,
alors que le fichier où j'ai déplacé s'appelle
"E:TempoFichiers Internet Temproraires"
il affiche le contenu, identique d'ailleurs, du dossier
"E:Fichiers Internet Temproraires"

Bon, finalement, on ne peut pas déplacer le dossier?

Merci de ton aide.

--
Jerry Khann

Adresse invalide: retirer le bouchon _O_ et .invalid
Herser
Le #17413241
Jerry Khann wrote:
"Herser"
Jerry Khann wrote:
Bonjour,

Je n'ai plus accès au contenu de mon historique:
[Ctr+H] ouvre une fenêtre vide avec absolument rien dedans,
même pas le mot "Aujourd'hui"!

Toutes les options de IE7 afférentes à l'historique semblent ok.

Y a-t-il une chaîne dans le registre à modifier?

Merci à vous



Bonjour
Vérifie déjà que le dossier hiostorique existe sur ton disque dur et
à la bonne place :
CDocuments and SettingsNom_UtilisateurLocal SettingsHistorique.



J'ai un dossier
"C:Documents and SettingsUserNameLocal
SettingsHistoriqueHistory.IE5" qui est totalement vide

et un dossier "E:TempoHistoryHistory.IE5"
qui contient un fichier index.dat qui semble à jour
(j'ai regardé le contenu avec un éditeur hexa et il contient les
liens de mes visites récentes ...)

Vérifie ensuite que le chemin de Fichiers Internet temporaires est
bien le bon :
IE7 / Outils / Options Internet
Dans Historique..../ Paramètres
Vois emplacement actuel : quel est le chemin ?



"E:TempoFichiers Internet Temproraires"

car j'ai déplacé le dossier avec le bouton had hoc.

Et regarde Afficher les fichiers : s'affichent-ils ?



Oui, j'ai plein de fichiers qui s'affichent mais bizzarement,
alors que le fichier où j'ai déplacé s'appelle
"E:TempoFichiers Internet Temproraires"
il affiche le contenu, identique d'ailleurs, du dossier
"E:Fichiers Internet Temproraires"

Bon, finalement, on ne peut pas déplacer le dossier?

Merci de ton aide.



Si, on peut déplacer le dossier F.I.T.
Mais XP s'est mélangé les pinceaux entre le dossier par défaut et le tien.
J'ai déjà constaté cette erreur quand on nettoie le FIT (par CCleaner par
ex) alors qu'il est en écriture.
La solution que j'avais appliquée était de déplacer ce FIT dans une 3° place
temporaire (dans C par ex pour toi)
Redémarre alors le PC (ou change de session) pour valider le changement.
Puis supprime le dans Tempo
Et remet le FIT dans Tempo.
Ca avait marché sur le dépannage où cela s'était passé.
Il doit y avoir + simple, mais ce n'est pas très dur.
Herser
Jerry Khann
Le #17433011
"Herser" %

Si, on peut déplacer le dossier F.I.T.
Mais XP s'est mélangé les pinceaux entre le dossier par défaut et le tien.
J'ai déjà constaté cette erreur quand on nettoie le FIT (par CCleaner
par ex) alors qu'il est en écriture.
La solution que j'avais appliquée était de déplacer ce FIT dans une 3°
place temporaire (dans C par ex pour toi)
Redémarre alors le PC (ou change de session) pour valider le changement.
Puis supprime le dans Tempo
Et remet le FIT dans Tempo.
Ca avait marché sur le dépannage où cela s'était passé.
Il doit y avoir + simple, mais ce n'est pas très dur.



Bonjour,

Ca y est, j'ai trouvé, et corrigé!

En fait, j'avais créé une partition "E:" qui s'appelait "Tempo",
et dessous, un dossier qui s'appelait "Tempo".

Et donc il mélangeait allègrement l'un et/ou l'autre! lol

Je conserve "Tempo (E:)", et "E:Tempo" s'appelle "E:Provi"!

Et ça marche.

Il y a donc un bug dans la gestions des noms de stockage:
une partition et un dossier devraient pouvoir porter le même nom
puisque ce sont deux objets complètement différents!

En tous cas merci, tes questionnements m'ont obligé à
creuser mes variables d'environnement et mes dossiers de
stockage, du coup j'ai compris où était le blème!

Cordialement

--
Jerry Khann

Adresse invalide: retirer le bouchon _O_ et .invalid
Herser
Le #17434351
Jerry Khann wrote:
"Herser" %

Si, on peut déplacer le dossier F.I.T.
Mais XP s'est mélangé les pinceaux entre le dossier par défaut et le
tien. J'ai déjà constaté cette erreur quand on nettoie le FIT (par
CCleaner par ex) alors qu'il est en écriture.
La solution que j'avais appliquée était de déplacer ce FIT dans une
3° place temporaire (dans C par ex pour toi)
Redémarre alors le PC (ou change de session) pour valider le
changement. Puis supprime le dans Tempo
Et remet le FIT dans Tempo.
Ca avait marché sur le dépannage où cela s'était passé.
Il doit y avoir + simple, mais ce n'est pas très dur.



Bonjour,

Ca y est, j'ai trouvé, et corrigé!

En fait, j'avais créé une partition "E:" qui s'appelait "Tempo",
et dessous, un dossier qui s'appelait "Tempo".

Et donc il mélangeait allègrement l'un et/ou l'autre! lol

Je conserve "Tempo (E:)", et "E:Tempo" s'appelle "E:Provi"!

Et ça marche.

Il y a donc un bug dans la gestions des noms de stockage:
une partition et un dossier devraient pouvoir porter le même nom
puisque ce sont deux objets complètement différents!

En tous cas merci, tes questionnements m'ont obligé à
creuser mes variables d'environnement et mes dossiers de
stockage, du coup j'ai compris où était le blème!

Cordialement



Bravo !
Merci du retour
Je ne suis pas sûr que ce soit E:TempoTempo qui pose pb
Mais l'essentiel est que ce soit réglé
Herser
Jerry Khann
Le #17444671
"Herser" eqf%
Jerry Khann wrote:
Bonjour,

Ca y est, j'ai trouvé, et corrigé!

En fait, j'avais créé une partition "E:" qui s'appelait "Tempo",
et dessous, un dossier qui s'appelait "Tempo".

Et donc il mélangeait allègrement l'un et/ou l'autre! lol

Je conserve "Tempo (E:)", et "E:Tempo" s'appelle "E:Provi"!

Et ça marche.

Il y a donc un bug dans la gestions des noms de stockage:
une partition et un dossier devraient pouvoir porter le même nom
puisque ce sont deux objets complètement différents!

En tous cas merci, tes questionnements m'ont obligé à
creuser mes variables d'environnement et mes dossiers de
stockage, du coup j'ai compris où était le blème!

Cordialement



Bravo !
Merci du retour
Je ne suis pas sûr que ce soit E:TempoTempo qui pose pb
Mais l'essentiel est que ce soit réglé



C'est "Tempo (E:)Tempo" qu'il avait du mal à interpréter.

En fait j'avais un dossier "Fichiers Internet temporaires"
à la racine et dans E:Tempo, ce qui donnait:
"E:TempoFichiers Internet temporaires"
"E:Fichiers Internet temporaires"
les deux contenant les mêmes fichiers et se vidant en même
temps, donc ils étaient synchronisés!

Très étrange.

Merci et bonne continuation.

--
Jerry Khann

Adresse invalide: retirer le bouchon _O_ et .invalid
Publicité
Poster une réponse
Anonyme