Comment trouver des doublons sur 2 colonnes distantes ?

Le
Mininux
En simplifiant 3 colonnes A B C :
Je voudrais retrouver toutes les occurances déjà présentes dans la colonne A
et les marquer en surbrillance celles contenues dans la colonne C

J'ai essayé de multiples combinaisons avec :
=NB.SI(C:C; A1)>1
avec une mise en forme conditionnelle; mais cela n'est jamais exact.
Un petit coup de pouce serai le bienvenu ;)

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #19442691
bonjour Mininux,

sélectionne la plage C1:Cx
au menu, Format, Mise en forme conditionnelle,
condition1 : La formule est : =NON(ESTERREUR(EQUIV(C1;A:A;0)))
choisir le format et ok,

isabelle

Mininux a écrit :
En simplifiant 3 colonnes A B C :
Je voudrais retrouver toutes les occurances déjà présentes dans la colonne A
et les marquer en surbrillance celles contenues dans la colonne C

J'ai essayé de multiples combinaisons avec :
=NB.SI(C:C; A1)>1
avec une mise en forme conditionnelle; mais cela n'est jamais exact.
Un petit coup de pouce serai le bienvenu ;)

Merci



Mininux
Le #19443321
Cela marche, mais sur certaines colonnes je rencontre des soucis
Mon premier soucis à été que j'avais laissé gerer le format a Excel qui lui
le prenait comme "Standard"; Mais une fois le format "Texte" pris, la chose
est rentré dans l'ordre
par contre si je m'amuse a creer une 4eme colonne depuis les données de la
3eme cela me fait bien la selection, mais avec Ligne+1

(Biensur j'ai corrigé la formule en consèquence)
bon je vais bidouiller un peu :P

En tout cas merci Isabelle pour ce p'tit coup de pouce


"isabelle" a écrit :

bonjour Mininux,

sélectionne la plage C1:Cx
au menu, Format, Mise en forme conditionnelle,
condition1 : La formule est : =NON(ESTERREUR(EQUIV(C1;A:A;0)))
choisir le format et ok,

isabelle

Mininux a écrit :
> En simplifiant 3 colonnes A B C :
> Je voudrais retrouver toutes les occurances déjà présentes dans la colonne A
> et les marquer en surbrillance celles contenues dans la colonne C
>
> J'ai essayé de multiples combinaisons avec :
> =NB.SI(C:C; A1)>1
> avec une mise en forme conditionnelle; mais cela n'est jamais exact.
> Un petit coup de pouce serai le bienvenu ;)
>
> Merci
>



isabelle
Le #19443291
bonjour Mininux,


essai comme ça : La formule est : =NON(ESTERREUR(EQUIV(C1;$A:$A;0)))

isabelle

Mininux a écrit :
Cela marche, mais sur certaines colonnes je rencontre des soucis
Mon premier soucis à été que j'avais laissé gerer le format a Excel qui lui
le prenait comme "Standard"; Mais une fois le format "Texte" pris, la chose
est rentré dans l'ordre
par contre si je m'amuse a creer une 4eme colonne depuis les données de la
3eme cela me fait bien la selection, mais avec Ligne+1

(Biensur j'ai corrigé la formule en consèquence)
bon je vais bidouiller un peu :P

En tout cas merci Isabelle pour ce p'tit coup de pouce


"isabelle" a écrit :


bonjour Mininux,

sélectionne la plage C1:Cx
au menu, Format, Mise en forme conditionnelle,
condition1 : La formule est : =NON(ESTERREUR(EQUIV(C1;A:A;0)))
choisir le format et ok,

isabelle

Mininux a écrit :

En simplifiant 3 colonnes A B C :
Je voudrais retrouver toutes les occurances déjà présentes dans la colonne A
et les marquer en surbrillance celles contenues dans la colonne C

J'ai essayé de multiples combinaisons avec :
=NB.SI(C:C; A1)>1
avec une mise en forme conditionnelle; mais cela n'est jamais exact.
Un petit coup de pouce serai le bienvenu ;)

Merci








Publicité
Poster une réponse
Anonyme