Comment utiliser les fonction SI OU et ET dans la même formule

Le
sabsab
Voici ce que je voudrais traduire dans la même formule :

SI A1<50
ET B1<4 alors "indeterminé"
OU ET4<B1<25 alors "B1"
OU ET B1>24 alors "24"

SI A1>50
ET B1<4 alors "indeterminé"
OU ET4<B1<37 alors "B1"
OU ET B1>36 alors "36"

A votre dispo si ce n'est pas clair
Merci pour votre aide!!!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
garnote
Le #19856001
Ave sabsab,

Pas sûr d'avoir bien compris mais essaie cette formule :
=SI(ET(A1<>50;B1<4);"Indéterminé";SI(ET(A1<50;B1>4;B1<25);B1;
SI(ET(A1<50;B1>24);24;SI(ET(A1>50;B1>4;B1<37);B1;
SI(ET(A1>50;B1>36);36;"")))))
(À saisir sur une seule ligne)

Elle te convient ?

Serge


"sabsab"
Voici ce que je voudrais traduire dans la même formule :

SI A1<50
ET B1<4 alors "indeterminé"
OU ET4<B1<25 alors "B1"
OU ET B1>24 alors "24"

SI A1>50
ET B1<4 alors "indeterminé"
OU ET4<B1<37 alors "B1"
OU ET B1>36 alors "36"

A votre dispo si ce n'est pas clair...
Merci pour votre aide!!!


Sam
Le #19856621
Bonjour,
=SI(A1<50;SI(B1<4;"indéterminé";SI(B1<25;B1;24));SI(B1<4;"indéterminé";SI(B1<37;B1;36)))

Reste à voir le pb des limites A1P, B1$,5 ou 36,5

Cordialement
Michel dit "Sam"

"sabsab"
Voici ce que je voudrais traduire dans la même formule :

SI A1<50
ET B1<4 alors "indeterminé"
OU ET4<B1<25 alors "B1"
OU ET B1>24 alors "24"

SI A1>50
ET B1<4 alors "indeterminé"
OU ET4<B1<37 alors "B1"
OU ET B1>36 alors "36"

A votre dispo si ce n'est pas clair...
Merci pour votre aide!!!


Sam
Le #19856711
Re-bonjour, autre version plus courte
=SI(B1<4;"indéterminé";SI(A1<50;SI(B1<25;B1;24);SI(B1<37;B1;36)))
Cordialement
Michel dit "Sam"

"Sam" 4a71f08c$0$23487$


Bonjour,
=SI(A1<50;SI(B1<4;"indéterminé";SI(B1<25;B1;24));SI(B1<4;"indéterminé";SI(B1<37;B1;36)))

Reste à voir le pb des limites A1P, B1$,5 ou 36,5

Cordialement
Michel dit "Sam"

"sabsab" news:
Voici ce que je voudrais traduire dans la même formule :

SI A1<50
ET B1<4 alors "indeterminé"
OU ET4<B1<25 alors "B1"
OU ET B1>24 alors "24"

SI A1>50
ET B1<4 alors "indeterminé"
OU ET4<B1<37 alors "B1"
OU ET B1>36 alors "36"

A votre dispo si ce n'est pas clair...
Merci pour votre aide!!!






Publicité
Poster une réponse
Anonyme