Commentaire suivant résultat

Le
Guy72
Bonjour
En B2 j'ai un chiffre ou un nombre.
En B13, j'ai le résultat de B2 avec la formule suivante : =SI($B$2;"Très
bien";"").
En B14, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<10;$B$2>7);"Bien";"").
En B15, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<8;$B$2>5);"Assez Bien";"").
En B16, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<6;$B$2>3);"Passable";"").
En B17, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<4;$B$2>0);"Très médiocre";"").
En B18, j'ai le résultat de B2 avec la formule suivante :
=SI($B$2=0;"Nul";"").

Est il possible de pouvoir avoir le commentaire correspondant que dans la
cellule B13 ?

Cordialement
Guy

--
J'utilise la version gratuite de SPAMfighter pour utilisateurs privés.
13 e-mails spam ont été bloqués jusqu'à maintenant.
Les utilisateurs payant n'ont pas ce message dans leurs e-mails.
Essayez SPAMfighter gratuitement maintenant!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel
Le #4314301
Bonjour.
=CHOISIR(B2+1;"Nul";"très médiocre";"très médiocre";"très
médiocre";"passable";"passable";"assez bien";"assez
bien";"bien";"bien";"très bien")
Cordialement.
Daniel
"Guy72"
Bonjour
En B2 j'ai un chiffre ou un nombre.
En B13, j'ai le résultat de B2 avec la formule suivante :
=SI($B$2;"Très bien";"").
En B14, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<10;$B$2>7);"Bien";"").
En B15, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<8;$B$2>5);"Assez Bien";"").
En B16, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<6;$B$2>3);"Passable";"").
En B17, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<4;$B$2>0);"Très médiocre";"").
En B18, j'ai le résultat de B2 avec la formule suivante :
=SI($B$2=0;"Nul";"").

Est il possible de pouvoir avoir le commentaire correspondant que dans la
cellule B13 ?

Cordialement
Guy

--------------------------------------------------------------------------------
J'utilise la version gratuite de SPAMfighter pour utilisateurs privés.
13 e-mails spam ont été bloqués jusqu'à maintenant.
Les utilisateurs payant n'ont pas ce message dans leurs e-mails.
Essayez SPAMfighter gratuitement maintenant!




papou
Le #4314291
Bonjour
Tu créés un tableau dans une partie de ton classeur avec une colonne pour
les notes, une autre pour le commentaire correspondant.
Tu définis un nom pour chaque plage : Notes et commentaire par exemple.
En B13, tu positionne la formule suivante :
=INDEX(Commentaire;EQUIV(B2;Notes;0))

Cordialement
Pascal

"Guy72"
Bonjour
En B2 j'ai un chiffre ou un nombre.
En B13, j'ai le résultat de B2 avec la formule suivante :
=SI($B$2;"Très bien";"").
En B14, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<10;$B$2>7);"Bien";"").
En B15, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<8;$B$2>5);"Assez Bien";"").
En B16, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<6;$B$2>3);"Passable";"").
En B17, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<4;$B$2>0);"Très médiocre";"").
En B18, j'ai le résultat de B2 avec la formule suivante :
=SI($B$2=0;"Nul";"").

Est il possible de pouvoir avoir le commentaire correspondant que dans la
cellule B13 ?

Cordialement
Guy

--------------------------------------------------------------------------------
J'utilise la version gratuite de SPAMfighter pour utilisateurs privés.
13 e-mails spam ont été bloqués jusqu'à maintenant.
Les utilisateurs payant n'ont pas ce message dans leurs e-mails.
Essayez SPAMfighter gratuitement maintenant!




JB
Le #4314271
Bonjour,

=INDEX({"Nul";"Bof";"Bien";"TB"};EQUIV(B2;{0;12;15;18};1))

JB

On 2 avr, 14:16, "Guy72"
Bonjour
En B2 j'ai un chiffre ou un nombre.
En B13, j'ai le résultat de B2 avec la formule suivante : =SI($B$2= 10;"Très
bien";"").
En B14, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<10;$B$2>7);"Bien";"").
En B15, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<8;$B$2>5);"Assez Bien";"").
En B16, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<6;$B$2>3);"Passable";"").
En B17, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<4;$B$2>0);"Très médiocre";"").
En B18, j'ai le résultat de B2 avec la formule suivante :
=SI($B$2=0;"Nul";"").

Est il possible de pouvoir avoir le commentaire correspondant que dans la
cellule B13 ?

Cordialement
Guy

------------------------------------------------------------------------- --­-----
J'utilise la version gratuite de SPAMfighter pour utilisateurs privés.
13 e-mails spam ont été bloqués jusqu'à maintenant.
Les utilisateurs payant n'ont pas ce message dans leurs e-mails.
Essayez SPAMfighter gratuitement maintenant!


Guy72
Le #4313951
Merci à vous, je vais essayer tout ça.
Cordialement
Guy

"Guy72"
Bonjour
En B2 j'ai un chiffre ou un nombre.
En B13, j'ai le résultat de B2 avec la formule suivante :
=SI($B$2;"Très bien";"").
En B14, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<10;$B$2>7);"Bien";"").
En B15, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<8;$B$2>5);"Assez Bien";"").
En B16, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<6;$B$2>3);"Passable";"").
En B17, j'ai le résultat de B2 avec la formule suivante :
=SI(ET($B$2<4;$B$2>0);"Très médiocre";"").
En B18, j'ai le résultat de B2 avec la formule suivante :
=SI($B$2=0;"Nul";"").

Est il possible de pouvoir avoir le commentaire correspondant que dans la
cellule B13 ?

Cordialement
Guy

--------------------------------------------------------------------------------
J'utilise la version gratuite de SPAMfighter pour utilisateurs privés.
13 e-mails spam ont été bloqués jusqu'à maintenant.
Les utilisateurs payant n'ont pas ce message dans leurs e-mails.
Essayez SPAMfighter gratuitement maintenant!




--------------------------------------------------------------------------------
J'utilise la version gratuite de SPAMfighter pour utilisateurs privés.
13 e-mails spam ont été bloqués jusqu'à maintenant.
Les utilisateurs payant n'ont pas ce message dans leurs e-mails.
Essayez SPAMfighter gratuitement maintenant!

Publicité
Poster une réponse
Anonyme