communication entre microsoft access et le serveur Ole

Le
mourad
Une petite application sur ACCESS. elle fonctionne sur des postes et non sur
d'autres poste. le message suivant apparait

un problème est survenu durant la communication entre microsoft access et le
serveur Ole ou le contrôle activex.
je n'ai pas pu trouver la nature du problème.
Merci pour le secour.
Mourad
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Raymond [mvp]
Le #6276051
Bonjour.

En général le problème survient quand on lance l'ouverture d'un document
"non access" et que le logiciel gérant ce document n'est pas installé soit
dans les références access soit sur le matériel (selon la méthode de
trravail).
exemple: tu veux ouvrir un document word par automation alors que word n'est
pas installé sur la machine et que la librairie word ne l'est pas non plus.
ça donne cette erreur.

--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/
PowerShell, une nouvelle approche de l'administration de l'environnement
Windows
http://www.comscamp.com/Tracker/Redirect.ashx?linkid_73b247-3260-4fed-861f-bb587f7ef413


"mourad"
| Une petite application sur ACCESS. elle fonctionne sur des postes et non
sur
| d'autres poste. le message suivant apparait
|
| un problème est survenu durant la communication entre microsoft access et
le
| serveur Ole ou le contrôle activex.
| je n'ai pas pu trouver la nature du problème.
| Merci pour le secour.
| Mourad
pierre.rivet
Le #6275911
Bonjour à tous, et spécialement à Raymond,

Je viens de découvrir par hasard votre nom sur le forum.
Ci-dessous un message que j'ai lancé hier sur le forum Visual Basic, et sans
réponse satisfaisante pour l'instant.
Merci d'avance,
Pierre


=========================================================== Je viens d'installer récemment Vista sur un de mes ordinateurs, et je
cherche à utiliser un de mes logiciels en réseau.

Voici l'instruction d'ouverture de la base:

'4 - Ouverture de la base de travail

Set CT = New ADODB.Connection

CT.Provider = "microsoft.jet.oledb.4.0"

CT.ConnectionString = CHEMINBASE

CT.Open

avec CHEMINBASE="\VideoLOCALOstéoRéseauOstéoRéseau.mdb"

(donc un chemin classique en réseau)

Quand je lance l'ordinateur, j'ai le message suivant:
=> Impossible d'utiliser "; fichier en cours d'utilisation

J'ajoute que ces instructions fonctionnent parfaitement sous Windows XP,
depuis longtemps.

Quelqu'un a-t-il une idée ?

Merci d'avance, en ce 1er mai particulièrement pluvieux,

Pierre



"Raymond [mvp]" de news:
Bonjour.

En général le problème survient quand on lance l'ouverture d'un document
"non access" et que le logiciel gérant ce document n'est pas installé soit
dans les références access soit sur le matériel (selon la méthode de
trravail).
exemple: tu veux ouvrir un document word par automation alors que word
n'est
pas installé sur la machine et que la librairie word ne l'est pas non
plus.
ça donne cette erreur.

--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/
PowerShell, une nouvelle approche de l'administration de l'environnement
Windows
http://www.comscamp.com/Tracker/Redirect.ashx?linkid_73b247-3260-4fed-861f-bb587f7ef413


"mourad" news:

| Une petite application sur ACCESS. elle fonctionne sur des postes et non
sur
| d'autres poste. le message suivant apparait
|
| un problème est survenu durant la communication entre microsoft access
et
le
| serveur Ole ou le contrôle activex.
| je n'ai pas pu trouver la nature du problème.
| Merci pour le secour.
| Mourad




Raymond [mvp]
Le #6275871
Bonjour.

Ton problème se déclenche sous VB6 ?

si oui, je n'ai pas assez de recul vb6-access-vista pour me prononcer et
comme je n'ai pas l'habitude de le faire sans savoir je préfère m'abstenir
pour l'instant.
Au lieu de discuter dans ce fil qui n'est pas l'original, donc personne ne
va lire ton message, place un nouveau message en expliquant bien ton
problème et précise bien ta configuration.

--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/
PowerShell, une nouvelle approche de l'administration de l'environnement
Windows
http://www.comscamp.com/Tracker/Redirect.ashx?linkid_73b247-3260-4fed-861f-bb587f7ef413


"pierre.rivet" 46382b23$0$27392$
| Bonjour à tous, et spécialement à Raymond,
|
| Je viens de découvrir par hasard votre nom sur le forum.
| Ci-dessous un message que j'ai lancé hier sur le forum Visual Basic, et
sans
| réponse satisfaisante pour l'instant.
| Merci d'avance,
| Pierre
|
|
| =========================================================== | Je viens d'installer récemment Vista sur un de mes ordinateurs, et je
| cherche à utiliser un de mes logiciels en réseau.
|
| Voici l'instruction d'ouverture de la base:
|
| '4 - Ouverture de la base de travail
|
| Set CT = New ADODB.Connection
|
| CT.Provider = "microsoft.jet.oledb.4.0"
|
| CT.ConnectionString = CHEMINBASE
|
| CT.Open
|
| avec CHEMINBASE="\VideoLOCALOstéoRéseauOstéoRéseau.mdb"
|
| (donc un chemin classique en réseau)
|
| Quand je lance l'ordinateur, j'ai le message suivant:
| => Impossible d'utiliser "; fichier en cours d'utilisation
|
| J'ajoute que ces instructions fonctionnent parfaitement sous Windows XP,
| depuis longtemps.
|
| Quelqu'un a-t-il une idée ?
|
| Merci d'avance, en ce 1er mai particulièrement pluvieux,
|
| Pierre
|
pierre.rivet
Le #6275681
Oui, effectivement, ce sont quelques lignes de code extraites d'une
application en VB6....

C'était le Access MVP qui m'avait attiré....

Merci encore de ta réponse, et je vais retourner sur VB.

Pierre

"Raymond [mvp]" de news: %
Bonjour.

Ton problème se déclenche sous VB6 ?

si oui, je n'ai pas assez de recul vb6-access-vista pour me prononcer et
comme je n'ai pas l'habitude de le faire sans savoir je préfère m'abstenir
pour l'instant.
Au lieu de discuter dans ce fil qui n'est pas l'original, donc personne ne
va lire ton message, place un nouveau message en expliquant bien ton
problème et précise bien ta configuration.

--
@+
Raymond Access MVP http://OfficeSystem.Access.free.fr/
Pour débuter sur le forum: http://www.mpfa.info/
PowerShell, une nouvelle approche de l'administration de l'environnement
Windows
http://www.comscamp.com/Tracker/Redirect.ashx?linkid_73b247-3260-4fed-861f-bb587f7ef413


"pierre.rivet" 46382b23$0$27392$
| Bonjour à tous, et spécialement à Raymond,
|
| Je viens de découvrir par hasard votre nom sur le forum.
| Ci-dessous un message que j'ai lancé hier sur le forum Visual Basic, et
sans
| réponse satisfaisante pour l'instant.
| Merci d'avance,
| Pierre
|
|
| =========================================================== > | Je viens d'installer récemment Vista sur un de mes ordinateurs, et je
| cherche à utiliser un de mes logiciels en réseau.
|
| Voici l'instruction d'ouverture de la base:
|
| '4 - Ouverture de la base de travail
|
| Set CT = New ADODB.Connection
|
| CT.Provider = "microsoft.jet.oledb.4.0"
|
| CT.ConnectionString = CHEMINBASE
|
| CT.Open
|
| avec CHEMINBASE="\VideoLOCALOstéoRéseauOstéoRéseau.mdb"
|
| (donc un chemin classique en réseau)
|
| Quand je lance l'ordinateur, j'ai le message suivant:
| => Impossible d'utiliser "; fichier en cours d'utilisation
|
| J'ajoute que ces instructions fonctionnent parfaitement sous Windows XP,
| depuis longtemps.
|
| Quelqu'un a-t-il une idée ?
|
| Merci d'avance, en ce 1er mai particulièrement pluvieux,
|
| Pierre
|




Publicité
Poster une réponse
Anonyme